Bittorrent Port

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bittorrent Port

    So ich habe folgendes Problem:
    ich weiss nicht, wie das mit dem Port 6969, den man für bittorrent braucht funktioniert.
    auf
    wxw.bittorrent-faq.de
    steht:
    Bei mancher NAT mußt Du den Port 6969, wenn Du mehrere Rechner im Netzwerk betreibst, direkt auf den Rechner forwarden, auf dem der BT-Tracker (Server) läuft.


    Ok, jetzt weiss ich nämlich nicht, was forwarden heisst und wie man das macht im Router.
    Wir haben nämlich mehrere Rechner im Netzwerk, und Azureus zeigt auch an, wenn ich den port 6969 testen will: NAT Fehler; also ist er noch nicht geforwarded (hab schon viel rumprobiert).
    also meine frage ist jetzt: wie forwarde ich den port 6969 im router?

    würd mich über hilfe freuen ;)

    viele grüße

    trial_master
  • T-Sinus 130 DSL
    ist meiner der ist nicht dabei
    gibts da keinen router, der ungefähr genauso ist?


    edit:
    für meinen router hab ich noch gefunden:
    Stellen Sie eine Verbindung zwischen dem T-Sinus 130 DSL und Ihrem PC her. Öffnen Sie den Internet Explorer (oder Ihren alternativen Browser) und geben Sie die IP-Adresse des Routers in die Adresszeile ein (Standard = 192.168.2.1). Bestätigen Sie Ihre Eingabe mit Enter (Return). Nachdem Sie sich durch Eingabe Ihres Passwortes (Lieferzustand: 0000) angemeldet haben, klicken Sie bitte auf den Punkt „Konfigurator“.

    Sie befinden sich nun im erweiterten Konfigurationsmenü Ihres T-Sinus 130 DSL. Bitte klicken Sie auf den Punkt „NAT“. Bitte klicken Sie auf „Virtueller Server“

    In das Feld "Interne IP" geben Sie bitte Ihre eben ermittelte IP-Adresse ein. Die ersten drei Stellen der IP-Adresse sind hier bereits vorgegeben. Bitte geben Sie in die Felder „Internes Port“ und "öffentliches Port" den
    weiterzuleitendem Port (6969) ein. Danach legen Sie bitte das Protokoll fest (TCP). Im Falle von Bittorrent werden lediglich die TCP-Ports weitergeleitet.


    ok.. hab ich allesgemacht, hab immer noch n nat-fehler, woran kann das liegen, an der windoof-firewall? die ist eigentlich aus, aber ka...

    EDIT: Jetzt funzt es auf einmal
    was habich gemacht:
    ANTISPY XP installiert.
    dann
    habich bei optionen im azureus
    bei server den port an meine lokale ip adresse gebunden.
    max. gleiche verbindungsversuche auf 10 gesetzt.
    bei transfer:
    maximale verbindungsanzahl pro torrent auf unbegrenzt und
    max. globale Verbindungszahl auch auf unbegrenzt.

    dann hats funktioniert...

    ich glaub das lag an antispy xp
    hier kann geclosed werden