Problem mit LiveCD

  • Suse

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit LiveCD

    Hallo!

    Gestern ist mit meiner c't eine tolle DVD ins Haus geflattert. Auf der DVD ist ein komplettes SuSE Linux 9.3 Personal Edition und eine LiveCD drauf.

    Als ich diese LiveCD ausprobieren wollte, kommt beim starten (nach dem Kernel-Laden; nach "starting services") folgende Meldung:
    Unzulässige Frequenz
    46,0 kHz
    43 Hz
    PP

    Diese Meldung wird von meinem Monitor ausgegeben. Weiß einer, wo der Fehler liegt bzw. wie ich diesen beheben kann und ob dieses Problem auch nach einer vollständigen Installation von SuSE Linux auftreten wird??

    Ich habe einen Samsung SyncMaster 757DFX (angeschlossen per Analog). Grafikkarte: Nvidia GeForce 4 MX 440

    Ich danke schonmal im Voraus für jede Hilfe!

    Gruß

    ps: Da ich mich mit Linux nicht auskenne, bitte ich um Anleitungen auf Windows-Level...
    Das ist keine Signatur!
  • Also für mich hört sich das so an, als ob Suse in einem Modus starten möchte, den dein Monitor net unterstützt.

    Man kann vor booten der CD sogenannte BootParameter angeben. (bei einer live cd die ich hatte wurden die durch die eingabe von "help" angezeigt, ansonsten such mal in google danach)
    Mit diesen kannst du solche Einstellungen ändern, z.b. die Auflösung und so nen Kram.

    Denke das es damit geht...(hatte ähnliches bei meinem Laptop)

    Gruß,
    Clipper
  • Also das Problem liegt definitiv an der Konfiguration des X - Servers. Mit boot parametern muss dies allerdings zu beheben sein... versuch mal mit dem Parameter vga=711 zu starten... vl funzt es.

    cya Iowahc
  • Im allgemeinen könntest du es auch so probieren:
    normal starten, wenn dann der Bildschirm mit dem Fehler kommt (ich nehme mal an, dass er damit kommt, wenn er den kernel und alles schon geladen hat und dann nach der Meldung starting X Server (oder so)) [Strg]+[Alt]+[F1].... Dann sollte die Konsole kommen. Jetz wirds schwer, entweder kommt jetz gleich die bash ([email protected]#> (kann variieren)) oder eine login aufforderung (wo du root eingibst und kein Passwort... (hoffentlich funzts); Wenn er dir den Login verwehrt, dann versuchst du einen anderen weg, und zwar startest du neu und gibst als Parameter "init /bin/bash" ein (ohne "") dann sollte im normalfall auch eine bash mit rootrechten kommen (funzt bei jedem Lilo, außer der kernel wird nicht geladen); Wenn du dann in der Konsole bist, dann gibst du ein "yast2" und kämpfst dich mit Tabulator und Steuerkreuztasten in den Punkt Bildschirmkonfiguration und kannst dort einstellungen vornehmen. Wenn du dann fertig bist, gibst du in der Konsole einfach startx (oder startX) und dann sollte er eigentlich funzen.... langer weg aber es lohnt sich... cya Iowahc
  • boot: <kernelname> vga=ask
    zeigt dir ne liste an
    Linux - Echte Freunde kann man nicht kaufen
    [size=-2]Hochs(&#931; 2,6GB): [thread=97918]25.05.05{0,7GB}[/thread] | [thread=99711]02.06.05{0,4GB}[/thread] | [thread=105115]28.06.05{0,75GB}[/thread] | [thread=111471]25.07.05{0,75GB}[/thread]
    IP-Verteilung: [thread=97918]27.05.05[/thread] | [thread=98751]29.05.05[/thread] | [thread=99711]02.06.05[/thread]

    [/size]
  • Also, ich hab auf ne Mail-Anfrage eine interessante Antwort bekommen bzw. eine Beschreibung, wie dieses Problem zu ungehen ist.

    Dort steht, dass ich mit dem Bootparameter "vga=0 3" booten soll; dann startet das System im Textmodus. Dann soll ich in dem Verzeichnis /etc/X11/ die Datei /etc/X11/xorg.conf bearbeiten, bzw. die "UserModes"-Zeile in der Sektion "Monitor" auszukommentieren. Dann das System mit "rcxdm start" starten.

    Wie kann ich die angegebene Datei anpassen bzw. einen Teil auskommentieren?! Es wäre sehr nett, wenn mir das einer mal in einer Schritt für Schritt Anleitung erklären könnte... Ich habe es schon geschafft, mich als ROOT anzumelden und zu dem Verzeichnis /etc/X11/ vorzudringen.

    Danke schonmal im Voraus!

    Gruß
    Das ist keine Signatur!
  • Ich hab das Problem mit der Live-CD unter VMware und zwar bootet er, doch beim initializieren der Hardware bleibt er genau dann hängen wenn folgendes erscheint:
    Out of Memory: Killed process 2070 (rm).

    Habs jetzt insgesamt zwei mal probiert.

    Bzw. kommt zuvor:
    HighMem: empty
    Swap cache: add 0, delete 0, find 0/0, race 0+0
    Free swap = 0kb
    Total swap =0kb


    Rambo schrieb:

    Dort steht, dass ich mit dem Bootparameter "vga=0 3" booten soll; dann startet das System im Textmodus. Dann soll ich in dem Verzeichnis /etc/X11/ die Datei /etc/X11/xorg.conf bearbeiten, bzw. die "UserModes"-Zeile in der Sektion "Monitor" auszukommentieren. Dann das System mit "rcxdm start" starten.

    Ok, soweit bis zum Verzeichnis biste ja gekommen. Nun per vi xorg.conf die Datei öffnen (solltest du nicht im Verzeichnis /etc/x11 sein, dann lautet der Befehl vi /etc/X11/xorg.conf - dort suchst du die genannte Zeile, drückst i springst mit dem Cursor an die entsprechende Stelle und fügst vor dem ersten Buchstaben eine # ein (um die Zeile auszukommentieren).
    Nun zuerst die Taste Esc drücken und dann ZZ drücken um den Editor zu verlassen und dann eben rcxdm start eingeben. Hoffe es klappt alles.;)

    Edit:
    Hier ne kleine Anleitung wie vi zu benutzen ist:
    fibel.org/linux/lfo-0.6.0/node…CTION00522300000000000000
  • Freut mich, dass es geklappt hat.:)
    Wie man Suse oder ein Linux auf die Festplatte installiert wirst du wohl wissen, ansonsten ausprobieren.:D

    Hinweis: Man soll angeblich genau schaun, damit diesmal die richtige Partition beim Installieren ausgewählt wurde.
    Ja, normal macht das Suse schon richtig, aber diesmal, bei der 9.3, soll es eben nicht der Fall sein.;)