Beide Laufwerke weg ?!?!?!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Beide Laufwerke weg ?!?!?!

    Guten morgen zusammen,
    ich habe ein wirklich komisches Problem, und zwar sind meine Laufwerke, wenn ich auf Arbeitsplatz klicke nicht mehr zu sehen. Im Gerätemanager sind sie aufgeführt, jedoch nur mit einem gelb hinterlegtem Ausrufezeichen....

    ....wenn ich dort auf Eigenschaften gehe wird mit folgendes als Gerätestatus angezeigt:

    Quellcode

    1. Ein Treiber(dienst) wurde für dieses Gerät deaktiviert. Möglicherweise kann ein anderer Treiber diese Funktionalität übernehmen. (Code 32)


    das ist bei BEIDEN Laufwerken so !!

    Meine Laufwerke sind folgende =>

    LITEON DVD-ROM LTD122
    LITE-ON DVDRW SOHW1633S


    Wäre genial wenn mir jemand weiterhelfen kann ;)

    Vielen Dank schonmal im vorraus.

    MfG
    File :blink: :blink:
  • Hi,

    Das müsste dir Helfen:



    Wie aktiviere ich die CD-Laufwerke wieder?
    Start >> ausfuehren >> regedit
    Folgenden Schluessel suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}
    Im rechten Fenster muessen nun die Werte UpperFilters und LowerFilters geloescht werden.
    Nach einem Neustart des Systems stehen die Laufwerke wieder zur Verfuegung.



    Black Women
  • Morgen schön...

    Naja die Hilfe dort ist nicht gerade sehr aussagekräfig.

    Code 32: Die Gerätetreiber konnten nicht installiert werden.
    Dieser Code weist Sie darauf hin, dass während der Einrichtung des Geräts die Installationsdiskette bzw. -CD nicht zur Verfügung stand, um die Treiber zu installieren. Um dieses Problem zu beheben, versuchen Sie zunächst, wie empfohlen den Computer neu zu starten. Wird das Problem dadurch nicht behoben, stellen Sie fest, warum die Installationsdiskette oder -CD nicht verfügbar ist.

    Such Dir mal die aktuellste Firmeware für die 2 Geräte und flashe diese mal auf den neusten Stand.Geh in den Gerätemanager deinstalliere beide und starte Deinen PC noch mal neu.
    Seid wann hast Du das Problem?Hast Du irgendwas verändert wie Windows neu aufgesetzt?Welches OS hast Du?

    EDIT//
    @Nemesis2001
    Das ist sicher der Thread den Du meinst.
    freesoft-board.to/thread101627.html

    und hier eine Erklärung.
    freesoft-board.to/post681294-5.html
  • Hi,

    das Problem hatte jemand vor kurzen. Dem wurde geholfen und hat noch einige Tipps preisgegeben. Benutz mal die Suchfunktion, weiss nicht in welcher Section das war aber is nur paar Tage her.
  • Black Women schrieb:

    Hi,

    Das müsste dir Helfen:



    Wie aktiviere ich die CD-Laufwerke wieder?
    Start >> ausfuehren >> regedit
    Folgenden Schluessel suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}
    Im rechten Fenster muessen nun die Werte UpperFilters und LowerFilters geloescht werden.
    Nach einem Neustart des Systems stehen die Laufwerke wieder zur Verfuegung.



    Black Women





    1a*****

    Geniales Board hier, ein Lösungsvorschlag bekommen, und gleich funzt das ganze wieder, ich bin sehr beeindruckt. Natürlich auch an alle anderen ein "Danke" :))
  • Dann solltest Du Dich aber auch bei be2act bedanken, der den Tip gestern schon gegeben hatte.
    Und die Suchfunktion hätte in diese Hinsicht auch geholfen.

    Button nächstes mal bitte im Startpost auf [closed] setzen.

    Problem erledigt->*geschlossen*