Brenner geht nicht mehr richtig

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Brenner geht nicht mehr richtig

    Hi,

    und zwar habe ich einen Lite-On 48x Brenner.Als ich mein PC vor ca. 2 Jahren gekauft habe war das ein Mörderding :D Damals ging der auch noch recht normal.Nur dann konnte ich auf einmal keine Daten etc. von meinem PC brennen.Ich konnte zwar noch CDs kopieren oder so aber nichts mehr vom PC brennen. Hab den dann "reparieren" lassen und die meinten es würde wieder alles gehen...klappt aber trotzdem nich. Ich hab Nero drauf aber auch mit anderen Brennproggs. geht es nich...ich weiß das man z.B nicht nero und winoncd gleichzeitig drauf haben darf..hab ich auch nicht....richtig angesteckt ist der brenner auch...jumper müssten eigentlich auch richtig sein...

    Entweder fängt er an zu brennen und geht bis ca. 3% und dann geht nichts mehr,so das ich mein pc reseten muss oder ab und zu wenn ich so mit 4x brenne klappt es auch mal aber dann kommt auch mal ne fehlermeldung wie "Buffer Underrun" oder "EndTrack fehlgeschlagen" Bufferunderrun kann eigentlich sein weil der dagegen protectet ist....weiß einer woran das liegen kann ?!

    Vielen dank im Vorraus

    mfg W!ck€d
    [COLOR="Yellow"][COLOR="Black"]Wir saufen wie Ketzer[/color][/color],[COLOR="Black"]ja die Bierstadt die sind wir ...[/color]
  • Ulla schrieb:

    Ein Firmwareupdate kann bei Problemen auch nie schaden...

    Fündig wirst du bestimmt hier : h**p://forum.rpc1.org/dl_all.php

    oder auf der Herstellerseite^^


    würde ich dir auch raten das ist meistens die lösung dieser prob.
  • wenn ich das richtig verstehe, schlägts bei hohen geschwindigkeiten immer fehl, bei niederen funzt es manchmal? wie schauts mit dem dma-modus aus? steht beim entsprechenden ide-controller udma oder vielleicht pio? wie schauts mit der leistung/transferrate der beteiligten festplatte aus? ist die ok (test z.b. mit hd-tune)? antivirus beim brennen ist abgeschaltet?
  • hi,

    nen update hab ich auch schonmal gemacht..da ging es dann für ~ 1-2 tage, an den rohlingen liegt es auch nich und @ ppo also bei schneller geschwindigkeit klappt es auch manchmal oder besser gesagt klappte es..jetzt geht es gar nicht mehr...und was genau ist bitte der dma-modus?

    vielen dank schonmal für die vielen antworten.

    mfg W!ck€d
    [COLOR="Yellow"][COLOR="Black"]Wir saufen wie Ketzer[/color][/color],[COLOR="Black"]ja die Bierstadt die sind wir ...[/color]
  • Bei der Abkürzung DMA handelt es sich um ein Übertragungsverfahren bzw. Speicherzugriffverfahren. Beim DMA-Verfahren werden die Daten direkt, das heißt ohne Mitwirkung bzw. Umweg über den Prozessor von der jeweiligen Computerkomponente an den Arbeitsspeicher übertragen. Die Steuerung der Übertragung und den Zugriffe übernimmt ein spezieller Baustein, der sogenannte DMA-Controller. Durch den Einsatz des DMA-Verfahrens wird das gesamte Computersystem beschleunigt, da zum einen der Prozessor wesentlich entlastet wird und zum anderen die Übertragungsgeschwindigkeit erhöht wird.
  • hast du es schon mal mit einem anderen brenner versucht es könnte ja sein das er einfach ein klein wennig in die jahre gekommen ist
    und zwar habe ich einen Lite-On 48x Brenner.Als ich mein PC vor ca. 2 Jahren gekauft habe war das ein Mörderding Damals ging der auch noch recht normal.Nur dann konnte ich auf einmal keine Daten etc. von meinem PC brennen.Ich konnte zwar noch CDs kopieren oder so aber nichts mehr vom PC brennen. Hab den dann "reparieren" lassen und die meinten es würde wieder alles gehen...klappt aber trotzdem nich. Ich hab Nero drauf aber auch mit anderen Brennproggs. geht es nich...ich weiß das man z.B nicht nero und winoncd gleichzeitig drauf haben darf..hab ich auch nicht....richtig angesteckt ist der brenner auch...jumper müssten eigentlich auch richtig sein...
  • bau den brenner aus und woanders rein, entweder zweitrechner oder beim kumpel. Somit hast du evtl. eine Fehlerquelle weniger bzw. FQ gefunden. Evtl solltest dir auch neue Treiber für den Chipsatz draufspielen.
  • RUSSE schrieb:

    hast du es schon mal mit einem anderen brenner versucht es könnte ja sein das er einfach ein klein wennig in die jahre gekommen ist


    das glaub ich eher weniger..er ging ja am anfang auch nich lange...ich werd das wohl mal so machen wie nemesis es gesagt hat...

    schonmal danke an alle !

    mfg W!ck€d
    [COLOR="Yellow"][COLOR="Black"]Wir saufen wie Ketzer[/color][/color],[COLOR="Black"]ja die Bierstadt die sind wir ...[/color]