Probleme bei der Installation von PHP unter Apache

  • PHP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme bei der Installation von PHP unter Apache

    Ich habe nach der Anleitung den Apache 1.3.33 und PHP 5.0.2 installiert. Wenn ich PHP jetzt in den Apache einbinden wil:

    Zeile 173 folgendes hinzufügen:
    LoadModule php5_module "c:/php/php5apache2.dll"
    AddType application/x-httpd-php .php .php5 .php4 .php3 .phtml
    PHPIniDir "C:/php"px"> Nun binden wir PHP als Modul ein:

    Zeile 173 folgendes hinzufügen:
    LoadModule php5_module "c:/php/php5apache2.dll"
    AddType application/x-httpd-php .php .php5 .php4 .php3 .phtml
    PHPIniDir "C:/php"

    Dann startet der Apache nicht mehr und bring folgende Fehlermeldung :

    Syntax error on line 193 of c:/apache/apache/conf/httpd.conf:
    Cannot load c:/php/php5apache2.dll into server: (126) Das angegebene Modul wurde
    nicht gefunden:

    Note the errors or messages above, and press the <ESC> key to exit. 0....


    Was mach ich falsch? :confused: Betriebssystem W2K SP4
  • ich will ja nix sagen aber in der anleitung steht:

    Folgende Software braucht ihr:

    • Apache httpd (2.0.50): apache.org - Installer, ohne SSL


    wenn du nicht mit apache auskennst nimm einfach den apache 2 und macht es wie in der beschreibung steht..
  • Vielen Dank!!!

    Hallo!
    Manchmal sieht man den Wald vor lauter Bäumen nicht.
    Probiere es jetzt schon seit mehreren Tagen, aber über die Version bin ich garnicht gefallen.

    Nochmals vielen Dank an alle :drum: