Battlefield 2 startet nicht

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Battlefield 2 startet nicht

    jo hab mir die 2 releases gezogen (demo hatte ich nicht getestet!!!), bei beiden derselbe fehler. wenn ich starte kommt kurz ein schwarzer bildschirm und geht sofort wieder ins windows.
    habe mich schon mal schlau gemacht:
    unter "C:\Dokumente und Einstellungen\ACCOUNT\Eigene Dateien\Battlefield 2\Profiles\Default" gibts ne datei Video.con. wenn man die editiert soll man VideoSettings.setResolution [email protected] auf die seinige herz zahl aendern, bei mir is das 120hz. ausserdem soll man die verknuepfung von bf2 mit +fullscreen 0 starten fuer den fenstermodus. schwupp alles funktioniert!!! so, aber wenn ich jezz +fullscreen 1 wieder mache, gehts wieder nicht mehr!!!! sprich ich kann das game nur im fenstermodus spielen Oo
    der dxt texture support von meiner ati karte ist aktiviert (stand in dem faq)
    hat einer vlt. mehr infos als ich?

    mein system sollte laut herstellerliste keine probleme bereiten:
    ati radeon 9800pro
    amd athlon xp 2000+
    768ddr-ram
    win xp sp²
    myViPs[/size]px"> [size=1]live life light
    myViPs[/size]
  • nimm diese einstellung zurück und geh über die alte methode, wie es auch auch schon bei bf1942 und bfv war, geh in den default ordner und änder die datei allow rendering refreshrate von 0 auf 1, dann kannste unter optionen in deiner gewünschten auflösung auch die gewünschte herzzahl angeben :D

    :bä:
  • ich dank dir Cok3 fuer deine antwort, aber so richtig komm ich net hinterher ^^

    habe den eintrag in \Battlefield2\mods\bf2\Settings\VideoDefault.con renderer.allowAllRefreshRates 1 editiert!!
    is das die falsche datei?? weil irgendwie klapptet immer noch ni °°

    edit:
    wooohooo habs hingekriegt!!!!
    hab das wie oben beschrieben gemacht, die verknuepfung von bf² mit folg parametern gestartet: BF2.exe +menu 1 +fullscreen 1 +szx 1280 +szy 1024
    und in C:\Dokumente und Einstellungen\ACCOUNT\Eigene Dateien\Battlefield 2\Profiles\Default\Video.con so editiert: VideoSettings.setResolution [email protected]

    und nu auf einmal funzt alles einwandfrei :D :D

    riesen aufwand, aber egal Oo
    myViPs[/size]px"> [size=1]live life light
    myViPs[/size]