mein PC zeigt kein bild an

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mein PC zeigt kein bild an

    [email protected]

    bin neu und hab gleich mal´n prob

    mein pc zeigt beim hochfahren kein bild mehr
    kühler und festplatte laufen aber es wird kein bios angezeigt!
    mein bilschirm bleibt im standby modus!
    habs auch schon mit ner anderen Grafikkarte versucht!
    mein Board gibt auch keine töne von sich
    hab nen Athlon 1.33GHz 512MB DDR-Ram und ein Giagabyte Mainboard 7DXR!

    was soll ich machen ?

    thanx an alle die mir nen Vorschlag machen können!

    ;)

    :hot:
  • ich frag mal meine kristallkugel ... moment .... ah ich sehe was...
    shit .. ist auch nur alles schwarz.... :D

    mal im ernst ... was soll man auf deine frage antworten ???

    gib doch mal an was du für ein system und welche hardware du verbaut hast ...
    dann könnte dir... der eine oder andere auch einen tipp geben...

    nichts für ungut... :)

    gruß berniboy
  • Gibt dein Rechner beim Booten vielleicht ein oder mehrere Töne von sich???
    Kann mit dieser Fehlermeldung nicht so richtig was anfangen??
    (Ist der Monitor überhaupt angeschlossen und hat Strom....:D :D )

    Musst schon 'n paar genauere Angaben machen, dann wird Dir hier auch sicher geholfen.

    Gruß

    Bodo;) :read: ;)
    Frage....... und meist wird Dir geholfen
  • Original geschrieben von Bodo
    Gibt dein Rechner beim Booten vielleicht ein oder mehrere Töne von sich???
    Kann mit dieser Fehlermeldung nicht so richtig was anfangen??
    (Ist der Monitor überhaupt angeschlossen und hat Strom....:D :D )

    Musst schon 'n paar genauere Angaben machen, dann wird Dir hier auch sicher geholfen.

    Gruß

    Bodo;) :read: ;)


    hör keine töne vom Board
    bildschirm ist angeschlossen!

    thanx umbilicus
  • du hast ddr ram´s?
    ist er schon mal damit gelaufen?
    hast du was umgefuttelt?

    weil......
    ich hatte gleiches problem bei mir mit nem msi board... nach tagelangem testen fand ich raus das die ddr rams im niemandsland waren und das board auch ne macke hatte...

    das kann vorkommen wenn du staub in deinen freien speicher bänken hast, die teile falsch einsteckst, übertackten tust oder einfach durch ungeschick nen kurzen verursachst....

    bei mir war es dank des staubs...
    fazit board defekt und ddr
  • ich hatte auch mal das gleiche Problem!bei lag es auch an der Grafikkarte. folge mußte ne neue Grafikkarte kaufen.
    vielelicht hast du ja mehr Glück!

    viel erfolg
    mfg
    muhmuh