GraKa übertaktet

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • GraKa übertaktet

    Hi,
    ich habe vor kurzem meine GraKa übertaktet, indem ich den automatisch ermittelten wert etwas verringert verwendet habe. Im 3D Mark 03 treten keine Pixelfehler oder sonst etwas auf. Beim spielen allerdings hängt sich der Rechner nach kurzer Zeit auf; das Bild (im Game) bleibt also stehen.
    Hat jemand eine Ahnung woran das liegen könnte?
    MfG Erbse

    Ausrüstung:
    Athlon64 3200+ (S.754)
    MSI K8T NEO FIS2R
    1024MB DDR (PC3200/400)
    Leadtek A irgendwas ^^ (GeForce 5900XT)
    350W Netzteil
    160GB Festplatte von Samsung

    Spiele:
    Flat-out
    Half-Life 2
    ...an mehr spielen hab ich es damals nich probiert

    Ansonsten im Windows is nix los....
  • Tach...

    Bitte den Grafikartenhersteller in Deinen Startpost editieren.
    Ist das nur in einem Spiel der Fall.Wenn nicht alle besagten Spiele aufzählen.
    Wie siehts mit Anwendungen aus, wie brennen, entpacken oder ähnlichen.
    Und das restliche System gleich mit dazu. ;)

    @halskrause
    2x den fast identisch gleichen Post braucht es nicht!
    Ne meiner war spezieller und bestand nicht aus 2 Sätzen. ;)
    Bei Fragen via PN.
  • hängt dein rechner sich auf seit du übertaktet hast? hast du beim übertakten noch treiber aktualisier oder so?

    //edit2 dann sollte die lösung des problems ja irgendwie klar sein. entweder nich ganz so hoch takten oder neue kühlung zulegen.
    es könnte ja auch schon helfen wenn du mal z.b. die kühler von staub befreist, wärmeleitpaste erneuerst usw...

    muss ja nich gleich ne wasserkühlung sein, es reicht bei grakas z.b. meistens schon n anderer lüfter, das die standart teile nich wirklich gut sind
  • Treiber hab iuch nicht aktualisiert und er hängt sich immer im übertakteten Zustand auf oder wenn er zu warm wird....
    ---
    Gut...ich werd mal schauen was ich da mache; ob ich`s einfach lasse oder ne Wasserkühlung kaufe... THX

    Mod. Hinweis
    Keine Doppelpost bitte.
  • es gibt einen Button der heißt ändern mit so ner kleinen Schere klick da doch ma drauf bevor du immer doppelt postest ;)
    [SIZE=2]ڜڛڛڜڛڛڛ [/SIZE][SIZE=2]ProfilBlacklist[/SIZE]ڜڜڛڛڜڛڛ
    [SIZE=2]ڜڛڛڜڛڛڛ [/SIZE] [SIZE=2] | ڜڜڛڛڜڛڛ
    [/SIZE]


  • >> Hat jemand eine Ahnung woran das liegen könnte?

    1. Möglichkeit : Zu schwaches Netzteil. 350 W sollten zwar eigentlich langen; dies lässt sich jedoch nicht pauschalisieren, da es non name Netzteile gibt, die trotz einer nominellen Leistung zu wenig Leistung erbringen => mal den Hersteller vom Netzteil posten

    2. Möglichkeit : Temperaturproblem. Lade dir mal everest runter und poste die Temps, insbesondere von CPU, Graka und Mobo unter Last. Wie werden Graka und CPU gekühlt ?
  • Ich tippe mal das sie zu heiss wird am besten mal beim games das gehäuse offen lassen oder auch mal noch en lüfter davorhängen.

    von wieviel auf wieviel hast du sie den übertaktet und was für ne kühlung hast du da drauf standart oder silencer,zalman oder sonstiges...
  • Ich vermute deine Graka wird an sich zu warm, entweder holst dir nen neuen Lüfter oder versuch es mal mit dem Gehäuse offen zu lassen.

    Wenn dein Netzteil zu schwach wäre würde Windows deine Graka automatisch runter takten außerdem vermute ich das Sie nicht soviel benötigt, wenn du nur eine Graka und keine anderen Geräte groß in Betrieb hast, was ein 350Watt Netzteil so stark belasten könnte. Hatte auch ne 5900 und nen 350Watt Netzteil lief wunderbar.

    MFG
  • Danke für eure Ratschläge... ich werd dann wohl erstmal in naher Zukunft ein neues Netzteil kaufen, da mein Rechner vor Wochen mal eine Zeitlang sagt irgendwas von wegen zu wenig Strom, weshalb die GraKa um 30% niedrieger getaktet wurde.... da dies aber nur machmal auftrat find ich das ziemlich merkwürdig...