Probleme mit Wlan im Ad-hoc Modus

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit Wlan im Ad-hoc Modus

    Hallo an alle hier

    ich habe ein problem mit mit Wlan,
    und wollte hier um rat fragen:

    Also:
    Ich habe zwei notebooks die beide Wlan-technologie integriert haben, der eine hat XP home der andere XP prof.
    Das problem ist, obwohl ich mit dem einen ein Ad-hoc profil aufmache, und das andere Notebook das netz erkennt und sich mit dem netz verbindet (das sagt es jedenfalls), funzt nicht einmal den "Ping" Befehl in der Eingabeaufforderung.
    Kennt irgendjemand einen Rat oder eine GUTE schritt-für-schritt anleitung im Netz?

    würde mich sehr freuen.


    Ach ja ist es möglich mithilfe eines Ad-hoc netzes mit einem Notebook über die Internetverbindung des anderen zu surfen, ich meine so dass, da Kein Notebook Rund um die uhr an ist, dass es flexibel is und dass es auch umgekehrt geht. ich wollte mir einen Router sparen, da ich gehört habe, dass sie geschwindigkeitseinbußen hervorrrufen.

    danke im vorraus
  • Hi,

    zu deiner ersten Frage:
    Ich verstehe dich so, dass beide Laptops die Verbindung bestätigen (wenn du auf die Verbindungseigenschaften gehst, steht da so was wie Übertragunsrate 11 MBit/s).
    Zudem haben die Rechner wohl auch eine IP. Sonst wüsste ich nicht wie du einen anpingen willst ;)
    Wenn du diese Verbindung hast, prüfe doch mal die Konfigurationen (auf beiden Laptops):
    - Dosfenster öffnen (Startmenü -> Ausführen, "cmd" eingeben)
    - ipconfig eintippen.
    Unter WLAN-Verbindung (oder ähnlich) findest du die IP-Adresse. Bei beiden Laptops sollten die ersten drei Zahlen gleich sein und die letzte unterschiedlich.
    Die Subnetzmaske muss bei beiden gleich sein.
    Sollte einer der Sachen nicht zutreffen, kann die Verbindung nicht klappen.

    Anleitung bzw. eher Informationen zu Netzwerken und WLAN findest du auch XXX.


    Zum zweiten Punkt:
    Ich weiss nicht wer dir den Mist mit der Geschwindigkeitseinbusse erzählt hat. Ich bin gelegentlich auch mit mehreren PC via Router online und kann in Summe immer die volle Leitung nutzen :D
    Und wie du schon schreibst, wenn du über die AdHoc-Verbindung Online gehen willst, musst du immer beide an haben. Dies kann nur ein Router umgehen !!!!

    Allerdings ist der eine Laptop ja anscheinend mit einem externen DSL-Modem verbunden. Diese Verbindung könntest du natürlich auch in den zweiten stecken und die Verbindungssoftware aufspielen. Dann musst du nicht mehr beide laufen lassen, nur musst du immer zum Anschlussraum.

    EDIT:
    Vielleicht hilft dir dieser Link ja.

    Gruß
    YUHU