Leechex funzt ned richtig

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Leechex funzt ned richtig

    Hi,
    habe grad schon gesufut, aber nix derartiges dazu gefunden:
    Also, wenn ich Leechex anmach und dann die .lex datei lade,
    ist meistens ja alles ok, es steht da "file avaible" und wie groß und so...
    Aber wenn er es dann downloaden will, macht er entweder gar nix, oder es ist mega laaaammm, oder er lädt dier ersten paar dateien und hört dann einfach, weils spass macht, auf...
    Ich habe einen Router, kann das damit zusammenhängen?
    Kann mir einer sagen, welchen Port ich freischalten muss, oder was ich überhaupt irgendwo verändern muss?
    Mein Freund hat die selbe .lex datei und kann auf dem selben Server mit 3Mb\s runterladen (geht bei mir eh ned :D ) und hat keine probleme (der hat keinen Router)
    Keine Ahnung was das soll?!
    Kann mir da einer was helfen?

    MFg,
    Focus
  • hmm, gute Frage...
    WEnn ich das denn überhaupt wüsste wer mein anbieter ist :rolleyes:
    muss mal meinen Bruder fragen...
    Derweil eine andere Frage:
    ich will "Pariah", das Spiel..., starten, doch dann kommt immer diese Fehlermeldung:
    "Die Anwendung oder Dll (Verzeichniss)\System\MSVCR70.dll ist keine gültige Windows-Datei.Überprüfen Sie dies mit der Installationsdiskette"
    Was muss ich machen damit ich das Spiel spielen kann?
    (Ist nur ein rip...)
    (Warum wohl "Installationsdiskette"? 1.tens sind die doch fast nimmer in gebrauch und 2.tens hab ich ned mal ein Diskettenlaufwerk, tut aber nix zur sache :D )
    Wenn mir einer helfen könnte wäre ich sehr dankbar...
    Näheres zu der oberen Frage, ob mich der Anbieter ausbremst, schau ich mir dann gleich mal an, dann Editiere ich dat...
    THX
  • hmm, aber die installation-cd hat wohl kaum die .dll datei von nem Spiel mit installiert...
    Wenn ich diese .dll datei öffne, steht da nur drin "cannot be run in dos mode"
    Hat das damit was zu tun?
    Ich hab mal gehört das es ne site gibt wo man .dll dateien runterladen kann,
    allemöglichen halt...
    Weis vielleicht einer was dazu?
    Oder muss ich nur was ändern...
    Also in der .nfo-datei steht drin:
    "-unzip
    -unrar
    -start setup.bat"
    und genau so hab ichs gemacht...
    dann das erste problem: keine .exe datei da!
    Dann in "system" ordner geschaut, da war sie dann, dann kommt aber diese fehlermeldung...
    Koooooommmissschh :depp:
    weis ned, vielleicht isses auch nur bei mir so, oder ich muss vielleicht irgendwas runterladen damit das geht?

    P.S.: Mein Gott schreib ich zur Zeit viel in eine Antwort...


    EDIT:
    Goil habs einfach neu installt jetzt gehts!!!!
    Und leechex geht jetz im moment auch wieder, das das ned lädt hat wahrscheinlich was mit den servern zu tun...
    Ok Danke trotzdem^^ ;)