Festplatte im Eimer?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte im Eimer?

    Hallo zusammen,

    ich habe bei einer von meinen Festplatten das Problem, dass sie im Bios erkannt wird, aber im Windows nicht. An den Rechner wo ich die eingebaut hatte bekomme ich in der ivent-ID die id Nummer 7 angezeigt.
    Jetzt habe ich es versucht, dass ich diese Festplatte in einen anderen Rechner einbaue, aber hier ist es genauso, dass sie im Bios angezeigt und richtig erkannt wird, aber im Windows nicht, sprich Arbeitsplatz, datenträgerverwaltung. MIr kommt es Komisch vor, dass das Windows die Festplatte nur im Gerätemanager angezeigt und richtig erkannt wird.

    Vielleicht hatte einer hier schonmal das selbe Problem, oder die Festplatte ist wirklich reif für den Müll.

    Es Handelt sich hierbei um eine Maxtor 4a250j0 (250GB, 5400Upm, ATA133)

    Danke schonmal im voraus für euere Hilfe.

    Gruss BAZI
    Profillink
    IPVergabe: 1
  • Ist die Festplatte denn schon formatiert? Manchmal kann man die Festplatte im unformatieren Zustand nur mit Partitionsprogramm wie "Partition Magic" sehen.
    Oder haste vielleicht eine komische Jumpereinstellung?

    Wenn nicht würde ich sagen sie ist kaputt.

    mfg
    Tischler
  • im normalfall heißt das, daß die platte nicht formatiert ist. nachdem du sie ja in betrieb hattest, ist das etwas merkwürdig, vielleicht wurde der bootsektor ja gelöscht. ich würd sie für alle fälle mit den powermax-festplattentools von maxtor oder dem ibm-drive-fitnesstest auf fehler testen. wenn das nichts ergibt, würd ich sie neu formatieren bzw. sicherheitshalber gleich die bestehende partition löschen, neu erstellen und formatieren.
  • @ppo2289l

    Ich bekomme doch die Festplatte nicht angezeigt. Nichtmal als unformatiert. Wenn eine Unformatierter und Nicht partitonierte Festplatte eingebaut ist hat man sie ja doch in der Datenträgerverwaltung, damit man sie partitonieren und formatieren kann.

    Wie sollte das denn klappen mit den beiden tools zum testen? Kann ich damit Festplatten überprüfen wo ich nirgends im system angezeigt bekomme?

    P.S. Es ist keine systemplatte sondern eine Datenplatte die bei mir an den rechner für mein Netzwerk freigegeben war.
    Profillink
    IPVergabe: 1
  • Bazi hast du schon versucht über DOS auf sie zuzugreifen? Bzw sie so zu lesen?
    Hatte das Problem auch mal dass meine Platte von Windoof net erkannt wurde. Kann naürlich aber auch an den Anschlüssen liegen. Check bitte nochmal ob du die Jumper richtig gesetzt hast und das kabel.
    Gruß
  • die beiden festplattentools funktionieren ganz einfach: auf der website von maxtor bzw. ibm runterladen, eine diskette einlegen, doppelklick auf die datei erstellt eine jeweils bootdiskette mit nem mini-linux oder dos-derivat und den festplattentesttools. danach kannst du auswählen, welche tests du alle durchführen willst. ich würd auf alle fälle den intensiv-test von maxtor durchlaufen lassen; der dauert zwar vermutlich 1-2 stunden, aber danach kannst du dir ziemlich sicher sein, was mit der platte los ist.

    zum formatieren: ich hab dabei auch nicht an windows gedacht, sondern an ne bootdisk/bootcd; damit kannst du dann direkt auf die platte zugreifen, ohne ev. hinderliche windows-treiber.
  • hi nochma. hatte dieses wochenende wiedermal mit meiner platte rumgespielt. hatte powermax drüberlaufen lassen. das macht 3 tests wenn ich mich richtig erinnere. Bei den intensiv-test hatte mir das programm auf der rechten seite etwas rot hinterlegtes geschrieben. habe das jetzt leider nich mehr im kopf und konnte es durch die sprache leider nicht verstehen was das sein könnte. Hatte es auch versucht die Platte mit knoppix zu starten (neueste version) Da wurde die Festplatte auch nicht erkannt.

    Jetzt kommt noch dazu, dass ich bei einer anderen platte auch noch im bios die meldung habe dass es eine romulus sei.
    P.s. habe in den rechner mehrere festplatten installiert.
    Habe auch seit 3 tagen in der ereignisanzeige des rechners, dass vom raid ein veraltetes bios installiert sein soll.

    Könnte dieses vielleicht verursachen, dass jetzt eine platte nach der anderen mit solchen macken anfängt oder ist das bei maxtor üblich, dass nach einer gewissen dauerlaufzeit die Platten den geist aufgeben?
    Hatte mir die platten mal angesehen und alle haben vom jahrgang das jahr 2002 draufstehen, und der rechner läuft jetzt ca 2-3 jahre fast 24h am tag und 7 tage die woche.

    Vielen dank nochmal für eure hilfen.

    Gruss BAZI
    Profillink
    IPVergabe: 1
  • Ich an deiner stelle würde mit Power Max die HD low level formatieren und zwar die komplette low level formatierung dan unter DOS (Startdiskette von Win 98SE) mit fdisk die Platte partitonieren und Fat32 formatieren.
    Falls sie nun unter XP erkannt wird kannst du sie wen sie als Slave läuft mit einem Rechtsklick auf die HD und formatieren auf NTFS umformatieren.

    So habe ich zumindest schon die einte oder andere Platte wieder zum laufen gebracht.

    Schau mal die Japer bei der HD an sind sie wirklich richtig gejapert? Bei manchen Platten kann man nicht nur Master/Slave /casal jampern.

    Gruss
    casa6