Grafikkarte

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafikkarte

    Hi Leute!

    Ich hab hier zwar schon ein bisschen gesucht, aber leider nichts zu meinem Problem gefunden...
    Ich habe mir das neue Suse Linux 9.2 installiert(bin zum ersten Mal mit Linux ''in Kontakt'') und jetzt habe ich das Problem, dass ich eine Anzeige von 800x600 habe und die Farben auch irgendwie ganz komisch angezeigt werden.Ich nehme mal an, dass ich meine Grafikkarte installieren muss, aber irgendwie klappt das nicht so ganz.Ich habe mir schon von der Herstellerseite einen Treiber runtergeladen, aber den kann ich auf dem PC nicht finden, nachdem er fertig geladen wurde.

    Meine Grafikkarte: ATI Radeon X850XT PCI-Express

    Ich hoffe, ihr könnt mir helfen!
    Vielen Dank!!

    MfG Karlotta
  • oh je mit ati wird man mit suse 9.2 echt nicht glücklich. du bräuchtest suse 9.3. Hat viel mehr unterstützung für ati-karten. Ich spräche aus erfahrung. ich und mein kumpel wollten bei ihm suse 9.2 installieren. so fette probleme mit dem grafikmodus. Mit suse 9.3 kein thema.
  • Danke für deine Antwort.
    Im schlimmsten Fall werde ich eben noch einen hübschen DVD-Rohling opfern müssen.
    Ist denn wirklich unter Suse 9.2 überhaupt gar nichts zu machen?Wenn jemand etwas weiss, wäre ich sehr dankbar über eine Antwort.

    Mfg Karlotta
  • doch das geht schon es gibt im internet irgendwo ein ati script das kannste dir einfach runterladen und ausführen danach aber nix mehr an deine xorg.conf ändern (wie in der readme erwähnt) sondern einfahc alles per yast einstellen funzt bei suse super bei gentoo leider wieder mal nicht.....
    Signatur entsprach nicht den Boardregeln.
    ->gelöscht by lukas2004
  • Ich habe auch leider nur schlechte Erfahrung mit Suse und ati karten.
    enweder lief sie schlecht oder gar nicht.

    Das alles ging mit meiner nvidia viel besser dafür gabe es immer treiber :(