Remote-Desktop

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Remote-Desktop

    und zwar meine frage:

    ich hab mir meine remote-desktop verbindung vor ein paar tagen eingerichtet auf ner XP Prof System SP2.
    Wenn ich jetz von der Arbeit aus zugreifen möchte, hab hier Win 2000 SP4,
    sagt er mir immer

    "The client could not connect to the remote computer. Remote connections might not be enabled or the computer might be too busy to accept new connections.
    It is also possible that network problems are preventing your connection.
    Please try connecting again later".


    Muss ich in Win 2000 sonst noch irgendwas einstellen?
    Mein Kollege kann einwandfrei auf meinen PC zuhause drauf zugreifen.
    Er weiß aber auch nicht worans liegt?

    Ich bitte um eure Hilfe, ich lauf bald Amok wenn der Mist nicht geht!!!!
    :flag: :flag: :flag: :flag: :flag: :flag:
  • hi,

    zu deinem eigentlichen problem kann ich dir nicht viel sagen, aber hast du es mal mit dem vnc (tightvnc, ultravnc) probiert,
    das benutze ich um auf meinem pc von wo anders zu zugreifen.

    lässt sich wirklich kinderleicht installieren und konfigurieren und man kann mit jedem browser auf dem java installiert ist auf seinen rechner zugreifen.

    kannst du ja mal ausprobieren.

    mfg

    mrakim
  • Rechte Maustaste auf Arbeitsplatz > Eigenschaften > Registerkarte Remote > bei Remotedesktop häckchen vor "Benutzern erlauben, eine Remotedesktopverbindung herzustellen" machen. Außerdem musst du für dein Windows-Konto zwingend ein Passwort einrichten, da es sonst nicht geht.

    Gruß
    Das ist keine Signatur!
  • Rambo schrieb:

    Rechte Maustaste auf Arbeitsplatz > Eigenschaften > Registerkarte Remote > bei Remotedesktop häckchen vor "Benutzern erlauben, eine Remotedesktopverbindung herzustellen" machen. Außerdem musst du für dein Windows-Konto zwingend ein Passwort einrichten, da es sonst nicht geht.

    Gruß


    Wenn du dir schon mal Windoof 2000 angesehen hast wirst du bemerken das es diese Einstellung unter 2000

    Rechte Maustaste auf Arbeitsplatz > Eigenschaften > Registerkarte Remote > bei Remotedesktop häckchen vor "Benutzern erlauben, eine Remotedesktopverbindung herzustellen"

    nicht gibt, weil das Problem liegt an meiner Windoof 2000 Maschine und nicht wie du meinst an der XP Maschine!
    Wer lesen kann is klar im Vorteil!!!
  • Hm, mal ne blöde Frage: hast du nen Router davor hängen und die Firewall an?

    Wo sind die Ports für VNC gesperrt? Bei dir daheim? Dann mach sie doch auf, wenn sie bei dir in der Arbeit gesperrt sind, dann weiß ich nicht wie sich das bei dir in der Arbeit verhält, frag doch mal nach, ob man die nicht für dich öffnen kann... Hat dein Kollege vll. Win XP drauf, weil er einwandfrei zugreifen kann?
  • Hi.

    Die besagte Option Remote Desktop wurde von Microsoft erst mit Windows XP fest in das System veranckert. Um ein Windows 2000 zu fernwarten mit boardmitteln von Windows musst du den Terminal Dienst aktivieren bzw ein Terminal Server installieren.

    Versuch einfach VNC oder ein anderes Programm für Fernwartung. Da du ja sagst das die Standart Ports gesperrt sind. Versuch es wenn du admin rechte hast die Standart ports von VNC etc. einfach zu ändern und auf ports zu leiten die freigegeben sind.
  • Kalinski schrieb:

    Hm, mal ne blöde Frage: hast du nen Router davor hängen und die Firewall an?

    Wo sind die Ports für VNC gesperrt? Bei dir daheim? Dann mach sie doch auf, wenn sie bei dir in der Arbeit gesperrt sind, dann weiß ich nicht wie sich das bei dir in der Arbeit verhält, frag doch mal nach, ob man die nicht für dich öffnen kann... Hat dein Kollege vll. Win XP drauf, weil er einwandfrei zugreifen kann?


    also
    zuhause hab ich nen router und ne firewall am laufen hab aber am router die dyn-dns schon eingestellt, das steht ja sowiso ausser frage weils von meinem kollegen auch aus geht!
    Mit vnc gehts nicht weil für dieses prog die ports dicht sind, hab auch schon nachgefragt aber sie machen sie nicht für mich auf!
    Ne der hat auch 2000 drauf, habs auch schon mit der aktuellsten Remote-Desktop-Connection-Version probiert, die man ja für 2000 extra nachinstallieren muss, haut aber auch nicht hin!
    Es muss ja an meinem rechner in der arbeit liegen weils vom anderen auch aus geht, das vielleicht irgend ne einstellung fehlt oder was, ich dreh bald durch!
    kennt jemand noch ein anderes tool wie remote-desktop-connection?