ms-tech netzwerkkarte lässt sich nicht installieren

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ms-tech netzwerkkarte lässt sich nicht installieren

    hallo,
    ich habe mir vor kurzem eine netzwerkkarte mit realtekchip von ms-tech gekauft.nun,ich habe sie als eingebaut und den PC neu gestartet.nachdem ich die karte über den hardwareinstallations assistenten installiert habe,kommt ganz am schluss die fehlermeldung,dass die hardware nicht gestartet werden kann(code 10).neuinstallation half auch nicht weiter.kann mir hier vielleicht irgendjemand helfen??Ich wäre sehr dankbar dafür!!!
  • auf welchem irq läuft die karte denn? hattest du vorher da wo jetzt deine netzwerkkarte drinnensteckt mal ne andere drinnen? ich wette mir dir das läuft wieder sobald du entweder den steckplatz wechselst oder aber dein betriebssystem neu installiest ist so eine eigenheit von windows das der sich das irgendwie merkt ahhhh da war mal das drinnen und dann probleme bekommt wenn du was anderes reinsteckst. alternativ könntest du auch den irq der netzwerkkarte in deinem BIOS umstellen. Einfach mal ein bisschen rumprobieren (ist wirklich nur ein 10 minuten problem)
    Signatur entsprach nicht den Boardregeln.
    ->gelöscht by lukas2004
  • Auf folgender Seite kannst du die Erläuterungen zu häufigen Fehlermeldungen mit dem entsprechenden Fehlercode nachschaun.
    h**p://www.city-webcams.de/cms/thwboard/showtopic.php?threadid=9
    Unter Code 10 steht, dass die Karte eventuell nicht korrekt im Steckplatz steckt.
    Also das einfach mal überprüfen.
    Ansonsten probier doch mal einen anderen Steckplatz aus.
  • hab den steckplatz schonmal gewechselt hat aber nichts gebracht!!sry aber ich bin nicht ´so en computergenie,aber was ist irq??un in dem steckplatz war vorher auch nichts drin!!dass rote licht an der karte leuchtet wenn ich ich meinen pc mit einem anderen pc verbinde!!
  • Hi,

    auf jeden Fall den neusten Treiber für den Chipsatz auf der Karte besorgen.
    Fummel schon seit 23 Jahren an den Kisten und so gut wie nie ist es die Hardware, schon garnicht bei Netzwerkkarten.
    Manchmal hat der Hersteller auch extra Konfigurationssoftware ohne die auch nichts läuft (IRQ, Adressse).
    Check auch ob nicht vielleicht die Karte auf Jumpersetting steht und nicht PnP.
    Auch sollte die Karte automatisch erkannt werden, wenn Du denn Hardwareassistenten brauchst ist sowieso schon was faul.