malwieder mit GTA SA

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • malwieder mit GTA SA

    Hallo,

    Weiss das wir das hier schon zu genüge hatten aber ich hab n Problem damit. Hab schon alle Threads durchgesehen aber nichts gefunden was dem entspricht:

    Also hab GTA SA installiert und gecrackt. dann wollt eich gerade zocken und starte:

    Die Videosequenz mit NVIDIA läuft ab bis zum Bild von GTA SA. Danach sagt XP mir das ein Fehler aufgetreten ist und die Anwendung geschlossen werden musste.

    Kann man das behjeben??? Mein PC is zwar nich der neueste aber das müsste doch eigendlich gehen:

    AMD Semphron 1,6 Ghz
    NVIDIA Geforce 4
    512 MB Arebitsspeicher
    XP Pro
  • sers,

    also...wenn ich während der video sequenz eine taste drücke...dann bekomme ich auch diese meldung !

    du musst warten bis alle sequenzen zu ende sind !..dann müsstest du n schwarzen bildschirm haben..dann darfst du ne taste drücken!!

    probier das mal

    mfg

    //edit an deiner hardware liegts auf keinen fall !!:.das reicht vollkommen
  • Also an der hardware dürfte es nicht liegen. Die ist nicht schlecht, aber auch nicht gut.
    Außerdem es gibt keinen sempron 1600+. 1,6 ghz sind bloß reale taktfrequenz. Welchem stepping bei AMD entspricht das den?
  • Ich würd eher auf nen Fehlerhaften Cr*ck tippen.

    Wenn er für eine andere Version (Sprache (z.B. jap) oder andere Versionsnummer etc) oder einfach nur schlecht erstellt wurde, dann kann das schonmal passieren.

    Denn wenn die Graka nich reichen würde, oder die CPU zu schwach auf der Brust wäre, stürzt es ja nich gleich ab.

    Aber dies fällt in den Bereich Spekulation,mit angrenzender Wahrscheinlichkeit.
  • Linksys schrieb:

    Also an der hardware dürfte es nicht liegen. Die ist nicht schlecht, aber auch nicht gut.
    Außerdem es gibt keinen sempron 1600+. 1,6 ghz sind bloß reale taktfrequenz. Welchem stepping bei AMD entspricht das den?


    Mein 2300+ läuft mit 1533 Mhz standart.... also die Hardware reicht allemal. Es wäre vielleicht nützlich wenn du uns sagen könntest welches rls du druff hast undm it welchem crack.