langsamer rechner

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • langsamer rechner

    also mein rechner lauft seit kurzem echt langsam. In games ich erreiche nur so 10-20 frames auf meiner graka(Radeon 9800 xt) ist zwar ein neuer treiber(ati catalyst 5.1) drauf doch besonders bei lichteffekten und außen arealen kakt die frame zahl total runter und ich hab denn ne tolle diaschow. Ist bei allen games so wie z.b. cs source gta sa oder auch generals zero hour uncut und so weiter.
  • ich würde auch mal gucken ob irgendein Prozess dein System verlangsamt (Strg+Alt+Entf.) und einfach mal mit AntiVir den PC durchscannen obs n Virus is.

    Gruß
    H.o.r.s.t. :drum:
  • Hi ,

    Lass mal alles von AntiVir durchlaufen , danach Adware und wenns danach immer sein sollte , guck halt mal ob du vielleicht Antialising zu hoch eingestellt hast und dieser Anistrope Filterung .
    Anonsten Spiele neu installieren und hoffen :D
    Lass ma vondir hören obs gefunzt hat .

    cu
  • Tachchen...

    Der nächste der irgendwelche Viren Programmen oder ähnliches aufzählt bekommt einen roten Schriftzug unter sein Nick.
    12 Post davon einer vom Threadstarter.
    Davon 4x in die Richtung Viren, Trojaner etc..Das muß nicht ständig wiederholt werden.

    Genügend Tips wurden gepostet, es ist der Threadsteller gefragt um sich zu den o.g. Tips zu äußern.
  • also hab schon längst jegliche programme durchlaufen lassen (spybot adaware antivir und tune up) die haben alle nichts gebracht. zu den einstellungen also habe schon alles runtergeschraubt auf maximale leistung doch das komische ist ja das es vorher mit recht hohen grafik details (etwa 1.5 jahre) gefunzt hat. die graka ist auch nicht zu heiß(kein sensor an graka)(gefühlte temperatur ok lauwarm) der lüfter läuft cpu hat 49 grad celcius und habe nur immerzu andere treiber probiert weil zu langsam war. habe aber immer wieder treiber restlos gelöscht außer jetzigen.
    ---
    achso der rest von meinem rechner also
    asus p4p800se motherboard
    pentium 4 3.2 ghz(prescot)
    ati radeon 9800 xt (medion)
    seagate 160 gb festplatte
    tv tuner karte von medion
    1024 mb arbeitsspeicher(2 256 mb,1 512 mb)
  • Naja, wenn des alles nix hilft, dann sichere mal deine Daten, formatiere die Festplatte und schmeiß Windows neu drauf.
    Denn wenns nach dem ganzen Zeug auch immernoch nicht funktioniert hilft eigentlich nurnoch formatieren.

    Wennste des gemacht hast und es läuft immernoch nicht geschiet, dann gib den Rechner zum Händler.(Garantie dürftest du noch haben oder?? (Ich geh von der Grafikkarte aus. Is ja eigentlich weniger als 2 Jahre alt))
  • Tja ja typisch ATI ;)

    Mit Nvidia wäre Dir sowas nicht passiert.Da haben Reste von Treibern nicht so eine Wirkung nach meiner Erfahrung.

    Button nächstes mal im Startpost auf [closed] setzen.

    *geschlossen*