Monitor Auflösung

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Monitor Auflösung

    Hallo. Habe ein Problem mit meinem Monitor. Habe mich bei der Auflösung verklickt. Bin ausvorsehen auf 1280x800 Pixel gekommen. Das macht mein Monitor nicht mit. Jetzt fährt der Computer ganz normal hoch und ab dem Windows XP Prof. lade Screen wird das Bild schwarz und eine Anzeige kommt: Frequenz nicht unterstüzt. Wie bekomme ich das weg? Habe schon alle Tasten ausprobiert. Ins Monitor Menü komme ich auch nicht.
    Bitte helft mir.


    Danke, danke, danke.
  • [Problem] - Monitor Auflösung

    Hi

    Probier mal F8 oder F9 während dem ladebidschirm von Win Xp zu drücken und dann den Abgesicherten Modus zu wechsels, von dort aus kannst du dann die Auflösung runterschrauben.


    ;)
  • faker2k5 schrieb:

    Hi

    Probier mal F8 oder F9 während dem ladebidschirm von Win Xp zu drücken und dann den Abgesicherten Modus zu wechsels, von dort aus kannst du dann die Auflösung runterschrauben.


    ;)


    Hallo. Danke für die Vorschläge, aber das ging auch nicht. Bin zwar in den Abgesicherten Modus gekommen habe auf die Auflösung runtergeschraubt und die Einstellungen gespeichert, aber als ich Windows dann normal startete, kam wieder der schwarze Bildschirm.

    Edit:

    Habe jetzt Gott sei Dank das Problem gelöst. Habe festgestellt, dass Windows arbeitete nur das das Bild nicht da war. Bin an meinen anderen Funktionierenden Rechner gegangen und habe ausprobiert, wie ich per Tastatur in die Systemsteuerung komme und wie ich in die Anzeige Option komme. Habe mir aufgeschrieben , wie oft ich die TABULATOR und die Pfeiltasten drücken musste, damit ich in die Einstellung 1024x768 Pixel kam. Hat auch zum Glück funktioniert.


    also eigentlich hat Windoof ja extra nen schutz dafür eingebaut:
    nach 15 sekunden, wenn man nicht auf ok klickt, wird die alte Einstellung wieder genommen... naja


    Ja du hast recht, nur ich war so blöd und habe vor schreck auf Enter gedrückt.


    Trotzdem nochmal Danke für die Antworten.
    :danke: :danke: :danke: