Verzweiflung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Verzweiflung

    Servus,

    Also ich hab folgende Hardware:

    AMD 3000+ Xp Fsb 400

    Motherboard: ESC N2U400
    Arbeitsspeicher: 1024 PC2700
    Grafikkarte: ATI Radeon 9600 Pro

    Netzteil: 180W 220V

    Und mein Problem ist:
    Isch schließe alles Ordnungsgemäß an aber wenn ich meinen Rechner dann anschalte macht mein Monitor kein Bild. Naja hab ihn scho öferts Komplett auseinander genommen aber der will irgendwie einfach ned, jetzt sachon seid 4 Tagen nichmehr am Rechner gewesen, bitte helft mir! Hab auch schon ne andere Graka dran gehabt das einzigste an dem es noch liegen kann wäre das Netzteil echt ich check bnimma durch
    :depp:
  • Also es liegt zu 99,9% am Netzteil weil du für die Konfiguration mindestens ein 300 Watt Netzteil bruachst besser wäre aber noch mehr. Also tausch mal das Netzteil aus und probier es dann.


    mfg cheatkiller
  • Joa darauf bin ich auch schon gekommen, ich hab den auch schon öfters an und ausgeschaltet des bringt nix hat ich auch schommal aber diesmal wirds wohl was anders sei. Aber wieso geht mein Rechner dann an? Dürfte der überhaupt angehen also versuchen zu booten? Ich sag euch dann aufjedenfall wenns gegangen is.

    So Far a long Xodus
  • Ich denke mal dein Rechner geht an, weil die GraKa evtl. bei der Stromversorgung zu kurz kommt. Die 180 Watt reichen auf keinen Fall für das komplette System.

    Xodus schrieb:

    Dürfte der überhaupt angehen also versuchen zu booten?

    Woher weisst du denn, dass er bootet. Du siehst doch nix ;)

    Bis denn dann
    Sepp
    "Das Chaos besiegt die Ordnung, weil es besser organisiert ist." - Terry Pratchett
  • Ich hatte das selbe auch! Mit nem 180 watt netzteil ;) und dann hab ich mir ein neues gekauft:
    NoName 300Watt - doch: Es funzte noch immer nicht!? :(
    Dann hab ich mir aus lauter Verzweiflung noch eins gekauft, fest entschlossen eine Sammlung zu machen!
    Ein Markennetzteil 350Watt und siehe da: Es lief einwandfrei!

    mFg.
  • Joa nur ich hab geade kein Geld um mir eins zu kaufen :) hat jemand eins Umsonst lol, naja ich dreh noch durch ich will mal wieder vor mein Rechner flaggen, jetzt mach ich seid Samstag rum, alles Geld ausgegeben lol für anderen scheiss wo ich dachte das es daran liegt, naja *kotz*
  • Xodus schrieb:

    ..hat jemand eins Umsonst...
    Für umsonst sicher nicht, aber preisgüntig vielleicht. ;)
    Erstelle doch einen Thread für ein gebrauchtes Netzteil im Flohmarkt Bereich.
    Gibt Dir die Chance kostengünstig an eins zu kommen.

    *geschlossen*