PC stürzt eiiinfach ab...

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC stürzt eiiinfach ab...

    Hi Leute!

    Ich hab hier ein riesen Problem.Und zwar startet mein PC ständig von selber neu.Ich weiss nicht wieso.
    Es ist, als würde ich den Reset-Knopf drücken...tue ich aber gar nicht.Manchmal läuft er 3Std. ohne Probleme
    und plötzlich stürzt er ab.Ich dachte, es hätte aufgehört, aber in letzter Zeit wird es wieder häufiger.
    Ich habe Virenscans gestartet, aber alle haben irgendwann mit einer Fehlermeldung abgebrochen.
    Auch beim Windowsstart, nach dem hochfahren, kommt eine Meldung eines 'schwerwiegenden Fehlers'(Problembericht
    senden - nicht senden).Was mich dann noch am meisten wundert ist, dass nicht mal 'format c:' etwas hilft.Nachdem ich
    dann Windows neuinstalliert hab, ist das Problem immer noch da.
    Ich hatte es mal mit Linux probiert, da ist sowas nicht probiert - aber unter Linux gabs dafür andere Probleme.Ich möchte
    also gerne weiterhin Windows nutzen.

    Ich weiss nicht, ob das hier der richtige Bereich ist, für so ein Problem - ich hoffe ja.

    Ich habe auch die Suchfunktion nicht benutzt, weil mein oben beschriebenes Problem meistens dann eintritt, wenn ich gerade im Internet surfe(unabhängig vom Browser).Aber eben auch nicht immer...ich weiss nicht
    mehr weiter(bin echt schon verzweifelt) und ich hoffe wirklich, dass ihr mir helfen könnt!

    Vielen Dank im Voraus.
    MfG Karlotta.

    //edit: beim schreiben dieses Posts und dann nochmal beim Abschicken hat der PC zwei mal selbst neugestartet.... :mad:
  • Manchmal ist es auch einfacher als man denkt:

    Windows XP hat eine "super" einstellung, die den Rechner neustartet wenn z.B. beim booten ein fehler passiert. Wie wir jedoch alle Windows kennen, geschieht sowas nicht nur beim booten sonder auch im normalen Betrieb. Wer hätte das gedacht

    Folgende Option einfach mal abschalten:

    Systemsteuren => System => Erweitert => Starten und Wiederherstellen => Einstellungen => Systemfehler => Haken vor: Automatisch neustart durchführen entfernen.
  • jo tach auch

    Zu deinem Problem ,
    ich hatte auch mal so einen fall, bei mir lag es an einem defekten Arbeitsspeicher.
    Wenn du zwei bausteine in deinem rechner hast, versuche doch mal erst den einen und dann den anderen auszubeuen.
    also las deinen rechner mal mit einem speicherbaustein laufen.
    bedenke aber , wenn du nur 128mb besitzt , also 2 x 64 mb .
    kannst du es nicht bei XP testen. denn XP braucht schon 128 mb zum starten.

    Melde dich wenn es geklappt hat, oder du noch fragen hast.

    mfg Gelsenboy
  • Deinen RAM könntest du beispielsweise mit memtest86 testen (einfach in google eingeben). Der Test ist aber sehr zeitintensiv, also lass ihn am besten über Nacht laufen.
    Für Grafikkarten gibt es auch Tools, mit denen du die Temperatur messen kannst, allerdings unterstützt dies nicht jedes Modell. Falls du dir sicher bist, dass dein Modell einen Temperatursensor besitzt, könntest du den Namen posten und ich würde dann mal schauen, ob ich ein Tool auftreiben kann (geht glaube ich z.B. mit EVEREST und SiSoft Sandra).
  • ich könnte Aida 32 anbieten

    Zum betrachten aller Rechnerdaten , kann ich Aida 32 als Zip in die Runde reichen, wer es braucht kann mir ne PN schicken, mit mailadresse.

    dann sende ich es euch.

    Mfg Gelsenboy
  • Wow!So viele Antworten, in der kurzen Zeit.Vielen Dank dafür!!Echt klasse!

    Das mit dem Haken hab ich gemacht - guter Tipp, aber leider passiert das selbe, nur eben wie schon erwähnt, mit BlueScreen.
    Kann es denn sein, dass sich der Ram Viren eingefangen hat?Ich meine...geht sowas überhaupt?Wenn ja, würde Memtest86 diese erkennen?

    Ich habe das schon mal nur mit einem Ram ausprobiert.Das lief einige Zeit gut.Dann hab ich den anderen Riegel auch wieder eingebaut - das war vor etwa 1Monat.Und jetzt gehts schon wieder los...

    Kühlprobleme kann ich so gut wie ausschliessen.
    Wird die CPU wärmer, wird der Lüfter schneller und somit auch lauter...also, denke ich nicht, dass es an Kühlproblemen liegen kann.

    Mein Ram: 2x512MB Infineon Original DDR2 533MHz
    Meine Grafikkarte: X850XT.
    Mein Netzteil: BeQuiet 470W
  • auf den RAM können Vieren nur solange, wie der PC läuft !! Der RAM wird ja sozusagen beim herunterfahren formatiert ! und beim Hochfahren wären die dann ja weg es sei denn, sie laden von der festplatte wieder neu !!
  • Hi!

    Ich habe jetzt eure Tipps ausprobiert, Rat von Bekannten eingeholt und Tipps im Internet nachgelesen, aber mein Problem ist immer noch da...Ich habe mittlerweile Windows auch schon neuinstalliert.Davor die C: Partition gelöscht
    (Als damals das Problem zum ersten Mal aufgetreten ist, hab ich alle Partitionen gelöscht und trotzdem hat sich nichts geändert).
    Ich bin fast so weit, dass ich sage, ich habe die Treiber nicht richtig installiert.Es sind aber nur die Treiber drauf, die der Hersteller mitgeliefert hat, als ich die Teile für den Computer gekauft habe(Hab ihn selbst zusammen gebaut).

    Wenn noch Tipps da sind, lasst sie mich bitte lesen!

    Vielen Dank!
    Karlotta.

    P.s.: Die Kiste schmiert weiterhin nur ab, wenn ich im Internet surfe - sonst ist alles soweit ok.
  • dann poste bitte mal den Fehlercode bei dem Bluescreen, mach also wie oben erwähnt, nochmal den haken und lass dir den Fehlercode anzeigen.

    wenn der noch nicht ausreichend ist, musst du mir mal den DUMP zukommen lassen, dann mach ich ne Dump-Analyse und sage Dir, wo der Fehler liegt!
    [SIZE="4"]
    Sei Realist, versuch das Unmögliche!
    [/SIZE]
  • So, hier der Fehlercode vom BlueScreen:

    Quellcode

    1. Es wurde ein Problem festegstellt - Windows wird herunntergefahren, damit der Computer nicht beschädigt wird.
    2. DRIVER_IRQL_NOT_LESS_OR_EQUAL
    3. Wenn Sie diese Fehlermeldung zum ersten Mal angezeigt bekommen, sollten Sie den Computer neustarten. Wenn diese Meldung weiterhin angezeigt wird, müssen sie folgenden Schritten folgen:
    4. Stellen Sie sicher, dass neue Hardware oder Software richtig installiert ist.Fragen sie Ihren Hardware- oder Softwarehersteller nach möglicherweise erforlderlichen Windows-Updates, falls es sich um eine Neuinstallation handelt.
    5. Falls das Problem weiterhin bestehen bleibt, sollten Sie alle neuinstallierte Hardware oder Software deinstallieren.Deaktivieren Sie BIOS-Optionen wie Caching oder Shadowing.Starten Sie den Computer neu, drücken Sie die F8-Taste um die erweiterten Startoptionen zu wählen, und wählen Sie dann abgesichterten Modus, falls Sie zum Löschen oder deaktivieren von Komponenten den abgesichterten Modus verwenden müssen.
    6. Technische Informationen:
    7. *** STOP: 0x000000D1(0c064625A, 0x00000002, 0x00000000, 0xAACF912E)
    8. *** symidsco.sys - Address AACF912E base at AACD9000, DateStamp 42aa2faf
    Alles anzeigen


    Ich hoffe, ihr wisst von was hier die Rede ist...
    BIOS-Optionen wie Caching oder Shadowing habe ich nicht im BIOS gefunden...wenn mir jemand auch noch sagen könnte, wo diese Einstellungen zu machen sind, wär das auch echt klasse.

    Vielen Dank schon mal im Voraus!!!
    Karlotta.
  • Möglicherweise wird die folgende Fehlermeldung auf einem blauen Bildschirm angezeigt:
    STOP 0x000000D1 DRIVER_IRQL_NOT_LESS_OR_EQUAL (0x0,0x0,0x0,0x0)
    Zum Anfang Zum Anfang
    Parameter
    1 - referenzierter Speicher
    2 - IRQL
    3 - Wert 0 = Lesevorgang, 1 = Schreibvorgang
    4 - Adresse, die den Speicher referenziert hat
    Zum Anfang Zum Anfang
    Ursache
    Dieses Problem kann auftreten, wenn die Treiberüberprüfung aktiviert ist und ein Treiber eine fehlerhafte Adresse verwendet hat. Der Treiber, der das Problem verursacht hat, wird möglicherweise in der Fehlermeldung genannt.


    Schon mal mit einem anderen Treiber probiert ?
  • Hi!

    Vielen Dank für eure Bemühungen!Ich hab das Problem jetzt mit einem einfachem Bios Update behoben. :rolleyes: ...Hätte ich eigentlich auch gleich draufkommen können.

    Danke nochmal!
    MfG Karlotta.