DSL Router klappt nicht, bitte helfen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DSL Router klappt nicht, bitte helfen

    Hi all,

    ich bin jetzt zu congster gewechselt und hab mir gleich bei ebay einen router gekauft.
    Hier ein link zum router:

    h**p://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&category=26801&item=5786589202&rd=1

    ich hab alles richtig angeschlossen
    und die lan verbindung zu eingestellt:

    IP Adresse: 192.168.123.1
    Subnetzmaske: 255.255.255.0
    Standartgateway: 192.168.123.254

    genau so, wie es sein sollte. Firewalls sind alle aus. Jedoch kann ich über die verbindung mit 1und1 nicht verbinden, sowie über congster.
    Wenn ich den router anpinge, werden alle daten empfangen und zurückgesendet.
    Jedoch kann ich einfach nicht über den router ins internet verbinden.
    Ich kann den hersteller nicht anrufen, da keine telefon nummer vorhanden ist. Ich habe denen schon eine email geschickt, aber die ist noch nicht beantwortet worden.

    Ich brauch eure Hilfe. Bin um jede Antwort dankbar.

    MfG Matrix333


    PS: Ich kann den router auch nicht konfigurieren. Das würde so gehen:
    Browser öffnen und 192.168.123.254 eingeben. Aber wenn ich das mache, will der mit dem i-net verbinden, was ja nicht geht.
    Und offline arbeiten geht nicht.
  • @ zweistein:

    man darf die ip adresse doch nicht automatisch zuweisen

    ich hab alles richtig angeschlossen
    und die lan verbindung zu eingestellt:

    IP Adresse: 192.168.123.1
    Subnetzmaske: 255.255.255.0
    Standardgateway: 192.168.123.254

    und so sollte ich eigentlich in den einstellungen kommen:
    browser öffnen und 192.168.123.254 eintippen. geht aber nicht
  • Nur mal so nebenbei auf der HP von Congster kannste rechts in der Mitte die Servicenummer finden (schicke sie dir via PN, da ich mit den Regeln net sicher bin).

    Allerdings kann es eigentlich nicht an Congster liegen, da du vorher ja den Router konfigurieren musst, und die Congster Zugangsdaten eingeben :(.
    Da würde ich mal ansetzen.
    Ich würde mich mal an den Verkäufer wenden, denn er hat den Router zuletzt konfiguriert und dass der Router die IP 192.168.123.254 haben soll wundert mich doch sehr !

    Wenn du mehr als drei mal versucht hast mit falschem PW die Verbinung aufzubauen, bist du übrigens für den Rest des Tages gesperrt. Da kann dir auch die Hotline nicht weiterhelfen. Am nächsten Tag geht es dann wieder.

    Gruß
    Yuhu
  • Matrix333 schrieb:


    IP Adresse: 192.168.123.1
    Subnetzmaske: 255.255.255.0
    Standartgateway: 192.168.123.254
    ...
    browser öffnen und 192.168.123.254 eintippen.


    1. Sig beachten ;)
    2. so wählst du das Standardgateway an. Zugriff bekommst du wenn du die IP anwählst, ergo 192.168.123.1

    Matrix333 schrieb:


    man darf die ip adresse doch nicht automatisch zuweisen


    Funktioniert bei mir wunderbar. Portfreigabe ist kein Problem, da ich immer die 192.168.1.31 zugewiesen bekomme
  • nochmal hier eine info, was genau das prob ist:

    ich bin zu congster gewechselt und habe mir dann den router "Digitus 11005" gekauft. Ich habe ihn völlig richtig angeschlossen (nach dem Handbuch) und wollte dann direkt mal ins internet. Hat natürlich noch nicht geklappt (hat mich auch nicht gewundert). Dann bin ich in den Netzwerkverdungen gegangen und hab die lan einstellung bei Internetprotokoll (TCP/IP) so eingestellt:

    IP Adresse: 192.168.123.1
    Subnetzmaske: 255.255.255.0
    Standardgateway: 192.168.123.254

    so hat es auch das Handbuch vorgesehen.
    Dann wollte ich wieder mit dem internet verbinden, aber es ging immer noch nicht. Auch nach einem Neustart. Alle Firewalls sind aus.

    Ich öffne den internet explorer und gebe oben die ip (192.168.123.254) ein und drücke enter.
    Er fragt mich, ob ich verbinden will, oder offline arbeiten möchte. Aber ich kann ja nicht verbinden. Und offline arbeiten geht ja nicht.
    Also komme ich erst gar nicht in den einstellunge.

    Ohne den router (pc direkt am modem) komme ich sofort ohne probleme ins internet.


    ich komme erst gar nicht in den einstellungen. Der kann keine verbindung mit dem Internet aufbauen.

    Bei congster habe ich schon angerufen. Die können da auch nicht helfen.

    Und der support des herstellers ist fürn ar***. Keine telefonnummer. Ich hab denen eine email geschrieben, aber die antworten einfach nicht.
  • hab ein routerhandbuch der firma (digitus, falls das Bild bei ebay dem router entspricht)

    da steht, "überzeugen sie sich[...]das ip-adresse automatisch zuweisen aktiviert ist"

    und laut dem Handbuch ist die IP zur config 192.168.1.1
  • @matrix333
    du brauchst dich nich dauernd zu wiederholen, es steht schon alles da...

    zu deinem problem: stell deinen rechner auf automatische IP um, starte neu und guck mal nach welche ip du zugewiesen bekommen hast (bsp. xxx.xxx.xxx.21), dann öffnest du deinen browser und gibst xxx.xxx.xxx.1 ein, somit sollest du zum router verbunden werden, da die meisten router wohl die .1 haben...

    und wenn dir jemand versucht zu helfen, dann versuch doch erstmal was in den vorschlägen geschrieben wurde bevor du gleich abblockst, sonst kannst du dir das ganze hier auch sparen da es zu nix führen wird....

    mfg
  • @ halskrause:
    ich hab schon sehr wohl die vorschläge der anderen durchprobiert. Aber bisher hat nichts geklappt. Ich kann mich nicht unter xxx.xxx.xxx.1 einloggen.

    Jetzt kann ich mich über die routereinstellungen ins internet einwählen und internet seiten aufrufen. Aber wie bekomm ich das jetzt hin, dass ich mich mit meiner congster verbindung verbinden kann? Denn das geht noch nicht. Kann da vllt noch jemand weiterhelfen?

    Danke schonmal. Matrix333
  • yo ich habe die 192.168.1.1.

    also wie schon mehrmals vorgeschlagen deine zugewiesene IP adresse überprüfen und dann einfach mit ner xxx.xxx.xxx.1 einloggen ... aber eigentlich müsste im handbuch stehen welche IP adresse der router hat ...

    ansonsten mal die kabel überprüfen wenn nix klappt ;) ...