WoW Lan

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo

    ich hab jetzt alles richtig eingestellt und so
    aber wenn ich das file "WoWemu" ausführe dann kommt immer
    "Die ANwendung konnte nicht gestartet werden, weil tcl84.dll nicht gfunden wurde."
    was muss ich da ändern?

    schonmal danke
    cu
  • Das Game offline kannst du voll knicken, wir hatten auf ner lan einmal nen server emuliert und nach 2-3 stunden konnten wir auch echt auf ihm spielen aber das war die Hölle, bugs ohne ende, quests die man nicht annehmen konnte usw., haben nach 15min abgeschaltet
  • Also ich habe da ein lan server geuppt der alle die von euch beschrieben probleme nicht hat da ich ihn selber am laufen habe.

    Alerdings ist es noch ein bischen buggy an manchen stellen siehe Thread. Liegt aber an diesen f*** emu bessere sind in Beta und Alpha phase wenn sie kommen kann ich es updaten

    cYA
  • Hallo zusammen,

    SuperSkunk ich hoffe ich darf das mal so sagen,

    aber ich zum Beispiel spiele das Spiel Offline weil ich anders keine möglichkeit habe!!
    Habe es einen Monat gezockt, es ist wirklich jeden cent Wert, aber nach nem beschissenen Patch kamm der Fehler 132 und ich habe Himmel und Höhle in Bewegung gesetzt um weiter zocken zu können, aber nix funzt!!

    Und da ich absolut süchtig war habe ich mir ne andere Möglivhkeit gesucht!!!!!

    Außerdem gibt es auch Leute die kein eigenes Inet haben und nur bei Mami und Papi ma rein dürfen für kurz!!

    Naja,möcht keinen beschissenen Moralapostel spielen aber ich hoffe dies war net fehl am Platze!!!!

    Gruß
    Flo oder auch WoW_emu1110
  • h**p://d2swap.org/viewforum.php?f=6&sid=42e36e25caf86e2d90ae8c02640f7217

    Schau da mal in dem Forum und benutz da mal die sufu ansonsten möster er in meinem WOWserv upload sein.

    Cya
    Tapion