- 9.3 - User anmelden - OK - Root - Nicht

  • Suse

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • - 9.3 - User anmelden - OK - Root - Nicht

    Also Leute, hab da'n Prob:

    Hab auf meinem Laptop Suse LinuX 9.3 Installiert, Prima :D

    Nun zu meinem Prob:

    Wenn ich mich anmelden will, kann ich mich nicht mehr direkt als Root anmelden, sondern muss zuerst ins Benutzerkonto gehen und kann mich dann erst von da aus als Root anmelden. Komisch oder ?

    Was ist da das Problem ? Wäre echt dankbar für die Hilfe, vieleicht hat ja schon jemand das selbe Prob. gehabt :)

    mfG Para
    [Size=1][Center]
    - -o0o----------o0o----------| Met-Art.IMAGE.Picture.Set.ART |----------o0o----------o0o- -
    - -o0o--- | 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | ---o0o- -
    [/Center][/Size]
  • Nur als Hinweis:
    Wenn du nichts am System selber veränderst ist es besser wenn man nicht als root angemeldet ist.;)
    So wie ich das verstanden habe kannst du dich im Moment nur als root anmelden wenn du eh mit deinem Benutzer im KDE/Gnome bist.

    Was hast du denn probiert um dich an der Shell oder dem Login-Bildschirm als root anzumelden?
  • Also das erste, ja, ganz normal als User angemeldet und dann vom KDE aus konnte ich erst zum Root übergehen.


    Also als Root habe ich mich ganz normal versucht einzuloggen, wie beim Benutzer, Beutzername Root und das dazugehörige Passwort....

    gruss und danke schon mal !
    [Size=1][Center]
    - -o0o----------o0o----------| Met-Art.IMAGE.Picture.Set.ART |----------o0o----------o0o- -
    - -o0o--- | 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | ---o0o- -
    [/Center][/Size]
  • Hast du dann auch geschaut, dass du root klein geschrieben hast?
    Hmm, es müsste irgendwo zu sehen sein, ob sich root an der grafischen Oberfläche anmelden darf - bin mir aber nicht sicher ob es daran liegt, da wenn du eingelogt bist im KDE dich ja am Terminal/Shell als root einloggen kannst.
  • Also am Passwort liegts sicher ned :D

    Nein, aber das andere schint mir sehr intressant, wo könnte ich das finden, dass sich der Root im anmeldebildschirm einloggen darf oder nicht ?

    Bei der installation schon, oder kann ich das vom KDE aus, wenn ich von da aus als root eingelogt bin ?

    das wäre allerdings sehr intressant.

    gruss
    [Size=1][Center]
    - -o0o----------o0o----------| Met-Art.IMAGE.Picture.Set.ART |----------o0o----------o0o- -
    - -o0o--- | 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | ---o0o- -
    [/Center][/Size]
  • Mit Passwort hab ich ja auch nichts gesagt, da du dich an der Shell ja als root anmelden kannst.;)

    Es müsste in irgendeiner Datei stehen wer sich an der grafischen Oberfläche anmelden darf - nur weiss ich nicht, wie die Datei heisst. :rolleyes:
    Hoffe hier liesst jemand mit der sich da besser auskennt und die Datei sagen kann bzw. ob es daran liegt oder an einem anderen Problem.
  • wozu brauch der root einen grafischen Login?? (eigentlich überflüssig)

    wenn ein prog als root starten willst mach einfach ne Konsole auf und tipp "su" ein, schon hast du eine root konsole und kannst starten was du willst. (wenns installiert ist)

    um an configs rumzuschrauben kann ich dir den "mignight commander" empfehlen, einfach "mc" eingeben in der konsole(wenns installiert ist)
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Also, das mit dieser Datei, wo drinsteht, wäre intressant :D

    das andere mit ''su'' und ''mc'' kenn ich schon, aber da könnte ich ja auch gleich wieder übers KDE gehen und das wäre nicht sinn und zweck des ganzen ;)

    gruss
    [Size=1][Center]
    - -o0o----------o0o----------| Met-Art.IMAGE.Picture.Set.ART |----------o0o----------o0o- -
    - -o0o--- | 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | ---o0o- -
    [/Center][/Size]
  • Du hast aber nicht zufällig ein Update von 9.2 auf 9.3 gemacht?
    Sonstige wichtige Updates durchgeführt die evtl. was verstellt haben könnten?
    Mehr fällt mir im Moment auch nicht ein.:(

    *zieht die Aussage mit der Datei, von der mir der Name nicht einfällt, zurück*:D
  • was sagt den deine .xsession im root verzeichniss? die letzten 5 zeilen wären mal interressant, um den post von ripper02 zu prüfen könntest du auch (wenn du das dingen im kde net findest) einfach mal den grafischen login kurz ausschalten (nur ums zu testen) am einfachsten wäre aber eigentlich noch immer NUR die xsession zu beenden (xkillall) und so oft [STRG]+[D] zu drücken bis der dich nach dem logindaten fragt dann einfach root und dein passwort und dann gucken obs funzt.
    Signatur entsprach nicht den Boardregeln.
    ->gelöscht by lukas2004
  • Hi !!

    Leute, das Problem hat sich erledeigt ! Ich danke euch RIIIIIIIIEEEEESIG für Eure Hilfe :D

    Hier meine Problemlösung:

    Kein Upate von 9.2 auf 9.3 sondern Komplette Neuinstallation :D

    Fertig ! Das Problem hat sich in Bits aufgelöst :)

    Ich danke eich nochmals !

    Ihr wart Grossartig :D

    mfG Para
    [Size=1][Center]
    - -o0o----------o0o----------| Met-Art.IMAGE.Picture.Set.ART |----------o0o----------o0o- -
    - -o0o--- | 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | ---o0o- -
    [/Center][/Size]