San Andreas startet nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • San Andreas startet nicht mehr

    Hallo Leute,Spiele seit 3 Wochen San Andreas.Wollte gestern weiterspielen,Jetzt startet das Game nicht mehr.Alle anderen Spiele laufen im Player.Hab`s neu installiert-gleiches Problem.Hab das Game umgetauscht-Neues Spiel,altes Problem.Ich weiß nicht ,was ich machen soll.Bitte um Hilfe. :confused:
  • ich hab das selbe problem.....
    ich klick auf die verknüpfung, ganz kurz erscheint ne kleine cd neben meinem mauscursor, die geht weg und nix passiert.

    allerdings hat ne neuinstallation geholfen, das spiel lief wieder.
    problem: meine saves waren halt weg... alte saves wieder eingefügt - spiel startet wieder nich...

    liegt anscheinend an den saves...

    2.möglichkeit: ich hab dienstang ne neue graka bekommen (x850xt von asus),
    seit dem hab ich das problem erst.... kann ja auch sein dass es daran liegt...

    kann des also sein das meine graka mir meine saves zerballert hat?
    unwahrscheinlich, aber es is irgendwie die einzige erklärung die mir dazu einfällt....

    hattes du irgend n hardware-change, nephan?


    EDIT:

    wenn du gta san andreas deinstallierst, achte darauf das du SÄMTLICHE dateien löschst, die user files im "meine dateien" ordner müssen manuell gelöscht werden, die deinstallation löscht die nich mit!
    und in genau diesen ordner liegen auch die savegames....

    ich lieg wohl richtich mit meiner theorie....