Prob mit BF2 und updaten

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Prob mit BF2 und updaten

    Hi habe ein Prob. Habe BF2 installiert wollte auf 1.0.1 updaten geht irgendwie nicht das gleiche ist auch wenn ich versuche auf 1.1 up zu daten geht auch nicht. und das ganz komische ist wenn ich den 1.1 versuche zu installieren sagt er mir das es der 1.01 wäre habe ihn schon von verschiedenen Seiten geladen. Die aktuelle Versions Nummer ist : 1.1.2484.0 und die ändert sich auch nicht. kann mir da einer helfen oder ist das so eine art kopierschutz. Benutze ein mini image was eigentlich auch super geht im D-Tool.

    plz help


    13L@I)3
  • Du musst mindestens 1 GB auf dem Laufwerk von BF2 frei haben, ansonsten macht er den Patch nicht drauf. Ich weiss, klingt komisch, ist aber so, selber schon gehabt.
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Welcher Fehler kommt denn?

    Auch mal versuchen, bevor man installieren sagt, im Ordner Temp in den Ordner {848AC213-CB6D-4759-AD7F-B2E7B7679BB0}\{F317E784-F31C-4F26-A610-2D7BD89FEC5F}
    zu gehen und ueber cmd.exe die patch.exe starten. Da kann man auch sehen, welcher Fehler kommt.
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Gar keiner er installiert beide Patche ohne Probs nur wenn ich halt den 1.1 starte steht dann bei der Versions Info das es der 1.01 ist was einfach nicht sein kann.Sogar der von EA macht das gleiche Habe das spiel auch mal deinstalliert und neu drauf gemacht geht einfach nicht. Bin schon fast am verzweifeln. Patch 1.01 ist 13,4 MB gross und Patch 1.1 16,3 MB. Und selbst wenn es der 1.01 wäre der installiert er zwar ist aber trozdem nicht drauf also immer noch alte game verson laut hauptbildschirm oben rechts.
  • Es gibt erst Version 1.02. Es gibt noch keine 1.1.
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Ähm nein, das war, weil der Patch 1.01 dieses Memory Leak nicht beheben konnte und noch verschlimmert hat. Der jetzige Patch 1.02 hingegen löst das Problem und wurde von Electronic Arts im gegensatz zum 1.01er Patch zum installieren empfohlen.

    MfG, Mike.
  • mist ich kann immer noch nicht Updaten hab schon nue installiert aber egal wasich mache immer kommt PATCHEN FEHLGESCHLAGEN und habe ich habe die versionsnummer 1.0.2442.0 man ich will endlich mehr ranked Server mit der NORMAL version sins nur 16 :mad:
    Weiss einer wie der Patch angenommen wird!
    Ich wollte 1.02 insatllieren!
    Hier war mal ne Signatur doch die is jetz jetzt ausgezogen und wohnt irgendwo anders!