Farbenblinder Computer ??? Bitte die Profis um Hilfe!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Farbenblinder Computer ??? Bitte die Profis um Hilfe!

    Hallo!

    Letztens habe ich meinen alten PC (166MHz, 16MB RAM) wieder hochgefahren und nach dem Laufwerk Check hat er wie wild zu piepen angefangen. Ich habe ihn neu gestartet (glaube 2 mal) bis er mit dem Piepen aufgehört hat. Als er dann aber hochgefahren war hat der PC keine rote Farbe mehr dargestellt. Ich bin jetzt noch nicht mal sicher ob das an der Grafikkarte oder am Bildschirm liegt. Tippe aber auf die Grafikkarte weil die ja am Anfang auch geprüft wird (vielleicht hat es da mit dem Piepen angefangen?? Bin nicht mehr ganz sicher).
    Habe heute den Treiber für den Monitor neu installiert aber es hat nix geholfen.

    Was kann ich hier tun??

    Ist die Karte im Arsch oder kann ich sie durch entsprechende Treiber wieder richtig zum Laufen bringen??

    bbb
    :hot: :hot: :hot:
    Transferred 1 file totaling 15.000.000 bytes in 04:18:01 (0,95 KB/Sec)
  • hm...

    ...überprüfe mal, ob die Karte richtig sitzt, evtl. auch einmal rausnehmen, entstauben und wieder einsetzten.

    ...wann haste den denn das letzte mal benutzt ?

    ... lief da noch alles?

    ... Stecker überprüfen, am Monitor und an der Gra.-Karte

    vielleicht hilt es ja.

    gruß snoopy
  • Wenn der Rechner beim Booten "piepst", dann meldet das BIOS einen Fehler.
    Da er beim 3. mal scheinbar durchgelaufen ist schätze ich mal das die Karte nicht richtig sitzt oder im Board oder GK eine Wackelkontakt ist.
    Prüfe doch mal mit 'ner anderen GK oder schaue in die Doku, was dort zum piepsen (2x) steht.

    Gruß

    Bodo:confused: :read:
    Frage....... und meist wird Dir geholfen
  • Hallo!

    Ich habe ihn ca 3 Tag vorher gestartet und da ging noch alles.
    Beim letzten Start hat noch alles funtioniert.
    Als ich ihn danach hochgefahren habe hat er durchgehen gepiepst bis ich reset gedrückt habe.

    Aber ich verstehe nicht warum das Bios jetzt nicht piepst.

    bbb
    :hot: :hot: :hot:
    Transferred 1 file totaling 15.000.000 bytes in 04:18:01 (0,95 KB/Sec)
  • irgendeine karte sitzt vermutlich nicht fest genug, dass sie einen UNUNTERBROCHENEN stromkreis hat...

    steck mal ALLE karten aus, pust sich schnell ab, falls staub drauf ist und wieder rein damit! hat ich auch schonmal...

    greetz, ki2k