Mein pc kackt imer wieder ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mein pc kackt imer wieder ab

    hi mein problem ist es das mein pc imer wieder abstürtzt aber kommischer weise nur bei spielen.Die gKarte ist es nicht ich habe die ausgebaut und zum freund gebracht bei ihm stürtzt de rpc nicht ab woran könte es noch hängen

    MFG:
    Hängebux
  • da gibt es viele möglichkeiten

    angefangen von den temperaturen über defekte komponenten, bis hin zu falschen/schlechten treibern.

    ich würde als erstes mal die temperaturen checken. kannst du bequem mit z.b. speedfan auslesen. sollten die im grünen bereich seien, versuch mal andere treiber bzw. aktuallisiere sie
  • hm ich habe die neusten treiber instalirt und
    und habe 520wat netz teil
    und die temperatur des cpus betregt so um di 65grad
    und es stürtzt bei jedem spiel ab endlos bei jedem sogar bei gta2
    MFG:
    Hängebux
  • hi @hängebux habe genau das gleiche problem meistens nach ner bestimmten zeit startet der pc bei spielen einfach neu und das seit dem ich ein neues board drine habe ist voll schei.. obwohl die temperaturen ganz normal sind
  • Hi
    @Heino
    ok aber das kommische ist ja das er nur bei spielen absturzt mein pc leuft jetzt schon 3 tage ohne unterbrehung und stürtzt net ab aber wen ich nur ein spiel starte zb sex viela dan stürtzt er sufort ab
    MFG:
    Hängebux
  • Hallo,

    @hängebux

    wie soll Dir geholfen werden wenn Du nur so Spärliche Angaben machst und nicht auf Fragen Antwortest.
    Wie Alba schon fragte"bleibt er im Bluescreen oder Bootet er neu....."
    Ansonsten schau doch mal in die Ereignisanzeige,dort steht auch ein Fehlercode den man evtl. Auswerten kann.
    "Was Interessiert mich mein Geschwätz von gestern"
    Bevorzugt: lukas2004, viennaesel, sunburner25, MatthiasDVB
    [SIZE=1]Up Up Up Up Up Up Up Up Up Up Up Up
    Verteilung:1 2 3 4 5 6 7 8 9 10 11 12 13 14
    [/SIZE]
  • Hallo

    ich hahbe schon den neusten DirecktX hab ichn auch schon 3 mal neu instalirt

    @Wulfgar
    und wen der pc ab stürtzt zeigt er nix an er startet einfach qwasie neu

    MFG:
    Hängebux
  • hängebux schrieb:



    @Wulfgar
    und wen der pc ab stürtzt zeigt er nix an er startet einfach qwasie neu


    1:"quasi neu" was heisst das genau? Er Startet neu ohne das Du auf den Knopf drückst?
    2: wie schon erwähnt müsste im Ereigniss-Protokoll was stehen.z.B.Unerwarteter Reboot + irgendwelchen Fehlercode.
    "Was Interessiert mich mein Geschwätz von gestern"
    Bevorzugt: lukas2004, viennaesel, sunburner25, MatthiasDVB
    [SIZE=1]Up Up Up Up Up Up Up Up Up Up Up Up
    Verteilung:1 2 3 4 5 6 7 8 9 10 11 12 13 14
    [/SIZE]
  • naja, ne temp von 65°C halte ich schon für nicht gerade gut, kontrollier mal den richtigen halt des cpu-kühlers und bau, wenn möglich, noch 1-2 gehäuselüfter ein.
    Noname netzteile sind natürlich auch qualitativ nicht so gut, daher könnte eventuell ja dein netzteil defekt sein? also bau mal ein anderes zum testen ein und probier's nochmal...
    [SIZE=1]Rechtschreibguide: StandarD mit D!!!
    "Einzigste" gibt es nicht! --> Es heißt einzige!
    Falsch: rainworm's Signatur || Richtig: rainworms Signatur
    IP-Verteilungen: 1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19, 20,21,22,23,24,25,26,27,28|Blacklist etc.| Du suchst einen IP-Verteiler? Dann kontaktier' mich!
    [/size]
  • Das liegt denke ich daran das deine GraKa zu heiß wird, bei einer CPU-Temp von 65°C und wahrscheinlich eine Case Temp von um die 50°C schafft es deine Graka nicht mehr die GPU "kühl" zu halten, so ein ähnliches Problem hatte ich auch, bloß das es bei mir nicht zum Absturz kam sondern nur zu extremen FPS einbrüchen. Wenn die Graka zu heiß wird stürzt der PC ab bzw, je nach model, fährt er sich automatisch runter.
    [SIZE=1]Upps: #1#2#3#4#5#6#7#8#9#10#11#12#13#14 7948,68MB
    [/SIZE]
  • allso ich habe zur zeit 3 geheuse löfter eingebaut und ein anderes netzteil hatte ich auch drinen ist trotzdem imer abgekackt und meine grafick karte denke ich ist es net weil ich sie beim kolehgen ingebaut habe und er hat 4 stunden ohne probleme far cry gezockt allso denke ich auch das es net die gkarte ist

    @Wulfgar
    er zeigt keine felermeldung an er startet einfach neu wie wen man riset knopf drückt

    MFG:
    Hängebux
  • hängebux schrieb:

    Ich habe schon 3 geheuse löfter und neu formartirt habe hab ich auch schon aber imer noch das gleiche er stürtzt einfach imer noch ob wen ich ein spiel spielen wiel
    Du mußt Dich nicht jedesmal wiederholen.Leute die lesen können reicht dazu auch ein Post ;). Es gibt auch einen Editier Button.

    @zend1ng
    Steht doch im Thread das Gehäuselüfter vorhanden sind.
  • Hatte das gleiche Problem, jedoch nicht bei Spielen, sondern beim Videodekodieren. Hab dann mein Gehäuse aufgemacht und den Arbeitsspeicher rausgenommen, die Kontakte etwas abgestaubt und den restlichen Staub aus dem Gehäuse gesaugt. Danach wieder rein und siehe da, es läuft wieder.
    Ich denke, dass durch den Staub die Kontakte behindert waren und es deshalb nicht mehr lief.
  • @justme8966
    Könnte gut möglich sein!
    Allerdings würde ich auch mal die RAM-Speicher und das Netzteil überprüfen!
    Vorallem aber, aml das BIOS, denn falsche Einstellungen können sowas auch hervorrufen!

    Hast du denn dein PC mal nach Viren usw. geprüft???

    Mod. Hinweis
    Kein komplett Zitieren von Vorgänger Post.
    [SIZE=1]SV~80MB | RCT3S~780MB | PDVD~1,8GB | AA15~310MB | PvD~205MB | ABBA~810MB | VK~350MB | BKD|~370MB | Vista~1,9GB | STE~8,8GB
    AIO-AM~115MB | (R)SV~110MB | EM4D~1,6GB | PQAIO~420MB
    [COLOR="SeaGreen"]Bevorzugt:[/color] spudi81, Flow17, GrauerTiger, Master_D, bytoby[/SIZE]
  • Du musst dir neue Audio Treiber für deine Soundkarte holen...
    Ich hatte genau das gleiche Problem und hab als letztes an die Soundkarte gedacht...

    Ohne Scheiß. Das musst du machen.
    Bestimmt kackt der PC immer so bei Bf2 und GTA SA ab.

    Musst du unbedingt probieren.

    Mfg
    Johnson
  • mh so langsam glaube ich meine fetplatte schmiert beim zocken ab. habe mit beiden speichern einzeln versucht mit nero ne svcd zu erstellen und egal was ich mit den speichern mache kackt der rechner ab habe auch mal mein altes board rein gebaut und nochmal gleich mit nero nochmal versucht wieder abgeschmiert. meine festplatte habe ich jetzt seit fast genau nem halben jahr aber man hört das sie läd sie rattert und das darf sie normal nicht oder ist ne seagate 160gb 8mb cache.
    (edit1) sonst läuft sie nur wenn ich zocke oder halt bei nero (s)vcd erstellen will oder wodran kanns noch liegen netzteil hab ich 350watt auch erst ca drei monate alt ist ein ganz normales

    (edit2) so habe mal eingestellt das der nen bluescreen anzeigt und wie es kommen musste zeigt er sprichwörtlich nen blauen bildschirm aber mit null information das steht nichts einfach nur blau :mad:
    ----------------
    ich liebe mein altes board ;) habe wieder mein k7s5a eingebaut und siehe da konnte eben wie ein wilder juiced zocken und habe dabei fast mein ganzes geld verwetet :( versuch mal mit nem anderen board also bei mir war es wirklich das board nichts geht über die guten alten ;) habe es schon seit ca 5 jahren und es läuft un läuft und läuft :)
  • hi
    ein grosen dank an Johnson es hatte wirklich an den saund karten treiber gelegen jetzt leuft alles wieder normal
    und noch vielen dank an die anderen die mir helfen wolten und mir tibs gegeben haben

    @Mods bitte schliesen mein problem hat sich erledicht

    MFG:
    Hängebux