Dringend Hilfe Benötigt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dringend Hilfe Benötigt

    Hi Leute

    es ist ein glück das ich jetzt was schrieben kann bzw ins internet kann ..

    da ich seit 3 tagen nichts mit dem rechner machen konnte ..zum meinem problem

    es scheint so das ich ein wirklich krassen virus habe ....anfangs war es soo das antivir mir ein virus angezeigt hat (swizzor ) und als ich antivir gestartet habe hat er mir alle EXE dateien als infiziert angezeigt und in quarantäne gesetzt und da fing der ganze schiess an ... internet wurde langsamer ...und nachdem ich den rechner neu gestartet habe konnt ich nicht mehr den rechner hochfahren da alle exe dateien weg bzw in quarantäne waren ..habe dann neues betriebsystem installiert und dabei alle dateien gelöscht ..nur der virus ist immer noch da ..was kann ich tun wie kriege ich den scheiss weg...sobald ich ei antivirus programm laufen lassen werden alle exe dateien als infiziert angezeigt ..das bringt nichts ..habe ad aware benutzt nichts ..dann stinger auch nichts dann antispy ebenfalss nichts ..was nciht mehr weiter

    hier mein logfile


    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\System32\ctfmon.exe
    C:\Programme\Messenger\msmsgs.exe
    C:\Programme\Windows Media Player\wmplayer.exe
    C:\WINDOWS\System32\wpabaln.exe
    C:\WINDOWS\explorer.exe
    C:\WINDOWS\ISW\netcol.dsl\signup\NcDial.exe
    C:\Programme\Mozilla1.7.3\mozilla.exe
    C:\WINDOWS\System32\dxdmain.exe
    C:\WINDOWS\System32\winsystem.exe
    C:\Dokumente und Einstellungen\King\Lokale Einstellungen\Temp\Temporäres Verzeichnis 1 für hijackthis.zip\HijackThis.exe
    D:\Spybot - Search & Destroy\SpybotSD.exe
    C:\WINDOWS\System32\dxdmain.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = internetcologne.de
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = internetcologne.de
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = internetcologne.de
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - D:\Spybot - Search & Destroy\SDHelper.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [WinDSL MTU-Adjust] WinDSL_MTU.exe
    O4 - HKLM\..\Run: [Windows_Protect] winsystem.exe
    O4 - HKLM\..\RunServices: [Windows_Protect] winsystem.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
    O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] D:\Spybot - Search & Destroy\TeaTimer.exe
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O17 - HKLM\System\CCS\Services\Tcpip\..\{E241AFE7-1543-42C0-8217-B3E414521E3F}: NameServer = 213.168.112.60 194.8.194.60
    O23 - Service: DirectX Graphics (dxdmain) - Unknown owner - C:\WINDOWS\System32\dxdmain.exe

    grüße cigar
  • C:\WINDOWS\System32\winsystem.exe = W32/Rbot-AN

    übrigens kannste dein log selber auswerten bei h**p://hijackthis.de

    der wird dir dann noch nen paar unbekannte Prozesse anzeigen und da musst du selbst entscheiden, was zu tun ist. Da siehst du auch die Beziehungen, die W32/Rbot-AN zu anderen Einträgen hat(werden als unbekannt gelisted)

    Gruss Zweistein
  • hast du schon mal spybot search&destroy durchlaufen lassen dass kann nämlich dein ganzes system etwas verlangsamen. wenn nicht dann hole es dir gibts es in fast jeder chip dvd oder auch kostenlos imd internet vergiss aber nicht das update das ist übelst wichtig (ich habe es auch erst vor kurzen drauf gemacht und da hatte ich zuerst nur 3 einträge gefunden nach dem update waren ein paar[es waren 30] mehr)

    MFG
    Aviator
    Wenn du dich mit den Teufel anlegst, veränderst du nicht den Teufel sondern der Teufel verändert dich.

    Pech ist die Summe falscher Entscheidungen
  • habe ich eben schon gemacht mit swpy bott search n destroy nur ein einziger eintrag ....aber ich bekomme das was zweisterin meint nicht weg die scheisse kommt immer wieder zurück


    was nun
  • hallo,

    beim fixen - vorher die systemwiederherstellung deaktiviren und
    alles im abesicherten zustand. danach neustart.

    wurde schon oben angesprochen - automatische auswertung!

    übrigens, dein logfile ist unvollständig!

    ein schuß ins blaue: du hast ein nicht abesichertes system, ferner
    keine SP'S und updates eingespielt und du surfst mit dem IE!!

    spybot solltest du ohne teatimer installieren, der macht nur probleme!

    rat: setze kav u den fox ein, besoge dir sämtliche updates, diese
    spielst du ein b e v o r du zum ersten mal ins internet gehst!

    frohes schaffen!! du solltest bei deinen problemen über ein neu-
    aufsetzen nachdenken, wenn du dafür tips brauchst, kannst du mich
    gerne kontaktieren.

    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • Du kannst auch nach Direkt-Patches gegen den Virus (siehe Zweisteins Post) auf symantec.de oder kaspersky.de suchen, welche man i.d.R. kostenlos herunterladen kann.

    Mir haben solche Patches schon sehr oft geholfen.
  • Um eine Neuinstallation mit komplettem NEUFORMATIEREN (keine Schnellformatierung oder gar Reparatur) wirste wohl nich drumherumkommen!
    Das System is so verballert, dass imho alles von der Pladde runtermuss! Ich hätte kein gutes Gefühl mit so nem OS zu arbeiten!
    [SIZE=2]Bevorzugt: imperator ; smurfinche
    letzter Upload[/SIZE]
  • hallo,

    hilfe hast du doch bekommen, nur du hast andere vorstellungen,
    mit einem fingerschnipsen läuft kein system!

    vielleicht gehst du einmal auf mein posting ein, im grund genommen
    wissen wir nichts und du alles.

    was hast wann, womit gemacht und wie??
    eine kristallkugel habe ich auch nicht.
    deine bemerkung: habe alles eingesetzt und kein erfolg gehabt,
    sagt gar nichts!!

    schon mal auf die idee gekommen einen onlinescan zu machen??

    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • also nochmal


    1.antivir findet EIN virus ...
    2.lasse komplett antivir laufen
    3 danach zeigt er mir das alle exe dateien infiziert seien
    4 darauf lasse in xp neu installieren und behalte meine dateien die auf dem lauwerk D:\ sind nur mp3 und lösche die restlichen dateien einfach alles
    5.lasse wieder ein virus programm laufen diesmal kaspersky der zeigt mir das wieder alle EXE dateien infiziert sind und setzt sie in quarantäne in starte windows neu aber da alle in quarantäne sind wird windows nicht gestartet also weider xp neu installiert
    6. lasse jetzt jede menge an tolls laufen wie: ad aware, spy bot search n destroy, stinger, hi jack this, xp anti spy,cw shredder und avg aber bis auf 1 oder 2 sachen wurde nichts gefunden.
    7. probleme die noch auftreten sind: internet sehr langsam und spy boot zeigt mir an das die REGISTRY sich ändert sobald ich ein progrramm installiere ( nur tools gegen trojnaer) schon komisch ach was ab und zu noch passiert ist das der rechner von selber ausgeht ..da kommt diese shutdown anzeige ( nach 60 sekunden geht es einfacha us ) aber da gebe ich einfach bei ausführen : (shutdown a ) ein und pc wird nicht heruntergefahren
    8 desweiteren sind am rechner mehr als 10 IP nummern drauf ..das ist doch nicht normal

    hoffe auf baldige hilfe

    grüße cigar
  • Cigar schrieb:

    und die ganzen removable tolls haben nichts gefunden


    keine Ahnung, wie du gesucht hast, aber nach 1 min google fand ich das :

    h**p://www.sophos.com/virusinfo/analyses/w32rbotan.html

    mit dem erstaunlich simplen Suchbegriff : "W32/Rbot-an"
  • hallo,

    punkt 5. - kav kann die gesicherten sachen nicht reparieren, schon
    einmal versucht??

    onlinescan gemacht??

    das schon einmal eingesetzt, solltest aber alles genau durchlesen:

    h**p://w*w.trojaner-board.de/showthread.php?t=17492

    punkt 4. - keine alten daten behalten und beim neuinstallieren, keine
    schnellformation wählen, sondern die gründliche!

    alle programme die du einsetzt, sollten auf dem neuesten stand sein!

    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.