ständig nv4disp.dll - abstürze --> bluescreens

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ständig nv4disp.dll - abstürze --> bluescreens

    Hallo!

    Ich habe seit geraumer Zeit ein großes Problem mit meinem System.
    Bei Spielen, nehmen wir als Bsp. mal Battlefield Vietnam oder BF 2 kommen ständig aus heiterem Himmel Bluescreens. Manchmal gleich nachdem ich die Map gestartet hab, und manchmal auch erst mitten im Spiel.

    Der Bluescreen zeigt immer an, dass die Datei "nv4disp.dll" den Fehler verursacht hat. Ich vermute, dass das höchstwahrscheinlich der Treiber für die Grafikkarte ist, so habe ich auch ständig Grafiktreiberupdates gemacht. Ohne Erfolg allerdings.
    RAM-Test war übrigens auch OK.


    Mein System:
    [list]
    CPU: AMD Athlon 64 3200+ Winchester

    Mainboard: Asus A8N-SLI (mit Nforce4 Chipsatz); BIOS version: 1004 (am 31.7. upgedatet von 1001, neuere Biosversionen laufen nicht)

    Grafikkarte: AOpen Aeolus 6600 GT Pci-Express 128MB; (im single mode, also kein SLI), Treiber: v77.30

    RAM: Corsair XMS pro 2 x 512MB (Dual Channel)

    Harddisk: S-ATA Seagate 160GB
    [/list]

    Wehe mir kommt hier einer, der behauptet, ich hätte eine schlechte Kühlung: :D

    CPU-Kühler: Zalman CNPS7700-Cu (120mm)

    zwei 90mm Gehäuselüfter (für Festplatte und Grafikkarte)

    1 mal 120mm Gehäuselüfter
    __________________________________________

    Is eigentlich ein Hammersystem, sauschnell, wenns stabil laufen würde :(

    Kann mir jemand helfen oder irgendwie raten, was ich noch ausprobieren könnte, um einen Hardwaredefekt auszuschließen?
    Oder hatte gar jemand mal dasselbe Problem?


    __
    *edit: geänderte angaben in der Systemkonfig. (wegen BIOS)
  • Hast du auch die alten Treiber "richtig" deinstalliert? Also mit DriverCleaner z.B.
    Wenn nicht dann versuchs ma lieber, scheint eindeutig ein Grafikproblem zu sein. Weiß aber nicht obs an der Karte selbst liegt oder echt ein Treiberproblem. Aber auf jeden Fall -> DriverCleaner runterladen und installiert -> alten Treiber deinstallieren -> neustarten im Abgesicherten modus starten -> drivercleaner starten -> start cleaning. Am besten du liest die readme datei.

    *edit* Oder irgendeine Einstellung im Bios verursacht Fehler. Beispiele wären Fastwrite, Sideband Adressing, VGA Bios shadowing, halt solche Sachen was mit der Karte zu tun hat.
  • Treiber entfernen, neu Installieren.
    Fastwrite Off und wenn alles nicht´s hilft, AGP auf 4*, sowie AGP Size auf 64/ 128 MB, im Bios... :D
    ---
    Edit
    Da hast du Recht!!!
    Sry!!!
    Es gibt 6600GT, auch mit AGP Bus :)
    SLI hatte ich überflogen.
    Jo, bei AGP, war´s einfacher! :hy:
  • danke erst mal für deine hilfe, einszwei!!!

    ich werde mich heut mal dranmachen und all deine Vorschläge durchprobieren.

    @tennstedt: das hilft mir gar nix, AGP kann ich schlecht auf 4* stellen, meine Graka is PCI-Express, oder hast du schon mal AGP-Graka aufm SLI board gesehn? :D

    ___
    *edit: und selbst wenn ich AGP runterstellen würde, fastwrite ausmachen würde und, und und....; das wäre allerhöchstens ne Übergangslösung, aber davon kann ich mir auch nix kaufen, leider :flag:
  • hi issiro,
    also ich hab das selbe problem mit gta sa. zum glück nur beim beenden, selten nach dem speichern und ab und zu wenn ich mit alt+tab in windows wechsle.
    prozessor haben wir den selben, graka hab ich eine gainward mit 6600gt chip auf agp.
    habe auch den aktuellsten nvidia treiber 77.76(beta) probiert. aber keine änderung. auch den davor hab ich getestet.
    vielleicht finden wir ja noch eine lösung, wäre schön endlich wieder bluescreen frei zu sein!

    szaki
  • da hast du recht, szaki!

    aber du bist immerhin schon weiter als ich, du weisst, an welchen stellen beim gaming das spiel abstürzt. Bei mir passieren die Abstürze zu willkürlichen Zeitpunkten.

    Ich schätze jetzt mittlerweile, dass der Speicher der GPU irgendwo kaputt is, und das die Karte bei irgendwelchen hochbelastungen einen Fehler verursacht.

    ___

    *edit: wobei, BF2 is ja eigentlich grafisch noch n bissl anspruchsvoller, und läuft aber besser. ICh hab ein seltsames problem :fuck:
  • Ich hatte das Problem auch, ich konnte es durch neue Grafiktreiber (mit WHQL) beheben. Hast du schon aktuelle Mainboard treiber drauf? Die können auch entscheidend sein.
    Im Bios würd ich trotzdem mal die PCIe einstellungen überprüfen
  • @issiro
    Ich bin erst mal der Meinung Du solltest auf den Post von einszwei reagieren bevor das hier weiter so vor sich hin trudelt. ;)

    einszwei schrieb:

    Hast du auch die alten Treiber "richtig" deinstalliert? Also mit DriverCleaner.....

    ---
    Das ist mit ganz großer Wahrscheinlichkeit kein defekt Deiner Grafikkarte sondern einfach "bloß" ein Treiberproblem.

    Besorg Dir das Tool:::
    zdnet.de/downloads/prg/x/s/de0AXS-wc.html

    oder das

    wintotal.de/softw/index.php?rb=34&id=1772

    und nach dem manuellen entfernen des Treibers, lässt Du eins von beiden Proggy drüberlaufen.
    Neuste Forceware Treiber drauf und dann sollte sich das Problem erledigt haben.
  • Auf die Aufforderung hin hab ich das jetzt doch mal getan.

    So wenig hoffnung ich hatte, so wenig ist auch dabei rausgekommen. läuft noch genau so schlecht, wie ich bei einer kurzen Testp hase mit BF vietnam danach erfahren musste. :(

    Hab folglich mich mal ans lüfter sauber machen gemacht. Vielleicht lag ja nur irgendwo ein staubkorn so ungünstig, dass die GPU immer zu heiß wurde.

    pc läuft aktuell testphase...

    heut nachmittag meld ich mich nochma

    ___
    *edit: Ich glaub das einfach nicht. ich glaub das lag wirklich am Dreck im lüfter. Bis jetzt läuft das System stabil (2std. getestet)
    Ich hatte das eigentlich nicht in Erwägung gezogen, weil der Temperaturfühler eigentlich immer normale temperaturen angezeigt hat.
    Wenn mein pc bis morgen durchhält, schreib ich nochmal n abschiedsthread und close das thema.
  • Also ich würde dir empfehlen mal den 61.77 Treiber rauf zu machen! Ich hatte mit meiner Graka genau das gleiche Problem wie du, bei vielen Spielen Bluescreen und nv4disp.dll!!!

    Dies passierte mir bei allen Treibern die neuer waren als der 61.77, doch seit den letzten 2 Treiber Versionen ist wieder alles in Butter!^^

    Also einfach mein Tipp alten Treiber runterschmeißen und den 61.77 runterladen und raufhauen!

    Aja und das mit den Lüfter und Kühlung kann eigentlich nicht sein, denn eine 6800GT z.B. taktet sich erst bei ca.120°Celsius runter! Und auf die Temeratur kommst du nur wenn du den ganzen Kühler abnimmst, oder komplett passiv kühlen würdest und ein schlecht belüftetes Gehäuse hättest
  • Treiber wechseln war nich nötig, hab immer noch 77.30 drauf (ohne den geht ja BF2 nicht gescheit)

    Lösung des problems war graka-lüfter säubern [siehe meine posting von 2.8.2005, 12.33]

    ~~closed~~