Audigy2 ZS & Headset

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Audigy2 ZS & Headset

    so ich versuche mal mein Prob zu schildern.

    vorneweg, ich hab alles in den sound einstellung so eingerichtet wie es für ts sein soll --> wiedergabe mic aus --> aufnahme bzw. eingangsquelle mic

    ich hör mich auch nicht selber und im grunde genommen funzt es auch...

    ABER: Wenn ein mate, egal ob ts oder ventrilo, und ich gleichzeitig labbern, sagt er, das er ein kleines echo von sich hört, nicht dolle, ist aber da und ich hab kein plan warum :depp:

    kein stereo mix oder sonst was ist das prob und macht mal bitte den test für mich...wenn ihr in ts seit und mit eueren mates quatscht, nimmt mal was zur gleichen zeit mit dem windows standard audiorecorder auf (zubehör --> audio--> etc.) wäre echt nett von euch

    was bei mir rauskommt ist folgendes --> wenn ich danach die audioaufnahme abspiele hör ich mich selber , ganz klar, aber auch ganz leise was die anderen in ts sagen und das dürfte eigentlich nicht sein, weil dieser kanal eigentlich zu ist, mein headset ist auch nicht zu laut eingestellt, sodas das micro so was aufschnappen sollte

    und der oberwitz ist, das was ich labber und aufnehme im audiorecorder, wird immer ein bischen schneller abgespielt, also stimme leicht verändert ????

    ABER WARUM????

    liegt das an den treibern von creative??? hab die neusten drauf, und auch schon mal neuinstallation versucht, wieder der gleiche bullshit...

    kennt jemand dieses prob, ich hoffe ihr konntet verstehn was ich meine

    --> wäre super dankbar für einen tip

    cya all :bing:

    p.s. kann mir nicht vorstellen das meine soundkarte im arsch ist, oder???