Bild- und Soundfehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bild- und Soundfehler

    Hallo zusammen, ich hoffe jemand kann mir helfen oder hat ne Idee.

    Die probleme fingen an als mein Lüfter kaputtging und daduch der Prozessor abgebrannt ist. Hab dann neuen Prozessor geholt und es ging dann wieder(brauchte neues Netzteil - ist auch dabei verreckt).

    Symptome des Problems: Verzerrungen bei der Soundwiedergabe(nur bei Winamp), sowie Grüne Bildstreifen oder allgemein Bildfehler bei DVD wiedergabe oder bei Spielen. Die Bildfehler hatte ich bis jetzt in jedem Spiel. Aber nur bei Videosequenzen, nicht im eigenlichen spiel. :(

    Problemlösungsversuche meinerseits: Ram ausgetauscht, Festplatte getauscht, Mainboard ausgetauscht, Grafikkarte ausgetauscht, neue Soundkarte! Nichts hat geholfen! Außer Prozesser, den hab ich noch nicht getauscht. Hab aber auch neue Grafik- und soundtreiber probiert(eigentlich sinnlos, da mein system vorher lief, mit allerweltstreibern)!

    Aber seitdem hab ich halt diese Probleme. Vielleicht hab ich beim Einbau des Prozessors was falsch gemach (der war neu).

    Mein System: Amd 2400+, winxp sp1 oder 2 (hab schon alles ausprobiert), ASUS A7N8X-E Deluxe(dieses Mainboard ist neu - hab aber die selben probleme wie mit dem alten mainboard; also kanns nicht daran liegen), Corsair ram, irgendne billige Grafikkarte.

    Wenn ihr noch was wissen wollst postets einfach.

    Also ich bin aufgeschlossen für jede neue Idee. Hab nämlich keine mehr.Außer prozessor wechseln - aber kann ein fehlerhafter prozessor sich so äußern(Bildfehler und soundverzerrungen)?

    Danke schon im Voraus

    Gruß Recoch
  • Also ich bin aufgeschlossen für jede neue Idee. Hab nämlich keine mehr.Außer prozessor wechseln - aber kann ein fehlerhafter prozessor sich so äußern(Bildfehler und soundverzerrungen)?


    Das kann schon sein, also Soundverzerrung hab ich mal bekommen als die CPU nicht mehr nachkam mit Rechnen...
    Bei den Bildfehlern hab ich gleich an die Graka gedacht, aber da du die ausschliessen kannst weiss ich auch.

    Du hast den PC aber schon komplett neu aufgsetzt? Und bei den Treiberen hast du die neusten verwendet die es gibt? Sowohl für die Graka und Soundkarte, Chipsatz?
  • da der Prozessor neu ist, kanns der eigentlich auch nicht sein. Beim Einbau kann man heute nicht mehr viel falsch machen. Man kan noch mit der Wärmeleitpaste was falsch machen, dies führt aber nicht zu fehlfunktionen.

    Codecs sind sicher auch nicht das Problem.

    Ist es genau der gleiche Prozessor wie vorher, oder ein anderer. Hast du die Einstellungen im Bios bezüglich des Prozessors überprüft ? VCore, FSB, Multiplikator ...
    wenn nicht überprüfe dies mal. Wenn alles nix hilft musst du den Prozessor wohl auch noch umtauschen.
  • Danke für eure Antworten.


    Mit codecs hab ich auch schon rumgespielt bis zum geht nicht mehr.

    Den neuen prozessor hab ich zuerst in das alte mainboard von mir, da das nicht ging, wegen den fehlern, hab ich neues mainboard jetzt. Hab aber die selben Probleme wie mit dem alten Mainboard. Ich hab nix Übertaktet. Hab aber auch schon am bios alles runtergestellt - hat nichst geholfen. Also es muß der prozessor sein, da mein system ja lief mit all den alten Treibern vom Chipsatz usw.

    Wenn ich z.b bei PowerDVD die option " Hardware ACCElaration" aktiviere verschwinden die Bildfehler. Das kratzen vom sound bleibt aber. Im windows media player gings sogar das ich ohne probleme dvds kucken sowie musik hören konnte. Aber zur selben zeit gigs halt bei winamp mit dem sound nicht und in spielen die bildfehler bei den videosequenzen.

    Ich hab schon so oft windows neu installiert, das kann ich nicht mehr zählen. Danach hab ich halt die treiber benutzt, die alle dabei waren beim mainboard(lief ja aber mit meinem alten mainboard vor dem durchbrennen der cpu, jetzt beim neuen mainboard die selben probleme). Für grafikkarte hab ich die treiber von der nvidia seite, zwar nicht die neuesten aber schon 77... irgenwas.

    Kenn ihr das movie wie jemand auf seinen Pc einschlägt?

    gruß Recoch
  • du hast ja so ziehmlich alles einmal ausgetauscht
    ausser dem mainboard ....
    vieleicht liegt es daran !!
    vorher vieleicht nochmal das bios flashen und dumme frage:
    hat dein board ...sound on board .???
    hast du vieleiucht da was eingestellt oder eben net _????
    [SIZE=1][/SIZE][SIZE=1]
    [SIZE=1]Bevorzugt:[/SIZE] [SIZE=1]Sie wissen es :-)[/SIZE][/SIZE]
    [SIZE=1] [/SIZE][SIZE=1][/SIZE]
    [SIZE=1]
    [/SIZE]