Interne Lautsprecher deaktivieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Interne Lautsprecher deaktivieren

    Ich habe ein Targa-Notebook mit eingebauter Soundkarte und Speakern und seit neustem ein paar 5.1 Boxen. Normalerweise schalten sich die internen Speaker aus, wenn etwas im Kopfhörerausgang steckt, bei meinen neuen Boxen aber leider nicht. Kann mir jemand erzählen, wie man die internen Boxen abschalten kann?
    Wissen ist Macht - Nichts wissen macht auch nichts.
  • Also:
    Ich habe im BIOS nachgesehen: es ist PhoenixBIOS, habe aber leider nirgends eine Option zum Lautsprecher abschalten gefunden.
    Im Gerätemanager auch nicht.
    ---
    Hab mich jetzt mal an Goethe gehalten: Und bist du nicht willig, so brauch ich Gewalt.
    Ich habe ein wenig mit dem Stecker im Kopfhörerausgang rumgeprökelt und siehe da: die internen Lautsprecher gingen aus :)
    Wissen ist Macht - Nichts wissen macht auch nichts.