kriege einfach keine ftp verbindung zum pc - brauche echt hilfe !!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • kriege einfach keine ftp verbindung zum pc - brauche echt hilfe !!!!

    hallo, ich weiß, dass dieses thema schon oft besprochen wurde aber ich komme dennoch nicht zurecht. hab meine box vor ca 4 wochen umbauen lassen. nur der chip, um rohlinge lesen zu können.
    es handelt sich um den X-Chander v.2.1

    wenn ich die box starte, kann ich zwischen normalen, modbios und advanced wählen. da nehme ich modbios.
    dann habe ich bei den netzwerkeinstellungen

    id 192.168.10.2
    subnetzmaske 255.255.255.0
    gateway 192.168.10.1

    gewählt.

    ich habe schon was von autoplay deaktivieren gelesen und von ftp aktivieren aber diese unterpunkte existieren bei mir nicht.

    als nächstes habe ich in der LAN verbindund bei tcp/ip protokoll
    ip 192.168.10.1
    subnetzmaske 255.255.255.0
    gateway 192.168.10.1

    eingetragen. danach habe ich die box direkt mit einem crossoverkabel mit dem pc verbunden. der pc reagiert auch und sagt LAN verbinding hergestellt

    wenn ich die box nun anpinge bekomme ich keine antwort (zeitüberschr.)

    jetzt kommen meine fragen. muss ich bei der xbox denn im punkt netztwerkeinstellungen auf verbinden klicken? denn wenn ich das mache, arbeitet die box die punkte:
    kabel gefunden
    Ip adresse zugeordnet
    ab
    jetzt bricht sie ab und gibt fehlermeldung "dns nicht ausgelöst"
    aber ab jetzt kann ich die box anpingen.

    wenn ich im unterpunkt dns server automatisch einstelle, bricht er bereits bei der ip zuordnung ab.
    also habe ich folgende DNS angegeben( bei der box):
    192.168.10.1 (IP vom PC)

    ich hab nun einfach versucht, nachdem die verbindung bis zur fehlermeldung (dns nicht ausgelöst) aufgestellt wurde eine ftp verbindung mit hilfe von "flashfxp" als auch über "totalcommander" (passwort , username, port, alles eingegeben) aber ohne erfolg. ich kann nun die box zwar anpingen (solange ich bei der box die fehlermeldung stehen lasse) aber es steht keine verbindung.

    brauche ich denn noch ein programm außer "flashfxp" oder "totalcommander". und von welcher evox oberfläche ist die rede, ab wann ich den fehrnseher ausschalten kann und die box nicht mehr anrühren muss.

    ich habe wirklich versucht alleine mit dem problem fertig zu werden aber ich brauche eure hilfe.

    Ich habe versucht mein problem so detailirt zu schilder wie möglich, falls noch fragen sind, einfach schreiben.

    schon mal besten dank, Matze
  • Hi!

    Erstmal: super Beschreibung, da weiss man direkt, was du gemacht hast und muss net 20 mal nachfragen!
    Also versuch mal bei gateway nix einzutragen, also entweder 0.0.0.0 oder eben nix wenn das geht!
    Sowohl bei der box als auch am pc !!!!!!
    DNS auch leerlassen, also nur ip und gateway eintragen!
    Berichte ma obs geklappt hat, ich mach mich ma über deinen chip schlau.....

    EDIT: Ich glaub der chip wird ohne bios geliefert!?????

    Meld dich ma, ich hab ne Anleitung dafür gefunden!!!!
    [SIZE=2]Bevorzugt: imperator ; smurfinche
    letzter Upload[/SIZE]
  • also,
    ich muss bei gateway (xbox einstellungen) etwas eintragen.
    das ist also leider nicht die lösung.
    hab aber nochmal ein bissel gesucht und ich glaube ich hab den fehler.
    und zwar hab ich mir ja nur den chip einbauen lassen ohne hd und software. so, wenn ich nun da modbios anwähle, sieht bis auf den vorspann das bios genauso aus wie das originale. ich vermute also, dass ich gar kein
    "echtes modbios" habe, sondern lediglich den chip aktiviere.
    ichg warte nun einfach, bis der typ aus dem urlaub da ist, der die box umgebaut hat und frag den wie es jetzt genau geht und ob ich noch irgendwelche software oder biosupdates brauche!!!!
    trotzdem vielen dank für die bemühungen !!!!!!!
    matze
  • ja du hast recht! ich habe kein neues dashboard installiert. deshalb geht das nicht!! welches sollte ich denn nehmen und wo krieg ich ne leicht verstaänliche anleitung her.
    welches benutzt du??
    da lad ich doch nur ein paar daten runter, brenn sie auf ne cd und die xbox bottet sie und spüielt die dateien drauf oder ist das komplizierter???
    wenn ja, lass ich das glaub ich machen!!
    matze
  • soso,
    ich hab bereits herausgefunden dass ich eine xbox der version 1.6 habe
    (product ID 221 2022071 41805, MFG Date 2004-04-27)

    ich begab mich also auf die suche nach nem evox m8 bios!

    wenn ich dass per cd rom aufgespielt habe, habe ich doch auch ein neues dashboard, dass ftp unterstützt. dann muss ich doch nur das über das "neue" bios starten (indem ich auf modbios gehe) und die ftp verbindung sollte stehen.

    ich hab aber noch ein par fragen.
    1) hat denn der chip nichts mit dem bios zu tun?
    2) ist denn das evox m8 bios für meinen chip geeignet (X-Changer v.2.1)?
    3) was genau ist denn jetzt das OS und muss ich das noch updaten (das ist doch nicht das BIOS)?
    4) Habe ich ein neues dashboard, wenn ich ein neues BIOS (evox m8)draufspiele?

    Bitte um antwort
    Matze
  • 1.) doch, bios ist auf dem chip
    2.)ja
    3.) dein chip is so modern, dass er ein eigenes betriebssystem hat, musste auf der homepage des chipherstellers nachgucken
    4.) NEIN! Damit ist deine box fähig, code auszuführen, der nicht von microdoof signiert ist (also z. b. ein anderes dashboard!!)

    Es gibt eine cd, die heisst slayers auto installer disk

    googel mal danach, die musste runterladen, brennen und einlegen!
    die instaliert alles selbst, bei probs ruhig nomma fragen!!
    [SIZE=2]Bevorzugt: imperator ; smurfinche
    letzter Upload[/SIZE]
  • ok-hab die datei (108 mb). kann ich denn nur ein neues dashboard mit der disk draufladen, ich hab ja keine größere platte drin. ach ja. was passiert mit den daten auf der hd (spielstände). werden die gelöscht? nein, oder!?!
    matze