S-ATA Festplatte funktioniert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • S-ATA Festplatte funktioniert nicht

    Hi Leute, ich habe folgendes Problem:
    Habe mir heute einen komplett neuen PC zusammengestellt, also Gehäuse, CPU, Mainboard, usw...
    darunter auch die S-ATA Festplatte Samsung 160GB HD160JJ SATA-II NCQ. Ich will Windows installieren, und nachdem er die Treiber und das ganze Zeugs lädt steht da, dass keine Festplatte erkannt wird. Die Festplatte ist als Master angeschlossen und richtig gejumpert. Kurz bevor ich ins Bios gehe steht auch noch der Name da, aber im Bios selbst wird sie nicht erkannt.
    Ich hoffe mir kann jemand helfen,
    mfg, D4n1
  • Beim nächsten mal die "Editier" Funktion verwenden.
    Das Problem ist, dass ASUS keine Treiber-Diskette mitliefert.
    Das heißt, du musst von der CD, die dabei war oder aus dem Internet dir die Treiber auf eine DIskette packen und wenn Windows dann bei der Installation sagt, "Für Treiber von drittanbietern....blablabla jetzt <F6> drücken" einfach F6 drücken (lol, hört sich irgendwie sau dumm an ;) )
    Dann müsste alles gehen. Solltest du keine Möglichkeit haben, eine DIskette zu erstellen, frag einfach den Händler, bei dem du die Sachen gekauft hast.
  • ich hatte das gleiche prob...
    wenn ihr eine ide hdd zusätzlich drin habt,müsst ihr die abklemmen zum win
    aufspielen.(nur so ging es bei mir)
    winxp-setup starten ....dann fragt er euch am anfang nach zusätzlichen hersteller-treibern ,da müsst ihr dann die sata diskette nehmen (wenn keine beim board dabei ist auf herstellerseite laden)
    [SIZE=1][/SIZE][SIZE=1]
    [SIZE=1]Bevorzugt:[/SIZE] [SIZE=1]Sie wissen es :-)[/SIZE][/SIZE]
    [SIZE=1] [/SIZE][SIZE=1][/SIZE]
    [SIZE=1]
    [/SIZE]

  • da bin ich mir fast sicher dass sie kaputt ist oder einen sehr schwerliegeneden fehler hat dass du eine neue kaufen musst!!!

    denn mein freund hatte auch genau dass selbe problem mit einer S-ATA Fesplatte !!! Die Computerfachmänner haben ihm dann erklärt das S-ATA Festplatten generell sehr schlecht sind weil sie auf vielen Prozessoren nicht laufen !!!! ER bekam dann eine andere neue !!
    Daher gehe dringend zu deinem Laden und lass es da mal checken !!
    Aber ich bin mir jedoch sicher dass es daran liegt !!!
    Wie schon gesagt .. sogar die Fachleute sagen dass dies eine **** marke ist
  • :löl: was hast du denn für "Fachmänner" da...
    Und die Marke ist sehr gut, stellt immo die leisesten Platten her und von der Performance sind sie auch sehr gut.
    Es gibt zwar immo des öfteren Probleme mit SATA/SATAII Platten, allerdings liegt das meist am Unwissen des Users, der vorher nur erfahrung mit IDE Platten hatte und dann in Foren rumschreit das es nich geht^^
    Hab mir heut die gleiche Platte eingebaut und installation war absolut kein Problem... Is eigentlich ganz einfach:
    - Treiberdiskette erstellen;
    - Bei Aufforderung für Treiber eines Trittanbieters F6 drücken (Is ganz am Anfang, erste Aufforderung, wenn der blaue Bildschirm kommt) kann sein das er noch bissl weiterlädt, macht aber nix, kommst noch zu nem extra Menü.
    - da dann SATA Treiber einfach in Windows einbinden, indem du den Anweisungen folgst
    - wenn das geschafft ist, windows installieren und freuen.

    Du darfst natürlich nicht vergessen die SATA-Ports im Bios zu aktivieren (Bei meinem Gigabyte waren sie erstmal deaktiviert).
    Manchmal gibts auch schwierigkeiten mit dem Bios, was ein neues Bios beseitigen würde... vllt. mal im Asus-Forum schaun (falls die sowas haben^^)

    PS: was haben Festplatten mit nem Prozessor zu tun?
    Der Controller liegt in der Northbridge, bzw. in nem anderen Chip auf dem Board, like Silicon... da hat die CPU nur sehr wenig mit zu tun!
  • ich weiss nicht genau wies bei deinem board ist, ich hab bei meinem asus k8n-e deluxe so nen "nvidia boot agent" keine ahnung was der genau bewirkt...
    jedenfalls hab ich stundenlang versucht mir bei meinem (damals) neuen pc die sata treiber disk zu erstellen, konnte aber einfach kein funktionierendes disketten laufwerk in meinem "ersatzteillager" finden, also egal ab auf die ide plate mit windows, ...dachte ich, doch windows erkannte bei der installation OHNE irgend eine treiber diskette meine s-ata platten sofort ... ich denke das es an diesem boot agenten liegt, hmm ja
  • Festplatte nicht erkannt

    Moin
    Dein Pc weiß ja noch gar nicht was er mit der SAta Platte anfangen soll
    Es gibt doch verschiedene Möglichkeiten die SAtaPlatte einzurichten
    zB als Raid 0 oder als Raid 5
    Der Treiber dafür müßte auf der CD von deinem Board sein