Kleine nützliche Tipps

  • geschlossen
  • Allgemein

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kleine nützliche Tipps

    EXCEL: Uhrzeiten in Ganzzahlen umwandeln
    Zelle A1 (Startdatum/Zeit) und Zelle B1 (Zieldatum/Zeit) formatieren als TT.MM.JJ hh:mm.
    Formel: =WENN(A1>B1;(B1-A1)*24+24;(B1-A1)*24)

    --------------------------------------------------------------------------------
    EXCEL: Division durch Null (#DIV/0!) unterdrücken
    Formel: =WENN(ISTFEHLER(A1/B1);"";A1/B1)

    --------------------------------------------------------------------------------
    EXCEL: Runden auf 0.05 genau
    Formel: =RUNDEN((B1)/5;2)*5
    Formel: =RUNDEN(SUMME(E1:J2)*0.2;0)/2

    --------------------------------------------------------------------------------
    EXCEL: Division durch Null (#DIV/0!) unterdrücken
    Formel: =WENN(ISTFEHLER(A1/B1);"";A1/B1)

    --------------------------------------------------------------------------------
    EXCEL: Alter ab Geburtstagsdatum berechnen
    Formel: =JAHR(JETZT()-A1)-1900

    --------------------------------------------------------------------------------
    EXCEL: Minimal- und Maximalwerte kennzeichnen
    Formel: =WENN(A1=MIN(A$1:A$10);"Minimum";WENN(A1=MAX(A$1:A$10);"Maximum";""))

    --------------------------------------------------------------------------------
    EXCEL: Farbe von Wert abhängig
    Zellenformatierung, Benutzerdefiniert: [Farbe43][<=50]Standard;[Rot][>50]Standard;Standard

    --------------------------------------------------------------------------------
    EXCEL: Quersumme berechnen
    Makro VBA: Function Quersumme(a)
    Dim i
    For i=1 to Len(a)
    Quersummer=Quersumme + Val(Mid(a,i,1))
    Next i
    End Function

    --------------------------------------------------------------------------------
    EXCEL: Höhere Wurzel ziehen
    =A1^(1/3) oder =A1^(1/4) etc.

    --------------------------------------------------------------------------------
    EXCEL: Dateiname in einer Zelle ausgeben
    =ZELLE("DATEINAME")

    --------------------------------------------------------------------------------
    EXCEL: Römische Zahlen
    =Römisch(A1)
    Unterstützt nur Zahlen bis 3999

    --------------------------------------------------------------------------------
    EXCEL: Datumsdifferenz ermitteln
    =DATEDIF(A1;A2;"D")
    D steht für Tage, man kann auch M einsetzen für Monate, Y für Jahre

    --------------------------------------------------------------------------------
    EXCEL: Startparameter
    /e = Startet Excel ohne Startdialog und ohne leere Arbeitsmappe
    /o = Excel registriert sich neu. Schlüsselwerte werden nicht korrigiert, nur fehlende ergänzt
    /p [Verzeichnis] = Excel benutzt das angegebene Verzeichnis als Arbeitsordner
    /r [Datei] = Excel öffnet angegebene Datei schreibgeschützt
    /s = Excel startet im abgesicherten Modus
    /regserver = Excel registriert sich neu. Es werden alle Schlüssel in der Registry auf die Standardwerte zurückgesetzt

    --------------------------------------------------------------------------------
  • hi,

    supper tipps.

    einige haben mir geholfen.

    MFG memph!s
    [SIZE=1]V3rW4rNuNg3n~Bl4cKy
    [/SIZE]
    [SIZE=1]Bevorzugt:freak2010[/SIZE][SIZE=1],NoName888,Flow17,mister@,schicker,boy12,Linux-Daemon,
    XxXGirlz Gratis xD#Wo werden meine Beiträge gezählt KLICK
    [/SIZE][SIZE=1]/Boardrulez:[/SIZE][SIZE=1]KLICK[/SIZE][SIZE=1]
    Uppz:#[/SIZE][SIZE=1]01#[/SIZE][SIZE=1]02[/SIZE][SIZE=1]#[/SIZE][SIZE=1]Anstoss 2007[/SIZE] [SIZE=1]#suche360gamez#[/SIZE]
    [SIZE=1]IPV:#01#02#03#04#05#06#
    [/SIZE]