Mitm IE kein Internet

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mitm IE kein Internet

    Hi,
    Ich habe mit dem Internet Explorer einfach kein Internet! Mit Firefox funzt es. Ich weiß nicht wie lang dass schon ist weil ich ihn nie nutze, aber ich denke mal dass liegt daran dass ich jetzt über Wirelesslan und Router rein gehe. Allerdings glaube ich dass der IE noch geklappt hat als ich nur über den Router online gegangen bin. Letztens hab ich en paar Ports für Bittorrent freigegeben, aber es kann ja irgendwie nich sein dass deshalb der IE nicht mehr klappt. Ich hab Windows Media Center Edition mit SP2. Ich brauch den IE jetzt echt dringend weil ich mit nem Freund über die MSN Gaming Zone zocken will und dass nur mit dem geht.
    Danke im Vorraus,

    MfG
    Axel
  • Ja ich gehe mit Wirelesslan über nem Router über den Provider Kamp-DSL ins Internet. Die Interneteinstellungen hab ich nicht geändert. Aber eigentlich müssten diese Einstellungen doch vom Router kommen oder? Und Opera klappt bei mir irgendwie auch nicht... :(

    mfg
    axelfreeeeeeeeze
  • hallo erstmal

    also wenn du mit dem firefox ins netz kommst

    dann haste ihn als standart eingestellt.

    ie und opera liegen auf der gleichen leitung wie der firefox,dies hat mit

    dem router nischt zu tun.

    ich vermute dein reg.eintrag für den ie ist auf aus oder kaputt.

    schau mal nach in der regestry. :rolleyes:

    gruß wakiya
  • Ja wie soll ich da in der Registry gucken? Ich kann doch nicht wissen welcher Eintrag da kaputt ist? Gibst vielleicht en Prog dass das hinrichten kann? Den IE kann man ja auch net deinstallieren, also wie soll ichs machen?

    mfg
    Traffixx

    PS: Seit neuestem kommt folgendes wenn ich auf eine Seite gehe:
    Problem Report
    Access denied to system because of Policy Configuration.

    Message ID
    POLICY_DENIED

    Problem Description
    Your system policy has denied access to the requested URL.

    Possible Problem Cause
    Request denied, as specified in the policy configuration.

    Possible Solution
    Contact your network support team if this problem persists.
  • Hallo...

    Also das hört sich mir eher an das sich was bei deiner Sicherheitsrichtlinie im System geändert hat. Bist du vielleicht in einer Domäne? wenn nicht... dann geh mal unter Systemsteuerung > Verwaltung > Lokale Sicherheitseinstellungen >Lokale Richtlinien > Zuweisen von Benutzerrechten bzw Sicherheitsoptionen. Dort müsstest du auch den eintrag für das Internet finden.

    Zu dem anderen Problem,es kann sein das der IE bei den Option die Option Proxy nicht übernommen hat. schau da auch mal nach.