Hardwarebeschleuniger für Nvidia Riva TNT2 Model 64

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hardwarebeschleuniger für Nvidia Riva TNT2 Model 64

    Also,wie der Titel schon sagt hab ich ein problem mit der Hardwarebeschleunigung.

    Ich wollte Fußballmanager 2005 zocken (schon vor einigen Wochen) und da lief es noch einwandfrei.
    N paar Tage später lief esd nicht mehr.
    "Der FM 2005 benötigt einen Hardwaregrafikbeschleuniger"

    Hab den FM schon neu installiert, aber gleiches Problem.

    Keine Ahnung wodran das liegt...
  • Hm würd mich nicht drüber wundern, die Karte ist wirklich schon saualt. :D

    Aber das Problem kann denke ich trotzdem leicht gelöst werden. ;) Geh auf "Start", dann auf "Ausführen" und tippe dort "dxdiag" rein. Bei "Anzeige" aktivierst du alle möglichen Beschleunigungsarten und danach installierst du zur Sicherheit noch den neuesten Nvidia-Grafikkartentreiber ( Forceware ). Hoffe ich hab dir damit geholfen. :)

    Mfg
  • irgenwelche treiber neu installiert?

    update für das game aufgespielt?

    DirectX vlt mal neuinstallieren....
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Die Karte ist saualt,aber das Spiel ist ja damit schonmal gelaufen.

    Also bei dxdiag sind directdraw und direct3d "nicht verfügbar"

    DirectDraw test kann ich aber ausführen.

    Hab heute schon n neuen Treiber aufgespielt,hat aber ja anscheinend nix geholfen.

    Noch irgendwer n Tipp?
  • Ich hab jetzt schon alles mögliche ausprobiert...

    Forcewaretreiber 71.84 bricht bei der Installation ab.

    Nach dem Gebrauch des Programms GameTuner zeigt sich bei dxdiag allerdings auch keine Veränderung.

    dierect3d und directdraw sind immernoch nicht verfügbar.


    Irgendwie muss es ja gehen, vor n paar Wochen lief es ja auch.


    *edit*

    Ich glaub jetzt hab ichs
    Problem lag beim Gerätemanager. Die karte wurde nicht richtig erkannt.Das war wohl der Fehler.

    Problem ist behoben. Hätte ich eigentlich eher drauf kommen müssen.

    Kann geschlossen werden