betriebssysthem auswahl

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • betriebssysthem auswahl

    hi leutz !
    hoffe bin in dieser abteilung richtig.
    folgendes prob.beim einschalten meines notebooks bekomme ich seit kurzen am anfang immer den bildschirm wo man das systhem das man starten will aussuchen kann.ich hab aber nur win xp prof drauf.hab in letzter zeit einiges installiert da wird wohl ein prog nen eintrag vorgenommen haben oder was weiss ich.in welcher option kann ich das einstellen das windows wieder ohne diese meldung startet ???:eek: :eek: :eek:
    mfg flint
  • Du musst das schon ein bisschen näher ausführen, was da (und wo) am Anfang erscheint!
    Ist es noch bei weiß auf schwarz?
    Was steht da?
    Was passiert, wenn du die 2. Möglichkeit auswählst?
    Hast du auf C:\ mal die Datei boot.ini mit einem Editor angeschaut?`
  • yo ist noch schwarzer bildschirm
    obere option steht mein betriebssysthem win prof...
    untere option steht:(backup line)und noch mal mein betriebssysthem.egal welche ich auswähle ich komme immer in mein systhem rein.hab auch keine fehler oder so.hab auch nichts von wegen anmeldung bei windows.normalerweise schalte ich das notebook ein und komme ohne irgendwelche klicks zu windows.
    mfg flint :(
  • Wie gesagt, schaue mal die Datei C:\boot.ini an (mit Editor öffnen) und stelle am besten den Inhalt hier rein.

    Wenn's damit zusammenhängt, ist es kein Problem.

    Was passiert, wenn du nicht klickst? Geht es dann nach 30 Sekunden automatisch weiter mit der Voreinstellung?
  • yo geht nach 30 sec alleine weiter
    so hier die ini



    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn /KERNEL=LOGOOS.EXE
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="(Backup Line) Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn
  • Eigentlich sollte deine boot.ini so aussehen:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect


    Du kannst bei deiner boot.ini die LETZTE ZEILE komplett löschen!
    Speichern und PC neu starten.

    Vermutlich wird bei deinem Notebook eine angepasste Windows-Version genutzt (KERNEL=LOGOOS.EXE)

    Mach vorab aber eine Kopie dieser Datei!!!