Videos

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi Leutz...
    Hab n wirklich großes Problem... immer wenn ich Videos (AVI, MPEG etc.) öffnen will, haben diese plötzlich ne ganz komsiche Qualität... extrem verpixelt, vielzuviel Kontrast und Helligkeit. Das Problem besteht erst seit kurzem... ich hab nix verändert oder ähnliches... und jetzt krieg ich das Problem nicht in den Griff. Kann es an der Grafikkarte liegen? Alle Spiele laufen völlig normal...
    Hoffe, ihr könnt mir helfen
    Gruß,
    Da_GeForce
  • Hmmm, ich würde dir raten, die entsprechenden Video Codecs neu zu installieren. Haste vielleicht in letzer Zeit ein neues Video Abspiel Programm installiert? Weil dann könnte ich mir vorstellen, dass der einen anderen Codec installiert hat.
  • 1. Welche Grafikkarte hast du denn??
    2. Neuste Treiber drauf?
    3. Wennste ne Nvidia Karte hast, dann is das Problem ganz einfach zu lösen. Denn es gibt erstens schon nen Thread dazu und zweitens ist dieses Problem lange bekannt.

    Wenn die zwei ersten Fragen beantwortet sind, werd ich dir sagen, was du machen musst.

    (Editier deine Grafikkarte gefälligst in deinen Startpost!)
  • kenne das problem nur von winamp 3 ... das z.B bild blau wird etc.
    vllt liegts auch an den codecs, so wars bei mir..zu viele und die überschneiden wsich..alle mal deinstallieren und nur die wichtigsten am besten nemo installieren
  • Nee ^^
    Habs in den Griff bekommen. Formatieren musst ich nich!
    Nur so zur Info:
    GeForce FX 5700
    Treiber vom 15.06.2005 (zur Zeit aktuellster)
    .... jez hab ich nen 1 Monat älteren Treiber installiert... und es funzt! Anscheinend war der Treiber defekt!
    Thx für die Hilfe :hot:
    Das GeForce
  • Styler19 schrieb:

    ich sag nur formatieren das hilft immer
    Noch so eine 1 Satz Standard Antwort die Müll enthält und Du bekommst eine Verwarnung.Tztztz.
    ---
    Nette Erklärung noch obendrein @jackass999 :)
    ---
    Button nächstes mal im Startpost auf [closed] stellen.

    *geschlossen*