MSI MEGA PC Startet nicht / peept , HILFE !

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MSI MEGA PC Startet nicht / peept , HILFE !

    hi

    habe seit einiger zeit das problem das mein PC von jetzt auf jetzt OHNE Jeglich veränderung nicht mehr startet.

    es handelt sich um den MSI MEGA PC 651,

    ohne Software veränderungen oder Hardware veränderungen vorgenommen zu haben startet er nicht mehr,kein bild nichts nur ungefähr 9 sek peepen und dann kurze pause und wieder von vorne.

    Hat jemand das gleiche Problem gehabt ? kann mir einer helfen ?

    danke im vorraus jungs


    EDIT !

    Hallo leute habe die Lösung des Problems gefunden bez. das Problem gelöst,
    wie einige bereits vermutet haben war das MAINBOARD defekt, jeglicher austausch aller anderen Komponenten hat nix gebracht.

    Wenn ihr auch das Problem habt müsst ihr euch das bei einem MSI Ersatzteile Shop holen, MSI selber hat die nicht mehr es gibt nur einen Shop der heißt " CitoSoft "- googlet und ihr findet ihn;)

    Viel Glück und nochmals Herzlichen Dank an alle die versucht haben zu helfen ! :bier1:
    [thread=194422]UPz[/thread]
  • der rechner is doch nen Komplettrechner wenn de nen handbuch vom MB dazubekommen hast dann schau nach was das piepen zu bedeuten hat!
    wenn de keins hast dann schau nach was de für eins drin hast und such die ausm internet ein handbuch raus!!!
    Wenns nicht weitergeholfen hast dann schicks einfach zum hersteller !!!
    (weis ja net wie lange den schon hast!)vielleicht haste noch garantie drauf!
  • Das Piepen is die Sprache deines PCs! Er will dir quasi sagen das irgendwas nich stimmt! Und was nicht stimmt sagt er dir indem er piept!
    zB 3 x kurz piepen = Festplatte kaputt

    IS NURN BEISPIEL!!!

    Sollte eigentlich imHandbuch deines Pcs stehen! Wenn net ruf die Hotline an!
    [SIZE="2"]-"Dunkel die andere Seite ist, sehr dunkel!"
    -"Ach halts maul Yoda und iss deinen Toast!"
    IPV: #1 #2
    ICH KLICKE GOOGLE ADS, UND DU?[/SIZE] Mein Profil
  • ohne jegliche veränderung startet der PC nicht mehr? hast du mal versucht einige teilöe rauszubauen und nur die wichtigsten drin zu lassen? dann kannst du nachheinander alles reinstecken und wenns nicht mehr geht siehst du was kaputt ist.

    mfg kitesurfer
  • So hallo und sorry das ich mich so schnell nicht gemeldet hatte urlaub.

    danke erstmal für eure schnellen antworten und vorschläge...

    aber.. tut mir leid alle vorschläge bringen nichts :

    es handelt sich um einen barebone kauf keinen komplett rechner, original handbuch dafür hatte ich nie, aber das von dahead runtergeladen und auch durchsucht ALLERDINGS ..keine peep (speaker ausgaben) beschreibung gefunden, ich weiß aber was ihr meint , bei meinem alten pc stand dass im handbuch was des bedeutet.
    sollte dennoch jemand herrausbekommen was ich da machen kann bez. doch die passage im handbuch finden , bitte melden , kanns ja übersehen haben(eher weniger)

    so nochmal zum mitschreiben :
    der pc peept (gibt über die speaker im pc) peept ton aus und zwar ca 9 sek kurze pause und wieder 9 sek.(von vorne) er zeigt kein bild weder noch startet er.
    es wurde NICHTS verändert oder neu eingebaut, ich habe ihn einen abend normal ausgemacht und am nächsten morgen starten wollen und da ging dann schon nix mehr. Einen Fehler durch eingebaute Teile kann ich (denke ich mal ) ausschließen habe jeweils einzelnd gebrauch von pc mit festplatte,ram,cpu und graka versucht.

    Desweiteren habe ich den PC bereits einschicken lassen, habe ihn aber daraufhin zurückgeschickt bekommen mit der mitteilung "USERFEHLER" da ich den Barebone mit einem Seitenfenster und das Netzteil mit einem neuen Lüfte r versehen habe,habe ich damit angeblich auch garantie ansprüche gelöscht.Diese Veränderungen meinerseits am netzteil sind perfekt ohne fehler und führten zu 100 % NICHT zu diesem fehler, davon abgesehen funktioniert das netzteil ja auch noch und bringt strom zum peepen. Diesen fehler schließe ich also aus.


    ALso sollte einer von euch mal das gleiche prob gehabt haben oder mir helfen können schreibt hier rein !
    BITTE !

    Danke :(
    [thread=194422]UPz[/thread]
  • tach

    nach ganz kurzem nachgucken in diesem thread freesoft-board.to/thread89048.html und nachgucken welches bios du hast stelle ich fest, DRAM fehler...
    also wird wohl dein ram nich mehr so ganz in ordnung sein. oder mit n bisschen glück die speicher bänke... also entweder neues ram oder neues MB

    viel spass ;)

    p.s. den thread hättest dir mit benutzen der SUFU sparen können

    unglaublich schrieb:

    Diese Veränderungen meinerseits am netzteil sind perfekt ohne fehler
    so siehts wohl aus
  • erstma :P fürs zitat , wollte verhindern das hier netzteil fehler vermutet werden!

    Danke für deinen Beitrag denn das habe ich vergessen:

    Ich habe bereits den Ram wechseln lassen bez. Garantie Tausch gemacht weil mir das einer vorgeschlagen hat, d.h. ich besitze nagel neuen Speicher ..
    hat auch nix gebracht. aber trozdem danke :)

    was meinst du mit "entweder neues ram oder neues MB" , also Ram umtauschen aber "neues MB"? - kann man Ram Bänke tauschen ? also umtauschen, sehe bei groben überschauen das die eher nicht umtauschbar sind, es sei denn man tauscht das mainboard?! :confused:
    [thread=194422]UPz[/thread]
  • ok danke ,

    was ist D-Bracket2? ein bootprogramm?

    also mit der Batterie hab ich schon mal gemacht war ne halbe stunde draußen? nix passiert wie lang soll die raus ?


    /edit

    D-Bracket2 besitzt mein PC leider nicht,ist also nicht
    daraus ablesbar,
    habe nur einen Ram stick,daran liegts nicht.
    Wird wohl das Mainboard "durch" sein? oder ? eventuell kennt einer nen SHop wo "ersatz" mainboard für den Mega PC verkauft wird? habe keinen gefunden(gegoogelt)

    Sorry und zugleich dank geht an lukas
    [thread=194422]UPz[/thread]
  • mein tipp: bios kurzschließen, einfach den cmos jumper ma auf "off" umschalten, bzw wenn du keinen haben solltest, was ich nicht denke, die baterie des bioses rausnehmen und dann ma nach 15sek wieder rein, wenn nichts passiert ma über nacht draussen lassen, kann ja immer gut sein das "reststrom" ...naja ihr wisst schon. hoffe ein bischen weiter geholfen zu haben.
    grüße iggy
  • jop, ich würde auch sagen clear cmos und halt die besagten teile in ersatzsystemen (freunde etc) testen.

    teste den ram in einem laufenden sys und teste das Mobo indem du es mit anderen, funktionierenden komponenten bestückst.

    oder du erklärst dem service von msi (mittels des handbuches wo steht dass dieser piepton auf diesen und jenen fehler hindeutet) dass es sehrwohl ein garantiefall is und nicht schuld deiner moddings.......

    viel erfolg,

    Hurler
  • nachdem du ja schon alle möglich anderen komponenten getestet hast, tippe ich auch auf das mobo! vielleicht könntest du ja noch eine andere cpu testen, nur um ganz sicher zu gehen!

    wenn ich das richtig verstanden habe, ist dein megapc ja ein barebone! soweit ich weiß ist es da immer etwas problematisch eine ersatzplatine zu bekommen! das wäre dann also schlecht :D