VIA PT880 und Spiele

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • VIA PT880 und Spiele

    HAllo hab ein riesen Problem. Ich konnte mit meinem 3 Jahre alten Gigabyte Mainboard und 512MB (Chip SIS) Spiele wie Trackmania Sunrise und GTR flüssig spielen. Hab mir ein MSI NEO PT880 zugelegt und noch 512MB gekauft.
    Hab mich gefreut das alles einbisschen schneller läuft, Pustekuchen. Spiele wie Trackmania Sunrise und GTR ruckeln jetzt auf einmal. Alles ist gleich bis 512MB Ram mehr und neues MB. Komischer Weise habe ich mit dem neuen System im 3D Mark 03 mehr Punkte als mit der alten Konfiguration und trotzdem ruckeln Spiele. Hab windows XP SP2 neuinstalliert alle Treiber installiert, bis jetzt immer noch nichts geholfen.
    Mein Sys:
    P4 2,4 Ghz
    MSI NEO PT880 FISR
    ATI Radeon 9600se
    Windows XP

    Bin sehr am Verzweifeln. :( Mein Bruder tötet mich wenn der PC nicht läuft. :flag:
    Kann mir jemand helfen??
  • Details oder Grafikeinstellungen mal geprüft? Sonst musst du halt die mal runterschrauben.
    Ist so die einzige logische Erklärung, dass die Games ruckeln, die Benches jedoch besser sind.
    Vl. verträgt das Game auch irgend einen Treiber nicht, weshalb auch immer.
    Die neusten Treiber hast du ja verwendet? Oder sonst installier falls vorhanden den neusten Patch für das Game, teilweise bringts enorm mehr an Leistung..
  • Also ich muss ehrlich sagen das eine Radeon 9600SE nicht
    die beste Karte ist, um aktuelle Spiele wie GTR auf max.
    Deteil zu zocken! Wenn du die Deteils runterschraubst sollte
    es gehen!

    Nochwas, du hast gesagt du hast einfach SP2 neuinstalliert,
    wenn man ein neues Mainboard kauft und einbaut, macht man
    eigendlich sein komplettes System neu Sprich "format c:".
    So habe ich das gelernt...
    Wenn nicht, hast du vielleicht eine neuere Catalyst-Version
    als beim "alten System installiert?

    ---IceBold---
    [SIZE=1]Asus NForce4 Ultra A8N-E
    AMD Athlon 64 3000+
    1024MB Infineon DDR400
    AOpen GeForce 7800GT-DVD @ 618/524Mhz
    [COLOR="Blue"]Angels of Death[/color] | [COLOR="SandyBrown"][@od][/color] | [COLOR="Indigo"]Angelsclan.de[/color]| [COLOR="Black"]German CS:S - Clan[/color][/SIZE]
  • IceBold schrieb:



    ein komplettes System neu Sprich "format c:".
    So habe ich das gelernt...

    ---IceBold---


    Da hast du aber was falsches gelernt ...
    "format C:" formatiert deine Festplatte nur auf NTFS oder FAT,
    das bedeutet doch nicht das deine Dateien komplett gelöscht
    werden.. Ich würd an deiner Stelle erstmal mit irgendwelchen
    wipe Programmen die Festplatte löschen, dann dein Windows
    installiere !

    Wenns dann noch net klappt, meldeste dich :)

    PS: Du brauchst kein SP2, das macht nur dein pc lahm,
    wegen diesem sicherheits-kack usw usw...

    naja bis denne,
    MFG
    [LEFT][SIZE=1]

    UP1 | UP2 = 2,7 GB ----


    [/SIZE]
    [/LEFT]
  • Ne, ich habe das komplette Windows neu installiert und danach das Service Pack 2 installiert. Die Spiele laufen mit den gleichen Einstellungen wie vor dem Mainboard einbau und ruckeln jetzt auf ein mal mit dem neuen Board.

    Hab jetzt alles probiert, hilft nichts. Dachte es liegt an extra 512MB Ram. Hab die einzeln versucht, im Single und Dual Channel hat auch nichts geholfen. Am Ram liegt es nicht.
    Hier meine Graka einstellungen:
    Vielleicht muss ich irgendetwas im BIOS einstellen?
    Weiss jemand Rat BITTE :(
    ---
    Yo Problem gelöst. HAb Windows sauber neu installiert, jetzt läuft alles.
    Kann geschlossen werden @lukas2004