Streamer Treiber Problem

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Streamer Treiber Problem

    Ich habe hier einen älteren IDE Streamer von Exabyte Corperation "Eagle TR4i" im Gerätemanager unter XP und W2k wird er mit einem gelben Fragezeichen als Compaq TR4 ATAPI aufgeführt.
    Gegenwärtig habe ich den Versuch den Sreamer unter XP zum laufen zu bringen aufgegeben aber bei meinem 2 Rechner mit W2k noch nicht.

    Hier was ich noch einige Daten die ich am Gerät auf einem Aufkleber gefunden habe:
    SN/ 1203B0AR
    PN/ 327520-001
    FW/ 321719-003
    CPN/ 186716-001 Rev.C
    Beiliegend zum Streamer waren zwei 14 GB Bänder.

    Bei Compaq habe ich einen drvmcdb.sys Datei für W2k gefunden die ich in den Ortner System 32 kopieren soll. So habe ich jedenfalls den Text verstanden. Nach einem Neustart Funktioniert es aber nicht W2k sucht immer nach einer inf Datei.

    Hier die Anleitung die der Datei beigelegt wurde:

    *******************************************************************************************
    This driver should NOT be installed if your system does not exhibit a shutdown or lock-up issue with Colorado Backup II version 9.0 installed on a Windows 2000 Professional system.
    ********************************************************************************************

    The purpose of this patch is to resolve a shutdown/lock-up issue after executing the
    Colorado Backup II 9.0 software with Windows 2000 Professional.

    This patch is an update to the original driver, (drvmcdb.sys). To install the patch,
    follow the steps below.

    1. Locate the current driver by clicking on Start, Search, For Files or Folders Named
    a. Type in drvmcdb.sys in the box labeled "Search for files or folders
    named:"
    b. Select the Local Hard drives ( C: ) from the box labeled "Look in:"
    c. Click on Search now. The file will appear in the Search results window.

    2. With the right mouse button click on the file name then select, Rename from the
    drop-down menu with the left mouse button

    3. Rename the file from drvmcdb.sys to drvmcbd.xxx

    4. Close the search tool

    5. Open Windows Explorer by clicking on My Computer with the right mouse button and select
    Explorer with the left mouse button

    6. In the folders windows click on the "+" next to ( C : ) to expand the folder structure

    7. Open the temporary folder where the new driver was downloaded by double clicking on the
    folder name

    8. Right click on DRVMCDB.EXE and left on "Extract to folder [your current path is displayed
    here]". A new folder will be created that will contain two files:
    * DRVMCDB.SYS
    * Readme.txt
    9. Right click on DRVMCDB.SYS and left click on Copy

    10. Double-click on the WINNT folder

    11. Double-click the SYSTEM32 folder

    12. Right click on the DRIVERS folder and left click on Paste

    13. Close the Windows Explorer and restart the computer

    NOTE: When the new driver is installed, it may incorrectly display the driver version as
    1.0.0.1. To verify the new driver has been installed, check that the modified date
    is Monday, May 22, 2000 3:20:00 AM.

    Also meine Frage ist habe ich da was falsch gemacht?
    Kann mir jemand einen Link via PM oder auch hier ein wenig modifiziert (anstatt, www, ***) posten in dem ich ein W2k Treier downloaden kann.
    Vieleicht hat jemand auch dieses Bandlaufwerk zuhause mit einem W2k Treiber und könnte ihn mir geben.

    Gruss
    casa6
  • ich würde sagen das ding geht bei xp einfach net, wenn de für xp keinen treiber hast! einzige möglichkeit is nen win2000 treiber musste mal runterladen und suchste im Gerätemanager den streamer raus und gehste auf treiber installieren/aktualiesieren und nimmst net die atomatische installation sonder geb den pfad an wo de den treiber gespeichert hast an !und suche mal so viele treiber wie möglich kann ja sein das win xp mal einen annimmt!
  • Ich habe bei Compaq eine Treiber gefunden aber wen man den extrahiert fehlt dort die inf Datei. Es ist nur eine sys Datei und die oben reinkopierte Readme Datei in der Zip Datei.
    Unter XP habe ich es aufgegeben diesen Streamer zum laufen zu bringen aber unter W2k Prof. noch nicht.
    Bis jetzt habe ich wirklich intensiev im Internet nach diesem Treiber geforstet aber bin bis anhin noch nicht fündig geworden.
    Den Weg den du beschrieben hast habe ich schon versucht aber wen du ihm die Datei angibst wo der Compaq Treiber drin ist kann ich ihn wegen der fehlenden inf Datei nicht installieren.

    Gruss
    casa6