Festplatte kaputt ?!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte kaputt ?!

    Hallo !

    Also meine Tante hat seit ca.2 Jahren einen PC , hat immer Problemlos funktioniert. Seit kurzem jedoch startet der Rechner , während Windows hochfährt, neu. Die Festplatte (Maxtor) wird im BIOS ordnungsgemäß erkannt jedoch hört es sich halt so an also ob sie sich beim Hochfahren von Windows abschaltet. Woran kann es denn liegen ? Ist die Platte wirklich hinüber? Wie kann ich noch Daten von der Platte retten ?

    Danke im Vorraus für eure Hilfe !
  • An dem PC sollte ein Licht blinken, wenn die Festplatte aktiv ist.
    Ist dieses Licht nicht an, dann liegt es logischerweise an der Festplatte.

    Bricht der Computer mitten beim Hochfahren ab und startet dann einfach neu?
    Ist das eine "Endlosschleife"?


    Wenn deine Tante die Daten retten will und sich das Problem nicht beheben lässt, rate ihr doch, dass sie die Festplatte an einen anderen Computer anschließen soll und dann die Daten rüberkopieren soll, somit wären diesse gesichert.
    [FONT="Fixedsys"][SIZE="2"][/FONT][/size]
    [FONT="Verdana"][SIZE="1"]Three witches watch three Swatch watches. Which witch watches which Swatch watch?[/SIZE][/FONT]
    [SIZE="2"][COLOR="DarkOrange"][FONT="TrebuchetMS"]Freundliche User: Deluxemaster, Moddingfreak, [SIZE="2"][COLOR="YellowGreen"]DarkmastaA[/SIZE][/color][/FONT][/color][/SIZE], Chrisi000
  • ByteDevil schrieb:

    An dem PC sollte ein Licht blinken, wenn die Festplatte aktiv ist.
    Ist dieses Licht nicht an, dann liegt es logischerweise an der Festplatte.


    :confused: und was ist, wenn am MB der stecker für HDD-LED falsch rum ist? ;) oder das lichtlein könnte auch mal kaputt sein oder kabel vom marder angefressen - verlass dich nie auf solche anzeichen.

    der witz ist wahrscheinlich der, dass es sich hier um ein softwareprob handelt. versuch mal, windows (bei deiner tante nehm ich mal an, win98, oder? oder sogar schon xp?) im abgesicherten modus zu starten. wenn das geht und du irgendwann auf dem desktop ankommst, isses softwareprob.
    sollte dies nicht gehen, zieh dir das programm commander (emule oder sowas). zumindest war das unter win98 noch aktuell - mittlerweile weiß ich nich tmehr, was da noch im i-net rumschwirrt - einfach eine art bootcd mit eigenem os (knoppix-like - da gibt's jetzt sicher einige spezialisten, die sich da auskennen). boote von cd, lade die hdd und schau, ob du auf die daten zugreifen kannst. brennen ist da glaub ich möglich, also wäre das eine möglichkeit der datensicherung, wenn kein 2. pc zur hand ist.
    danach kannste versuchen, die win-installation zu reparieren (mit windows-reparatur tool oder sogar konsole) oder im schlimmsten fall windows installation drüber installieren.

    aber die platte würde ich zuletzt aufgeben, es sei denn, es ist ihr nicht beizukommen
    mfg, moe
  • hört sich für mich nach nem virus an. würd ich mal checken.

    ganz selten kommts auch vor, daß die knopfzelle, die das bios am leben hält alle ist, aber dann würde der rechner die platte gar nicht erkennen.

    versuch mal, direkt nach dem starten F8 zu drücken, dann bietet dir windoof ein menue an.
    dort wählst du dann den abgesicherten modus!

    das bringt windows dazu, nur noch die notwendigsten treiber zu laden und alles andere zu ignorieren. wenn das klappen sollte, machste das nochmal (das mit F8 meine ich) und wählst den modus, wo du jeden treiber bestätigen mußt.

    so nach und nach findest du dann den, der die probleme macht.

    wenns kein virus ist, wie gesagt ....

    gruß,
    chris :lego:
  • Wenn die HDD kaputt wäre könnte such das Licht weiter leuchten, doch nach einiger Zeit kämen Meldungen, das bestimmte Datein nicht gefunden werden oder Das das System nicht funktionsfähig ist.
    Bau die Platte ienfach mal in einen anderen Rechner ein.
    Aber vorher Bootprioritäten checken sonst läd der PC das faösche OS.
  • Also es ist beim Hochfahren so , dass ich das Logo von Win XP sehe (zumindest meistens) und dann startet er ohne Vorwarnung neu...
    genauso ist es wenn ich in den abgesicherten Modus will


    edit: kabel habe ich kontrolliert stecken alle korrekt.....

    werde mal die platte an meinen pc schliessen .. mal sehen ob was kommt...