X64

  • Win2003 Server

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi,

    bei mir daheim hab ich zum Win XP X32 das Server 2003 X64 installiert. Zuvor hatte ich eine Weile das Server X32 am laufen und war absolut zufrieden. Jetzt hab ich gehofft das 64er würde alles übertrumpfen, aber meine Begeisterung hat sich dann in Grenzen gehalten. Zwar läuft das System selbst sauber, schnell und stabil, aber das war es dann auch. Denn meine Software ist zu 99% 32 Bit. Nun hieß es ja, X64 is X32-kompatibel, aber bis auf MS Office 2003 hab ich nix zum Laufen bekommen ...

    :depp:

    Habt ihr in der Richtung schon Erfahrungen gemacht?


    Greeez

    Stacker


    PS.: Sicher, dass die Server-Zeit stimmt? Hab den Thread 14:16 geschrieben ...
  • Also stacker, mit solchen allgemeinen, pauschalen Aussagen fange ich nichts an.
    Was hast du denn für einen Prozessor / bzw. System?

    P.S.
    Du musst in deinem Profil die richtige Zeitzone auswählen!
  • Das Posting war auch allgemein gedacht ;)

    Also ich selbst hab ein AMD Athlon 3000+ mit Venice Kern und ein Gigabyte Board mit nForce 4 Ultra Chipsatz. Im Moment läuft das System noch mit Single Channel, da das Dualchannel-Paket, was ich bei Mindfactory bestellt hab noch nicht da ist. Ansonsten steckt eine 6600 GT von Gainward drin und immo läuft das System NOCH auf einer IBM Deskstar Platte (7200rpm, 2MB, 60GB).

    Was zum Bsp nicht zum Laufen zu bewegen war waren:

    - Symantec Antivirus 9
    - AdAware Se 1.05
    - 3DMark2001 SE
    - SiSoftSandra 2004
    ...


    Wollt mal so allgemeine Infos aufschnappen, was andere mit Windows 64Bit für Erfahrungen gemacht haben...

    Greeeeez

    Stacker

    :drum:
    -
  • Mit der Software kann es daher kommen, dass sie entweder allgemein nicht auf Windows-Server läuft oder, dass man Updates für die 64-bit Version benötigt.

    Von Norton gibt es doch bereits die Version 10 für's Netzwerk. Ähnlich SiSoft Sandra, benutze da mal eine 2005-er Version! Dein 3DMark ist von 2001, das wird auch nicht tun!

    Solche Progs, die sehr nah am System oder der Hardware laufen, haben oft Probleme mit neueren Betriebssystemen. Logo!