Mainboard und Diskettenlaaufwerk Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mainboard und Diskettenlaaufwerk Problem

    hi
    hab bei meine board nen kleines problem !
    wenn ich nu kein diskettenlaufwerk drin hab bootes der rechner nicht und sagt mir das es fehlt!
    brauche ja das diskettenlaufwerk bald in meinen neuen case net mehr und wollt wissen wo ich das abstellen kann!!!
    thx!
  • hmm... geh mal in Bios und schau mal bei Bootdevices... da musst irgendwo Floppy ausstellen. Aber normalerweisse überspringt der das doch, wenn keins drangebaut ist.

    Aber ich würde dir raten immer ein Diskettenlaufwerk im Rechner zu haben... brauchst es nämlich um Bios zu flashen, Memtest laufen zu lassen, oder unter umständen SATA Treiber zu installieren...
  • @ Nullchecker brauchst du nicht ;) heutzutage gibt es so was wie internet, wobei beim Bios flashen ist es ganz hilfreich wenn du eins hast. Ich selbst habe auch keins im Rechner.

    Im Bios bei den Standart Einstellungen kannst du auswählen was für Diskettenlaufwerke eingebaut sind, hier einfach "none" einstellen. dann müsste es gehen
  • cEoN schrieb:

    @ Nullchecker brauchst du nicht ;) heutzutage gibt es so was wie internet, wobei beim Bios flashen ist es ganz hilfreich wenn du eins hast. Ich selbst habe auch keins im Rechner.

    Was glaubst du eigentlich wie ich hier ins Forum komm... schlaumeier :D

    Ich hab schon von mehr Leuten gehört, die ihr Bios beim flahsen unter Windows ins Nirvana geschickt haben, als per Diskette ;) Da du im Windows einfach mehr Störfaktoren hast und die Flash-Programme nicht alle ausmerzen können... Memtest bringt unter Windows auch nich viel, weil da der Speicherplatz den Windows und andere Proggis verwenden nicht testen kann...

    ansonsten ja den gleichen Lösungsweg ;)