Monitor kapuut durch neue GraKa?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Monitor kapuut durch neue GraKa?

    Hi!

    Ich habe gestern mein neues System zusammengebaut, neues Mainboard, neue Graka, neue RAM Bausteine etc. Alles wunderbar...als ich jedoch alle Treiber eingespielt hatte und grade das FSb besuchen wollte passierte Folgendes:

    1. Ihr kennt das doch wenn man einen alten Fernseher ausmacht, das Bild wird in die Mitte "gezogen" und ein weisser Punkt blinkt auf, dann ist der Fernseher aus. So war das auch bei meinem Monitor.

    2. Ein sehr hoher Ton erklang.

    3. Es knisterte im Gehäuse.

    4. Es roch verschmort.

    Kann es sein dass die neue Graka den Monitor gehimmelt hat zB durch eine zu hohe Frequenz? Ich weiss nicht genau welches Monitor-Modell ich habe, der Hersteller ist Bellagio und das Gerät ist ca 4 Jahre alt.

    Hoffe Ihr könnt mir helfen.

    Ah ja die Graka ist eine Gigabyte Radeon X800 Heatpipe...

    MfG

    Karlo
    Ich mag keine Pit Bulls, aber zu ner Bit Pull sag ich nich "Nein!"
  • hmm also sowas hab ich noch nie gehört kann ich mir auch nicht vorstellen ...
    was ich mir vorstellen könnte das es eifach so einen kurzschluss gegeben hat ... also wenns verschmorrt gerochen hat dann wird da einfach eine leitung durchgebrannt sein ...
  • Wo ich angefangen habe zu lesen,habe ich erst gedacht,es wär der Speicher,aber wo das mit dem verschmort kam!!!
    Hört sich an als ,ob das Netzteil streikt,ist den irgendwas kaputt gegangen und wieviel Watt Leistung hat dein Netzteil!?
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Ist ja echt komisch,dann lag es wohl echt am alter des Bildschirms,aber der ist ja gar nicht mal so alt!!!
    Vielleicht mochte deine Grakikkarte ihn auch nicht! :)
    Naja musst du erstmal ausprobieren,ob es auch wirklich läuft!!!
    Nicht das es an der Hitze liegt,dass deine Grafikkarte zuheiss geworden ist,weil es ist ja kein Lüfter drauf und Heatpipes werdden nun mal heisser als die mit Lüfter!!!
    Kontrolliere lieber nochmal die Temperatur von der Hardware,sicher ist sicher!!!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Naja...mal gucken was sich machen lässt...vllt nutze ich auch die Gelegenheit unds leg mir direkt n LCD zu ^^ :D thx erst ma für eure Hilfe...wenn noch weitere Ideen kommen wär nice!
    Ich mag keine Pit Bulls, aber zu ner Bit Pull sag ich nich "Nein!"
  • @ Viper83er wie kommst du auf die idee dass das netzteil schuld ist wenn der monitor durch brät? naja jedenfals ist sowas meinem kumpel auch passiert zack kam kurz son strich in der mitte und schluss war ;) dann musste er erstmal mit seinem fernseher zocken *lol* wegen lcd also ich würde lieber bei röhre bleiben werden immer die besten bleiben ;)

    (edit) ich glaube gelesen zu das die grafikkarte nicht so gut ist wird zu heiss und macht wohl pixelfehler dadurch also haben nen fehler gemacht die von gigabyte :depp:

    (edit2) guck mal hier alternate.de/html/shop/product…ource=highlight&pid=6754&
  • mh, das könnte an die herzzahl liegen .. denn alte monitore haben oft viel zu wenig herz im vergleich zu den "neueren" Grakas... das schmorrt halt mal was durch .. :/ ...

    Jaja die Technik .. grml