Problem mit Router?!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Router?!

    Hallo liebe Leute,ich habe ein Problem und zwar damit das nur einer bei uns ins Internet kommt!Das heisst,wenn ich drin bin und meine Eltern gehen rein,fliege ich raus und anders herum auch!!!Woran liegt das?!?Das Problem liegt bei mir wohl am Router,weil ich kann nicht auf ihm zugreifen,weder mit dem Browser,noch mit der Software,die dabei war,aber Internet und Netzwerk funktionieren,oder liegt es vielleicht eventuell an AOL??!!!
    Unser Provider ist AOL und habe auch einen eigenen Benutzernamen!
    Ich würde mich echt freuen,wenn mir jemand helfen könnte!!!
    Danke an alle dir mir helfen!!!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • holla die waldfee, das muß wieder einer in seiner signatur seine virtuelle schwanzlänge präsentieren :löl: , aber netter rechner :bing:

    also dir ist klar das sicher der router einwählen muß und nicht du und deine eltern jeweils nochmal die aol software zum einwählen benutzen, weil dann ist klar, das immer nur einer surfen kann

    ..zudem ich noch erwähnen muß aol ist der letzte scheiß, ihr solltet euch nach einem anderen provider umsehen :D

    du sagst du kannst den router nicht aufriufen, aber netzwerk geht, dann solltest du mal dazu den internet explorer nutzen (router ip) und nicht den shice aol explorer ;)

    hier noch ne kleine anleitung aol + router

    aol router einstellung
  • Danke erstmal,ist mir auch schon aufgefallen,dass AOL scheisse ist :löl:
    Aber erzähl das mal meinen Eltern !!! :D
    Ich habe es auch schon mit Internet Explorer versucht,aber geht auch nicht!


    Aber was hast du damit gemeint --> Zitat von dir

    also dir ist klar das sicher der router einwählen muß und nicht du und deine eltern jeweils nochmal die aol software zum einwählen benutzen, weil dann ist klar, das immer nur einer surfen kann

    Ich habe das gramatikalisch nicht verstanden!!! :confused:

    Ich guck mir mal deine Anleitung an!!!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Nimm den IE; in der Anleitung zum Router müsste auch dessen IP stehen, oft z.B. 192.168.0.1. Die gibst du im IE ein, so kommst du ins Routermenü. Fast jeder aktuelle Router lässt sich so bedienen.

    Im Routermenü (ich nehme mal an du hast DSL?) unter PPP-oE gibst du die Daten, die du von AOL erhalten hast ein (Benutzername, Passwort, ggf. DNS-Server).

    Dann musst du noch die IP-Vergabe einstellen. Ich benutze den DHCP-Server im DSL-Modem, sollte dein Router aber auch können. Wenn der Router die IP 192.168.0.1 hat, stellste die IP-Range zum Beispiel auf 192.168.0.100-105 ein.

    Auf beiden Rechnern muss dann noch im TCP-IP Setup "IP automatisch beziehen" eingestellt sein.

    So, und den AOL-Browser schmeißt du am besten weg *g*. Sobald du die Daten in den Router eingegeben hast musst du dich NICHT mehr über den PC einwählen, wie mein Vorredner schon gesagt hat.

    Du klickst auf dem Rechner dann einfach auf das Browser-Symbol (nimm den IE oder Firefox, aber nicht den AOL-Browser) und die Webseite sollte sich öffnen. Die Einwahl übernimmt in dem Moment der Router.


    Ciao Raymond
  • Irgendwie verstehe ich das nicht so ganz!!!
    Ich kann null auf diesen scheiss Router zugreifen,kann man das nicht eventuell anders machen,oder muss ich mir gleich einen neuen holen,muss dazu sagen habe überall voll den Plan,Hardware,Software,aber Internet bin ich ne kleine Leuchte :)
    Angeschlossen ist alles richtig,meine Eltern nutzen diesen shit AOL Browser und ich habe ne manuelle Verbindung über Windows gemacht,brauch ich eventuell auch diesen AOL Browser?!?!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Welchen Router benutzt du denn?

    Ich verstehe das so, dass ihr euch über den PC einwählt, dort also PW und Username eingebt. Das ist umständlich, denn genau dafür ist ja der Router da.

    Angeschlossen ist alles richtig,meine Eltern nutzen diesen shit AOL Browser und ich habe ne manuelle Verbindung über Windows gemacht,brauch ich eventuell auch diesen AOL Browser?!?!

    Ehm verstehe ich nicht. Gehst du über den PC deiner Eltern ins Internet??

    By the way kann es sein, dass die Boardzeit etwas hinterherhinkt? Oder ist das nur bei mir so O_o
  • Ich kann,aber trotzdem nicht auf diesen Router zugreifen :(
    Ich weiss echt nicht woran das liegen könnte,habe extra nochmal nach der IP geguckt und Handbücher runtergeladen,aber das scheiss Teil reagiert einfach nicht auf meine Befehle!!!!!

    Edit --> wir gehen alle von anderen PCs ins Inet,meine Eltern haben einen und ich natürlich :)
    Der Router ist glaube ich von SMC
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Ja klasse, gibt doch mal die genaue Bezeichnung und erklär mir mal wie Du versuchst auf den Router zu kommen. Steht im Handbuch ne IP?

    Mir ist schon klar, dass ihr über verschiedenen PCs ins Inet geht. Was ich wissen wollte ist, ob jeder einzelne PC mit dem Router verbunden ist oder ob dein PC nur mit dem deiner Ellies verbunden ist.

    Verbiinde mal nur deinen PC mit dem Router am Port 1. Dann versuch mal über den Internet Explorer mit der entsprechenden IP drauf zuzugreifen. Die IP kann ich dir nicht sagen, aber oft ist es 192.168.0.1, muss aber nicht!

    Und geh bitte vorher mal ins TCP-IP Setup auf deinem PC und schau nach was da eingestellt ist! Weißt du wie du da rein kommst?
  • SMC 7004 VBR heisst der Router,habe eben nochmal geguckt und ja es steht ne IP im Handbuch,aber die funzt null,habe auch schon die Standart IPs versucht und alle PCs sind mit diesen Router verbunden!!!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Du meinst Standartgateway,oder?
    Bei mir steht absolut nichts!!!Das ist doch nicht normal,oder?!?!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Geh mal auf Systemsteuerung --> Netzwerkverbindungen --> Rechtsklick auf die Verbindung, Eigenschaften auswählen. Dann Internetprotokoll (TCP/IP) anklicken und auf den Button Eigenschaften drücken.

    Im folgenden Fenster klickst du "Folgende IP-Adresse verwenden" an und gibst 192.168.2.11 ein, als Subnetzmaske 255.255.255.0 und als Standardgateway 192.168.2.1.

    PC neu starten.

    Dann verbindest du deinen PC allein mit dem Router und gibst im Internetexplorer die Adresse 192.168.2.1. Verbindet er sich nun mit dem Router?

    Falls ja kannst du nun alle Einstellungen im Router vornehmen. Im Router auf jeden Fall den DHCP-Server aktivieren. Danch kannst du wieder alle PCs anschließen.

    Du musst dann nochmal ins TCP/IP Setup (siehe oben) und nun statt "Folgende IP-Adresse verwenden" "IP automatisch beziehen" aktiveieren. Danach die Einstellung speichern und neu starten. Diese Einstellung muss auf allen Rechnern, die an den Router angeschlossen sind aktiviert sein.
  • Muss ich das bei der Netzwerkverbindung eingeben,oder über die selbsterstellte Internetverbindung?
    Ich weiss,ich bin doof :)
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Die Internetverbindung, falls sie da steht, brauchst du bei DSL überhaupt nicht. Die steht da nur, weil man sich bei AOL warum auch immer trotzdem über den PC einwählen soll...

    Alle Einstellungen von wegen IP und so immer bei der zugehörigen Netzwerkverbindung, die meist darunter steht.
  • Bei mir kommt nur,seite konnte nicht gefunden werden!!!
    Wo muss den mein Patch-Kabel hin und muss der Splitter auch mit angeschlossen sein!?
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Hi...

    also das ganze muss so angeschlossen sein.
    Telefonbuchse -> Splitter (wo ein Kabel ans Telefon geht und ein kabel ans Modem) -> DSL-Modem -> Router -> PC´s

    Dann gehst bei dir (XP) auf Systemsteuerung -> Netzwerk und Internetverbindungen -> Netzwerkverbindungen -> Lan-Verbindung [je nachdem wieviele du hast (OnBoard, Karte, etc.) die wählen, an der das Kabel angeschlossen ist] -> Eigenschaften -> Internetprotokoll (TCP/IP) -> alle Häkchen bei "automatisch beziehen" -> OK -> OK -> Schliessen.

    So dein PC ist schonmal konfiguriert...

    Jetzt Start -> Programme -> Zubehör -> Eingabeaufforderung -> dann da "IPCONFIG /RELEASE" eingeben... sollte i.d.R. nix kommen, dann "IPCONFIG /RENEW", dann sollte da deine IP, Subnetmaske und Standardgateway stehen. Dann kannst spasseshalber mal "ping 192.168.2.1" eingeben. Wenn alle Packete ankommen stimmt schonmal die Verbindung zwischen PC und Router! dann "EXIT".

    so... jetzt nur noch den Router richtig Konfigurieren!

    dazu den IE öffnen (nicht AOL-Browser) und "http://192.168.2.1" eingeben. dann einfach dem Menü folgen... sollte dann eigentlich kein Problem mehr sein. Einfach Uhrzeit richtig stellen, deine Eingangsdaten eingeben und dann isses glaub auch schon fertig. Bei den Erweiterten Einstellungen am besten garnich rumschrauben ;)

    Wenns jetzt immernoch nicht geht. -> erschiessen :bä:

    ganz wichtig... beim erstenmal alles was nach Firewall richt, oder nach AOL stinkt ( :D ) ausschalten bzw. deinstallieren! (also Firewall erstmal ausschalten, AOL verbrennen)
  • Es geht alles wunderbar,bis ich zu diesen Punkt komme mit dem Router!!!
    Ich empfange daten vom Router,die Einstellungen sind alle korrekt und es scheitert immer an diesen shit Router,ich schmeiss dieses scheiss Teil gleich aus dem Fenster und hole mir ein vernünftigen Routerl!!!Wer für mich zugangsdaten hat,bitte schicken per PN,weil das klappte auch!!! :D ;) :)
    Warum antwortet der Router nicht?!? :mad:
    Bedanke mich,dass ihr so viel geduld mit mir habt :)
    ---
    Sorry für doppelposting

    Aber es geht!!!!!!!!!!!! :)
    Ich bin drauf auf dem Router,aber jetzt will er ein Passwort und ich muss erst gucken wie es ist!!!!
    Ich bedanke mich bei euch allen,dass ihr mir so toll geholfen habt!!!
    Es gibt,aber immer noch das Problem,dass ich nicht mit 2 Rechnern rein kann!!! :mad:
    AOL zickt mal wieder rum!!!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Wenn Du im Router die Zugangsdaten von AOL eingibst und das machst, was in den vorigen Posts stand (DHCP-Server einstellen + Automatisch IP beziehen), dann sollten auch alle Rechner gleichzeitig surfen können.

    Zum Surfen dann nur auf das Browsersymbol klicken, nix AOL-Browser und nix Zugangsdaten am PC eingeben ;)

    Drück dir die Daumen, du packst das schon.