mein pc ist kaputt, need help!!!!!!!!!!

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mein pc ist kaputt, need help!!!!!!!!!!

    Hi,
    Ich hab voll das problem mein pc fährt nicht mehr richtig hoch! Er zeigt bei jedem anschalten automatisch den abgesicherten modus bildschirm an (kA wie das sons heißt) und danach geht der Monitor stumpf aus :depp: und der pc fährt von neuem hoch!!! :confused:
    kann mir einer helfen???
    wär euch sehr dankbar
  • @Jokerman

    Kannst du dein Problem vielleicht naeher beschreiben. Zum Beispiel was hast du installiert oder geloecht als es noch zum letzen Mal funktioniert hat? Haste du schon mit Virenscanner dein HDDs gescannt?

    Mit Freundliche Greussen

    RAfAr
  • Deine Fehlerbeschreibung ist nicht gerade ausführlich, aber hast du schon versucht, im abgesicherten Modus zu starten (F8-Taste kurz bevor der Windows Boot-Bildschirm erscheint)? Es kann sein, dass ein Treiberdefekt daran schuld ist. Wenn dein PC im abgesicherten Modus startet, solltest du außerdem einen Online-Viren-Scan durchführen (gibts zB unter kaspersky.de oder bitdefender.de). Dann würde ich dir empfehlen, über Start > Ausführen > msconfig ALLE Autostarts zu deaktivieren und dann probieren ob Windows startet. Falls Windows immernoch nicht startet, mal neue Treiberversionen installieren. Und Wichtig: Als Erstes solltest du deine wichtigsten Daten sichern!

    Falls der PC nicht im abgesicherten Modus startet, solltest du dir eine Diagnose-CD besorgen (zB Knoppix), von der Booten und deine HD (vor allem die Boot-Partition, also die, wo Windows installiert ist) nach Viren scannen und sofort deine Daten sichern!

    Ich hoffe, ich konnte dir (ein bisschen) helfen...

    Gruß
    Das ist keine Signatur!
  • ist es so das der pc sich neustartet sobald dsa windows logo am anfang kommt? und ist es veilleicht so das du bevor der pc am arsch war in einfach so asugeschaltet hast, ( also nihct beenden gedrückt hsat?) wenn ja, könnte die festplatte im arsch sein, weil sie während beim asuführen von etwas ausgeschaltet wurde
  • im abgesicherten modus fährt der auch nich hoch. Dat is ja dat problem.

    Ich hab mal nen kollegen gefragt der meinte dem pc würde eine wichtige datei fehlen un die kann beim installieren oder de-installieren kaputt gehn. er meinte man sollte windows einfach wieder überspielen.
    was meint ihr dazu????
  • Jokerman schrieb:

    Ich hab mal nen kollegen gefragt der meinte dem pc würde eine wichtige datei fehlen un die kann beim installieren oder de-installieren kaputt gehn. er meinte man sollte windows einfach wieder überspielen.
    was meint ihr dazu????
    Also mein Vorschlag ist, du startest dein PC mit "Windows PE" (siehe freesoft-board.to/thread122526.html), rettest deine Daten auf eine andere Partition oder falls vorhanden auf eine andere Festplatte/CD/Wechselmedium, dann scannst du dein System nach Viren und installierst es evtl. neu.

    Ich hoffe, ich konnte dir ein wenig helfen.

    Gruß
    Das ist keine Signatur!
  • also er startet auch nicht mehr im abgesicherten modus hoch?

    versuche dieses:

    lege die Xp CD (install-cd) ins laufwek.
    startest dann dein windows von cd.
    achso mußt dann noch die bootfolge im bios ändern.
    wenn es dann gestartet ist kannste schauen was defekt ist.
    oder du nutzt die reparier funktion von der xp-cd.

    hoffe es klappt dann,ohne das deine daten verloren gehen.

    vermut grafiktreiber sind bei dir verschwunden????

    gruß wakiya :drum:
  • hi,

    ich möchte dir ja keine angst machen, aber gleiches problem hatten wir im büro

    das ende vom lied war ein defektes motherboard

    zum thema datenverlust: mit "disk recovery" von o+o und getdataback
    habe ich kürzlich fast alle daten wiederbekommen, obwohl meine festplatte neu versehentlich neu partitioniert und winxp neu draufkam

    viel glück
    schwape
  • Wenn du nicht mal ins BIOS kommst, hat das ja mit dem Betriebssystem nichts zu tun. Ich hatte das auch mal und da hat mir jemand ein neues BIOS auf das Motherboard gespielt. Probier mal das Motherboard auszutauschen.

    Falls du die richtige Taste für BIOS gefunden hast ;) und Windows nicht hochfährt: Hast du was an der boot.ini verändert oder die Anordnung der Partionen geändert? Hast du etwas mit der Datei C:\ntldr gemacht?