Fragen über Fragen und Probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fragen über Fragen und Probleme

    HI

    Also ich konnte mir für 2 Tage nen Schreiber leihen.


    Es ist der: MULTIMOUSE 2001PA


    So nun habe ich als OS: Windows 2000 German


    Als Programm habe ich :

    PonyProg
    Chipcat 2.3 ~soll auch unter W2K funzen
    TWOPROG
    Card Blaster


    Nun habe ich hier meine FUN Karte hinten steht drauf unten AT90(p1)

    Diese Karte wurde schon vor ein paar Tagen neu Programiert.


    Nun zu meinen Problemen.

    Ich starte also Chip CAT und wähle "Fun Card AT90S8515 + 24C64 aus.

    Dann gehe ich unter "1" und lade dort mein (Hex) File unter "2" mein (crd) File.

    SO nun gehe ich einfach auf Schreiben dann passiert folgendes:

    a) Installing Loader ~ was heißt das erst einmal ?

    b) Jetzt kommt die Meldung :
    Set Your Programmer into MOUSE -MODE3.5 MHz (1)
    Insert Smardcard and klick OK

    C) Nachdem ich nun OK gedrückt habe kommt folgende Meldung:
    SetCommState function failed (win error code:87)

    SO wenn ich nun unter Konfig 6 MHZ wähle dann passiert folgendes.


    Loader doensen´t work ! nach dem Loader Installiert wurde !!


    Was zum Teufel mache ich nur falsch ?Sitze nun hier seid 8 Uhr und bin am Probieren.

    Die Smartcard habe ich mit der Kontaktfläsche in den Schwarzen Schlitz eingeführt.


    In der Anleitung steht was über Dip Schalter.

    Modus 0
    Mouse Modus mit 6,0 MHz Taktfrequenz

    Modus 1
    Mouse Modus mit 3.5 MHz Taktfrequenz

    Modus 2
    PICPROG Modus, zur Programmierung von PIC Controllern auf Twostone-PIC/Wafercard und Goldwafercard

    Modus 3
    SPI/AVR-Modus, zur Programmierung von AVR-Controllern auf Twostone-AVR/Yupiter und Fun-CARD


    Mein Kumpel hat Modus 0 gewählt. Demnach 6,0 MHz aber wenn ich wie gesagt unter Option 6,0 MHz auswähle komnmt die Meldung: Loader doensen´t work !


    Was mache ich nun Verkehrt ???
    Was bedeutet Lockbit [1] Lockbit [2] da ist bei beiden ein Haken gesetzt !

    Sonst kann man ja nicht mehr soviel falsch einstellen in dem Programm, liegt es doch an W2K ?

    Und wie sieht das aus einer Karte zu Programieren, muss ich den Inhalt vorher löschen ? oder kann ich einfach immer wieder auf Schreiben gehen ?

    Wäre nett wenn mit jemand Hilfestellung geben könnte. Wie gesagt hab den Schreiber nur bis Freitag und zur Zeit bekomme ich hier nichts gepeillt.

    Vielen Danl
  • nimm ponyprog und mache es wie folgt !!!!!!

    MODUS 3
    configuriere comport etc......... dann unter Device den At90S8515 auswählen.Nun open device und lade das *.hex file...........danach write device. Wenn das nu fertig ist musste noch auf das schloss klicken und die security bits setzen !

    MODUS 0
    Danach schreibste mit Cardblaster das *.crd auf die karte und fertig isses.

    kalle

    PS: Schau ma auff den link in meiner Signatur..........dort gibbet auch ein FAQ wie die Einstellungen in PonyProg etc zu machen sind fallste nicht weiter kommst
  • HI


    Hatte mich verschrieben, Modus 3 ist Modus 4 - meinst du somit dann auch den Modus 4 ?

    Und danke für deine super Hilfe.



    Weiter habe ich das Problem. ( PonyProg)

    Unter Device weiß ich nicht welchen ich auswählen soll.

    Zur zeit habe ich "at 89s mirco " AT89S8252 da geht es wenn ich nun auf einlesen gehe ließt er mir die Daten auch aus.

    Nun nachdem auslesen habe

    Plötzlich folgendes:
    Lese Device / Lese Programmspeicher / Lese Dataspeicher

    Die selben Daten bei "Schreibe"

    Was ist nun für was ?

    Hab meine .hex Datei geladen und bin dann auf Schreibe "Device"

    Dann kam aber folgende Meldung

    "Device Antwortet nicht"


    So habe nun mal den Device ausgewählt den du mir genannt hast lesen tut er schon mal.

    Wäre über Hilfe nochmal sehr Dankbar !

    //////////////EDIT

    SO hat nun mit Pony geklappt hex File ist drauf. So nun nochmal zu Card Blaster


    Dort muss ich ja jetzt das crd Files auf die Karten haun. Dazu gehe ich folgenderweise vor:

    a) auf Card Writer
    b) Verbinde
    c) crd Editor
    d) crd Laden
    e) Execute crd

    ~~~~~IST DAS SO RICHTIG~~~ um das crd auf der Fun Karte zu bekommen ?

    Da kommt aber die Meldung :

    Kein ATR !!! OKAY DAS HABE ICH NUN GESCHAFFT . ES MUSS MODUS 1 einbgestellt sein.

    Hat da nochmal einer ne genaue Anleitung wie Dr Kalle schon bei Pony gegeben hat. Modus u.s.w .....


    Danke



    Gruss