kühlungsproblem - dringend :(

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • kühlungsproblem - dringend :(

    hallo leute
    hab keine ahnung ob genau das schonmal in nem thread geschrieben wurde, aber ich hab genau das per forensuche net gefunden, darum:
    system: amd athlon 2400+, geforce 4 ti 4200 SILURO, 512 ram, rest denke ich egal
    also, gestern abend war mein rechner sehr heiss (beim netzteil mind 50°C, am gehäuse aussen) kam mir etwas komisch vor, und da der rechner schon nen monat lief, hab ich ihm ma ne nacht lang pause gegeben
    heute morgen hab ich ihn wieder gestartet, nix bemerkt, bisserl gedaddelt, auf einmal hat er rebootet -> denk ich mist, rechner aus, temp fühlen
    und ich hab mir doch tatsächlich die finger verbrannt, so heiss war das
    jetzt, ich weiss net worans liegt -.-
    denke entweder prozzi oder graka, mit der graka hatte ich schonmal probleme, war damals einfach putt (garantie -> ersetzt)
    naja, alles ist ziemlich verstaubt, aber keine ahnung ob ich ihn reinigen soll/darf und wie überhaupt^^
    hoffe mal jemand kann mir nen guten tip geben und wünsch mal nen angenehmen sonntag nachmittag
    achja, weiss net obs was dazu trägt, aber der rechner läuft nun irgendwie etwas langsamer -.-

    mfg

    toma



    ->

    also 50° wären schon normal, im rechner drinne
    aber nicht am gehäuse, oder?
    falls er wieder abschmiert putz ich ihn ma -.-
    keine ahnung von wegen proggy, wo gäbs das denn?

    ->

    so, jetzt hab ich wirklich n problem
    laut MBM5 war mein rechner heute 127° heiss, das ist wirklich nimmer normal...
    brauche dringend hilfe, sonst kann ich den rechner bald dem müllmann mitgeben oO
    was soll ich tun? abgesehen von putzen

    ->

    hab ma den kühler gereinigt, graka auch ^^
    alles rausgeputzt aber nix mit wäremeleitpaste gemacht, mal schaun

    ->


    und da bin ich nun, rechner läuft 5 mins und hat wieder 100°
    was nun?
  • es gibt mehrere sachen die sein können.

    1. lüftungskonzept falsch: richtig ist wenn die luft von vorn und der seite nach hinten und oben zieht.


    2. lüfter derhen zulangsam. mal schaun ob die dinger noch dampf machen und auch reinigen. wenn sie zu langsam drehen und/oder schwer zu drehen sind nähmaschienenöl auf die narbe, aber nur 1 tropfen und dann ein paar minuten laufen lassen damit sich der dreck zusammen mit dem öl verteilt und evtl ausgespült wird. das ganze nochmal wiederholen.

    3. kühlkörper zugesetzt. was zu machen ist sollte klar sein.

    4. wie [email protected]$$ schon meinte, die wlp überprüfen. ich zum beispiel nehme nähmaschienenöl als wlp. die hat zwar ne etwas schlechtere letfähigkeit als AS5 WLP aber ist immernoch besser als billige WLP und wird nicht hart, verteilt sich perfekt und ist billiger. der wäremunterschied ist bei 3-5°C unter vollast.
  • hast du mal nachgesehen ob sich alle lüfter noch drehen.
    dann muß der ganze staub auch von kühlkörper runter, nicht nur von lüftern.
    am besten mit nem pinsel oder druckluft (aber vorher die lüfter blockieren oder abziehen, die dürfen sich nicht mitdrehen).

    mainboard-temp. von 40 grad und cpu-temp. von 60 grad is noch ok, alles was drüber geht ist bedenklich.
    ich hab die erfahrung gemacht das man den temperaturangaben von software-tools nicht unbedingt glauben kann, sieh mal im bios nach den temperaturen, diese werte sind genauer.
    wie sind die temperaturen eigentlich bei offenem gehäuse?

    lüfter lassen mit der zeit auch nach und haben nicht mehr den luftdurchsatz wie im neuzustand, auch wenn sie sich noch drehen. das selbe prob hab ich auch gerade und hab mir heute ne ordentliche turbine bestellt. ;)

    gehäuselüfter bringen auch einiges.

    rh
  • Oha das ist ja besonders heiß. Kann ich mir gar ni9cht vorstllen. Bei 100° schmelzen doch schon fast die Kabel oder?
    Naja aber wenn sich alle Kühler noch ordnungsgemäß drehen, dann schau doch mal auf dem Mainboar ein wenig herum und versuch herauszufinden, von wo diese extrreme Hitzeentwicklung kommt. Vielleicht siehst du schon irgendwelche blaun angelaufenen Stellen.
    Achja und ich würd den PC nicht zu oft anstellen wenn er so warm wird, sonst macht er das nicht allzu lange mit.
  • also ich würde mal sagen du holst dir mal ein paar gehäuse lüfter :) und lässt wenn das irgendwie machbar ist nich ein ganzen MOnat dein rechner an :).
    Und du kannst ihn mal entstauben:) einfach mit dem staubsauger : vorne die bürste abnehmen und reinhalten am netzteil usw aber nicht an die teile dran kommen wie z.b mainboard oder so halt nicht die empfindlichen Teile :) So mache ich es auch . Und villeicht solltest du mal DIe Kühlerpaste erneuern .


    So ich hoffe mal ichkonnte dir damit ein bisßchen weiter helfen :)


    Mfg:Sliz3R
  • also danke mal für die ratschläge^^
    möglich wäre auch, dass die hitze vom netzteil kommt :o
    ich hab ihn gestern komplett geputzt (mit staubsauger hrhr) (war aber vorher abgekühlt^^)
    naja, er hat nun wieder 100° laut motherboard monitor, ich schau gleich mal im bios nach :)
    und ich lass ihn nur noch max 20 minuten laufen, dann wieder cooldown :D

    //edit:

    sodele, war im bios, der sagte prozzi temp "nur" 66°, also nix allzu schlimmes fürn AMD, aber eben, MBM behauptet 130° im case drinne, und es ist wirklich richtig heiss da (hab kalten fuss aufs gehäuse gemacht^^ war ziemlich schnell wieder weg -.-")
    denke nun, dass es am netzteil liegen könnte
    aber ich hab angst, das ding aufzumachen, wegen strom (auch ohne stecker), garantie etc. :(
    nuja, ich warte ma auf tips von euch und wünsche ne gute nacht

    mfg

    toma
  • toma schrieb:

    aber ich hab angst, das ding aufzumachen, wegen strom (auch ohne stecker), garantie etc. :(
    Was denkst Du was Du an dem Netzteil machen willst?Staub rauspusten?Wenn ja.Besorg Dir Luftdruckspray und puste damit alles in so weit frei.Bei dem Druck kannst Du Dir sicher sein das auch letze Staub entfernt wird.
    Ach ja.Netzteilstecker ziehen und noch ein bissl warten. :D

    Wenn Du Dir zu unsicher bist, lass es zu und versuch es erstmal durch die Ritzen.
  • Ja, das mit dem Lufdruckspray ist eine gute Sache.
    Beim Netzteil muss man höllisch aufpassen. Ich habe es mal komplett gereinigt,
    ein Informatiker hatte mir gesagt, das es ihn nicht erstaunen würde, wenn das Ding danach in Rauch aufgeht....

    Hat gottseidank geklappt, hatte in der Zeit noch relativ wenig Geld zur Verfügung und da hätte ein kaputtes Netzteil einen längeren Ausfall bedeutet. :D

    Und das mit dem Strom ist eigentlich ganz ungefährlich.
    Zieh einfach diese Doktorhandschuhe an ( Aus Gummi) dann kann nichts passieren.
    Ist nämlich auch ganz schön gefährlich, du brauchst mit dem Finger nur die GPU berühren und der (winzige) Stromschlag kann sie zerstören.

    Hast du deinen PC übertaktet ???? (Ich glaube die Frage ist hier noch garnicht aufgetaucht ????? komisch ! )

    Zu dem weis ich nicht, wie dein PC aussieht. Ist er ganz geschlossen oder hat er z.B. kleine Lüftungslöcher im Gehäuse ( an der Seite usw.)

    Es könnte auch am Hitzestau liegen, wenn die Hitze nicht abgeleitet wird (nach draußen) dann bleibt sie drinnen und dann kannst du eigentlich gleich Kekse im PC backen. (Ich meine jetzt speziell bei dir, es gibt viele geschlossene Gehäuse, die noch lange nicht sooooo heiß werden)

    Wie oben erwähnt solltest du eifach mal eine Seite vom PC öffnen und schauen was dann passiert.

    Es gibt, z.B. ARCTIC COOLING Lüfter bei E-Bay, mit denen du die Wärme von der Grafikkarte direkt nach außen ableiten kannst.... ca. 15 € ( So was hab ich und der PC ist zu dem noch richtig leise :) )

    Na ja mehr fällt mir jetzt echt nicht ein was ich dazu sagen bzw. schreiben könnte.

    Wenn ich noch auf was komme, dann schicke ich dir natürlich eine PN oder schreibs hier rein....

    Cia

    MfG
    DJVAPCIC
  • Ich würd dir auch empfehlen die IDE Kabel entweder selbst rund zu machen oder dir runde zu kaufen, weil die machen nen ziemlichen Hitzestau. Und ich hab mal gehört man kann mit Eisspray in der Elektronik nach Fehlern (also Hitze und so) suchen, aber ich weiß nicht ob das beim PC so empfehlenswert ist.
  • Naja, über 100° wird er trotzdem nicht haben, denn da würde wirklich nicht mehr viel funzen ^^. Würde einfach mal den Luftstrom ordentlich optimieren, Kabel wenn möglich hinterm Mainboard verlegen, Kabelbinder verwenden, Rundkabel verwenden, und min. 2 Gehäuselüfter installieren. Damit dürte es dann keine Probleme mehr geben.

    Mfg
  • Ich würde sagen du hast bei MBM das falsche Mainboard ausgesucht. Weil so hoch kann die Temp nit wirklich sein. Probiers noch mal mit Everest home edition oda mit Speedfan. (einfach mal danach googlen)

    Ansonsten die Tips von den Vorpostern beachten.


    mfg cheatkiller
  • soo, bios sagt CPU is 68°, wär nich schlimm für nen AMD (nich übertaktet übrigens)
    aber, heisser isser auf jedenfall :/ muss jo nich CPU sein, tendiere nun zum NT oO
    darf ich das rausnehmen, aufschrauben und mitm pinsel putzen ohne dass wat futsch geht? bei dem einen da hats jo geklappt :P
  • Hi,
    der eine da hat einen Namen und der steht gleich über meinem schönen Benutzerbild. :o

    Ich hatte das Ding komplett zerlegt (so weit es ging).
    Aber man muss echt sehr aufpassen, ich bin auch sehr sorgfältig vorgegangen.

    Wie gesagt, ein Informatiker hatte mir gesagt (ich hatte ihn gefragt ob ich das machen sollte), das es sein kann, das es danach in Rauch aufgeht.

    War bei mir nicht so und bin auch glücklich darüber aber ich würde mich einfach mal bei google etwas informieren.

    Ich hatte früher noch garkeine Ahnung von PC's usw. und hatte mir da nicht allzugroße Gedanken gamacht. Hab eh schon längst einen neuen PC und hatte noch keine Probleme mit dem NT...
    Deshalb weis ich jetzt auch nicht sooo genau darüber bescheid...

    Ciao

    MfG
    DJVAPCIC
  • wenn du ein wenig investieren möchtest kauf dir ne kleine wasserkühlung. ansonsten alles entstauben, wärmeleitpaste erneueren, evtl. weitere kühler z.b. auch einen fürs gehäuse. oder lass einfach mal die gehäuse abdeckung weg somit kann sich auch keine warme luft stauen
  • was bringt denn bitte ne kleine wakü? ne kleine/günstige bringt unter unständen sogar weniger als ne anständige lukü. ich habe durch tests festgestellt, das waküs unter 150€ nicht mehr bringen als ne standart lukü. 250€ musst du für gute bis sehr gute kühlung schon ausgeben.
  • hey,
    jo n zusätzlich lüfter wäre nic hschlecht und je nach gehäuse könntest ja auch ma während des zockens ma eine verkleidung des gehäuses abnehmen und nen ventlator vorerst daneben stellen bis du besser lüfter hast,die es bei ebay schon ab 3 euro gibt...hat sich bei mir schon bewährt
  • sooo ich schlag mich ma selber mom *selberschlag*
    keine ahnung warum ich alles auseinander nehm :/
    der lüfter vom netzteil hat gar nich gedreht, oh gott :(
    hab s netzteil auseinandergeschraubt ( :P ) und der ring wo der eigentliche lüfter is, liess sich fast net drehen, also die lüfterschraube, bei allen andern lüftern geht das ohne probs :/
    was tun? kann man die einfach ersetzen/reparieren?
  • :eek:

    Ja Du kannst einfach einen anderen Lüfter einbauen.Normalerweise ist der Lüfter im Netzteil 8x8 cm groß.Der ist auf der Netzteilplatine normalerweise gesteckt.
    Einfach in einen Elektronikladen gehen und einen kaufen.Sind fast alle gleich.Oder Du hast noch irgendwo einen Gehäuse Lüfter rumfliegen den kannste auch reinschrauben. :hot:

    Ja das sollte man noch dazu sagen das im Netzteil hohe Spannungen herschen.Danke [email protected]$$.
    Also Netzstecker rausziehen und am besten ein zwei mal das Netzteil an und ausschalten oder am Rechner den Startknopf drücken so das der Strom verbraucht wird der vielleicht noch im Netzteil ist.Dann trotzdem vorsichtig mit dem Teil umgehen und mit einem Spannungsprüfer nachschauen ob noch saft drauf ist. :devil:
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • [email protected]$$ schrieb:

    Ich wollte noch Anmerken dass du sehr vorsichtig beim Lüftertaus umgehen solltest, da innerhalb eines Netzteils hohe Spannungen herrschen können, und wir wollen ja nicht dass dir was passiert ;).

    Mfg


    abstellen tu ichs schon, keine angst :o
    oder meintest du die 2 batterien da?^^
  • in nem netzteil sind kondensatoren drin und die haben auch noch spannung nach dem du es ausgeschalten hast..

    die ganz sichere methode wäre wohl das dingen vom netz zu nehmen und erst mal ne std zu warten damit sich die kondensatoren entladen..

    (hab ich aber auch noch net gemacht ^^)