SATA controler spielt nicht mit IDE zusammen

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SATA controler spielt nicht mit IDE zusammen

    Hallo,

    ich habe ein abit av8 3rd eye
    dort ist der sata contr. direkt onboard und gehört zum via K8T800 pro / VT8237 (jaja nicht hauen).
    also mein system ist auf ner sata hdd, läuft auch 1a.
    auf den anderen platten (ide) habe ich noch nen paar andere daten ;)
    wenn ich diese vom bios auto detecten lasse startet mein system nicht mehr, und somit habe ich das problem das ich auch keinen weiteren ide controler einbauen kann um den rest meiner hdd's zum laufen zu bringen

    wenn ich im bios meine ide hdd's auf NONE setze geht es ohne probs und winxp erkennt sie trotzdem ;)

    hat damit schon jemand erfahrung bzw kennt ne lösung ?!?
  • ich versteh dein probolem jetzt nicht.
    wenn ich im bios meine ide hdd's auf NONE setze geht es ohne probs und winxp erkennt sie trotzdem

    also hast du das prob doch schon gelöst...

    @ jackass999
    laufwerk c: im bios bei der bootreihenfolge einzustellen wird n bisschen schwierig.
    und wenn man keine ahnung hat, .......

    //edit

    kommt denn irgend eine fehlermeldung? wo hängt das system? zickt windows rum? einfach n paar infos bitte ;)
  • jau, die bootreihenfolge auf c stellen ist super :löl:
    ich kann höchstens den controler auswählen, aber das bringt auch nescht.

    also hast du das prob doch schon gelöst...

    nein, das geht nur bei den ide platten die am onboard controler hängen, aber ich habe ja noch nen promise um den rest meiner hdd's zum laufen zu bringen, und dem kann ich leider nicht sagen das er seine hdd's erst von win erkennen lassen soll ;)
  • @jackass
    ob die platte jetzt als primary master oder secondary master läuft is völlig egal. wenn du irgendwann schon mal in nem bios warst hast du bestimmt gesehn das man bei der boot reihenfolge nur HDD, Floppy, CD ROM usw. auswählen kann und keine laufwerksbuchstaben.

    //edit

    freut mich das du schon copy&paste kannst. wie wärs mal mit selber schreiben?
    und ganz nebenbei, ich glaub die optionen die du hier mit kopiert hast sind schon etwas veraltet. mein alter Pentium 200MMX hat glaub ich solche optionen.bei allen mir bekannten neuen pc's siehts so aus:
    1st Boot Device xxx
    2nd Boot Device xxx
    3rd Boot Device xxx
    Boot other devices xxx

    ausserdem gehts hier um das mainboard des threadstellers, bei dems im bios so aussieht wie von mir beschrieben. nix mit veralteter boot reihenfolge...

    @Gi7mo!
    mir is da grad aufgefallen, stell mal bei 'bootable add-in device' auf onchip, falls noch nicht getan.
  • ok wenn du meinst.scheinst auch ne mege ahnung davon zu haben oder?
    dann is das hier bestimmt ein fake den es tausendfach gibt oder? klick
    und is es im übrigen nich wenn das auf hdd oder hdd0 bzw. hdd1 steht dann spricht der die ide platte an wo ja nich sein os drauf is und somit wird der rechner nich hochfahren oder nich?

    edit:
    so mal kleine lehrstunde für anfänger hier die nur bissl ahnung haben aber die klappe zu weit aufreißen tun

    Boot Sequence

    Legt die Bootreihenfolge fest. Dabei kann man LW a: hinter c: stellen und der PC startet schneller. bei bootfähigen CDs sollte man das CD-ROM vor LW c: stellen. Gibt es hier die Einstellmöglichkeit "SCSI/IDE First" bootet man von SCSI bei eingebauter IDE-Festplatte. Falls die Bootplatte am SCSI-Adapter angeschlossen ist sollte man "SCSI" einstellen. Das gilt auch für SCSI mit eigenem BIOS.
    Folgende Bootmöglichkeiten gibt es auf den neuen Boards:

    A, C, SCSI
    C, A, SCSI
    C, CD-ROM, A
    CD-ROM, C, A
    D, A, SCSI
    E, A, SCSI
    F, A, SCSI
    SCSI, A, C
    SCSI, C, A
    A, SCSI, C
    LS-120/ZIP, C

    das is übrigens nich von mir sondern aus dem BIOS Kompendium!
    Mein Rechenknecht | surf machine | 5,5 TB Fileserver | HTPC | DELL Vostro 1310 <-- kommentare sind natürlich herzlichst erwünscht! :D
  • boa, der burner....
    @Gi7mo!
    mir is da grad aufgefallen, stell mal bei 'bootable add-in device' auf onchip, falls noch nicht getan.
    danke, genau das war es....
    wie man den wald manchmal vor lauter bäumen nicht sehen kann :depp:

    so mal kleine lehrstunde für anfänger hier die nur bissl ahnung haben aber die klappe zu weit aufreißen tun

    meinste nedd echt dasde ein wenig übertreibst ;)
    keep cool mann ;)

    Beruhigt Euch bitte wieder beide.
    Wir sind da um zu helfen, nicht um zu streiten.

    danke, hätte ich das post nedd in meinen emails gesehen währe ich gar nicht mehr hierher zurückgekommen, denn auf die kindergartensch**** die hier abgeht hatte ich echt nedd so den bock....

    DICKES THX AN DAS FSB !!!